Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Mendozacheers

[Issue] Steam Big Picture mode unique issue.

Recommended Posts

Posted · Original PosterOP

I made a video for easier explanation.

VIDEO

 

ISSUE:
Steam Big Picture does not work for my account. it appears to be an isolated issue.

SPECS:
Windows 10 Pro, upgraded from Windows 7 64-bit.
Intel Core i7 3770k (3.5Ghz Quad Core)
32GB DDR 3 Ram
Nvidia Geforce GTX 680 2GB
OS and Steam installed on Intel 520 series SSD 240GB (120GB free space)
Steam fresh installed
100 Games Installed

STEPS
Start Big Picure mode

EXPECTED
Big Picture should work

I have tried:
Restart the computer
Reinstall Steam

Opt into Steam Beta
On another computer
With alt. account
Waiting over an hour
Unplug every USB device
Flush registry files
Several more minor fixes from forums etc.

Update Graphics drivers


Case: Fractal Design Define R4 | MB: Asus P8Z77-V PRO | GPU: x1 Asus DirectCU II OC GTX 680 (2GB) | CPU: Intel Core i7 3770k | RAM: 32GB 8x4 Corsair Vengeance DDR3 1600MHz | PSU: Corsair TX 750W | Sound Card: Sound Blaster Zx | SSD: Intel 520 Series 180GB (Boot & Windows) | HDD: WD Green 2TB (Steam), Samsung HD501LJ 500GB (Storage), External Seagate 500 GB (Storage) External WD 1TB (Storage) | CPU Cooler: Corsair H100 | MonitorLG IPS 24" 1080p | Keyboard: CMStorm Quickfire TK Blue | Mouse: Corsair Vengeance M65 Performance | Headphones: Audio Technica ATH-M50 | Speakers: Creative Gigaworks T20 Series II, Roth Oli POWA-5 Black | Microphone: Samson Q1U | Mobile Device: Samsung Galaxy S6 Sapphire Black (32GB) | Tablet: Samsung Galaxy Tab 4 7" (32GB) | Notebook: Lenovo ThinkPad Edge E540 | Steam: 4500+ Games

 

Steam | Twitter | Twitch

Link to post
Share on other sites

Have you reinstalled the gpu drivers?


If you want my attention, quote meh! D: or just stick an @samcool55 in your post :3

Spying on everyone to fight against terrorism is like shooting a mosquito with a cannon

Link to post
Share on other sites
Posted · Original PosterOP

Have you reinstalled the gpu drivers?

 

I always forget to list something that I have tried. Yes I have tried that


Case: Fractal Design Define R4 | MB: Asus P8Z77-V PRO | GPU: x1 Asus DirectCU II OC GTX 680 (2GB) | CPU: Intel Core i7 3770k | RAM: 32GB 8x4 Corsair Vengeance DDR3 1600MHz | PSU: Corsair TX 750W | Sound Card: Sound Blaster Zx | SSD: Intel 520 Series 180GB (Boot & Windows) | HDD: WD Green 2TB (Steam), Samsung HD501LJ 500GB (Storage), External Seagate 500 GB (Storage) External WD 1TB (Storage) | CPU Cooler: Corsair H100 | MonitorLG IPS 24" 1080p | Keyboard: CMStorm Quickfire TK Blue | Mouse: Corsair Vengeance M65 Performance | Headphones: Audio Technica ATH-M50 | Speakers: Creative Gigaworks T20 Series II, Roth Oli POWA-5 Black | Microphone: Samson Q1U | Mobile Device: Samsung Galaxy S6 Sapphire Black (32GB) | Tablet: Samsung Galaxy Tab 4 7" (32GB) | Notebook: Lenovo ThinkPad Edge E540 | Steam: 4500+ Games

 

Steam | Twitter | Twitch

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×