Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Matrix Leader

Fix for slow boot issue of ASUS X-99 Motherboards

Recommended Posts

Posted · Original PosterOP

One my biggest gripes about my Desktop CPU which has an ASUS X-99 Motherboard is that it takes about 15 to 20 seconds from the moment you press the power button until you see the initial ASUS Splash Screen, then it takes another 10 seconds for Windows to boot.

 

I tried the latest BIOS 1801 and the previous BIOS 1702 but no luck.

 

Then I researched online and this seems like a common problem with the X-99 Chipset platform as it requires to train the memory everytime it starts up.

 

Well, since I know I have stable settings for my 64 GB of RAM using an XMP Profile of 2400MHz. I disabled the RAM Training upon every restart and this has brought the cold boot time from 20 seconds down to 5-8 seconds! Now this system is finally useable! Before that it was just a nightmare I would try to avoid restarting or shutting down just to not be staring at a black screen for so long! By the time I would see the ASUS Splash Screen other computers would have already been logged into Windows and using programs.

 

To disable RAM Training upon every restart, go to your BIOS, then go to Ai Tweaker > DRAM Timings and set your options as per the below illustrations:

 

EiPBg8M.jpg

 

CRYHwhM.jpg


Clevo P870DM-G Laptop - Intel Skylake i7-6700K (4.0GHz - 4.2GHz, 8MB Intel Smart Cache) with Coollaboratory Liquid Ultra + Advanced Copper Cooling Heatsink | 64GB 2133MHz DDR4 RAM | 2x GeForce GTX 980M 8.0GB GDDR5 SLI | Sound Blaster 3D Audio | 2 x Samsung 950 Pro 512GB M.2 NVMe PCIe x4 SSD (RAID 0) + 2x Samsung Spinpoint M9T ST2000LM003 5400 RPM 32MB Cache 2TB HDD (RAID 0) | Intel Wireless-AC 8260 w/ Bluetooth 4.0 | 17.3" 1920x1080 IPS FHD (16:9) LED Antiglare Matte Type with G-SYNC Technology | Logitech G602 Wireless Gaming Mouse | 660W AC Power Adapter | Windows 10 Pro

Link to post
Share on other sites

Just saying, I wouldn't actually recommend doing that personally.

 

There is a reason the DRAM training is enabled by default.


LINK-> Kurald Galain:  The Night Eternal 

Top 5820k, 980ti SLI Build in the World*

CPU: i7-5820k // GPU: SLI MSI 980ti Gaming 6G // Cooling: Full Custom WC //  Mobo: ASUS X99 Sabertooth // Ram: 32GB Crucial Ballistic Sport // Boot SSD: Samsung 850 EVO 500GB

Mass SSD: Crucial M500 960GB  // PSU: EVGA Supernova 850G2 // Case: Fractal Design Define S Windowed // OS: Windows 10 // Mouse: Razer Naga Chroma // Keyboard: Corsair k70 Cherry MX Reds

Headset: Senn RS185 // Monitor: ASUS PG348Q // Devices: Note 10+ - Surface Book 2 15"

LINK-> Ainulindale: Music of the Ainur 

Prosumer DYI FreeNAS

CPU: Xeon E3-1231v3  // Cooling: Noctua L9x65 //  Mobo: AsRock E3C224D2I // Ram: 16GB Kingston ECC DDR3-1333

HDDs: 4x HGST Deskstar NAS 3TB  // PSU: EVGA 650GQ // Case: Fractal Design Node 304 // OS: FreeNAS

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP

Just saying, I wouldn't actually recommend doing that personally.

 

There is a reason the DRAM training is enabled by default.

Well I don't know what that training involved and why it needs to be done upon every restart? I thought training should be done only initially when you first install your RAM and that's it.

 

I have been using my system for 48 hours now and didn't notice any issues. I was desperate to fix this slow boot and this is what fixed it for me.

 

Your opinions are welcome offcourse


Clevo P870DM-G Laptop - Intel Skylake i7-6700K (4.0GHz - 4.2GHz, 8MB Intel Smart Cache) with Coollaboratory Liquid Ultra + Advanced Copper Cooling Heatsink | 64GB 2133MHz DDR4 RAM | 2x GeForce GTX 980M 8.0GB GDDR5 SLI | Sound Blaster 3D Audio | 2 x Samsung 950 Pro 512GB M.2 NVMe PCIe x4 SSD (RAID 0) + 2x Samsung Spinpoint M9T ST2000LM003 5400 RPM 32MB Cache 2TB HDD (RAID 0) | Intel Wireless-AC 8260 w/ Bluetooth 4.0 | 17.3" 1920x1080 IPS FHD (16:9) LED Antiglare Matte Type with G-SYNC Technology | Logitech G602 Wireless Gaming Mouse | 660W AC Power Adapter | Windows 10 Pro

Link to post
Share on other sites

Well I don't know what that training involved and why it needs to be done upon every restart? I thought training should be done only initially when you first install your RAM and that's it.

 

I have been using my system for 48 hours now and didn't notice any issues. I was desperate to fix this slow boot and this is what fixed it for me.

 

Your opinions are welcome offcourse

If you have no issues then dw about it, but lot's of people have had issues with the platform that seem to fix itself with dram training.

 

See post #3105

http://www.overclock.net/t/1510328/asus-x99-motherboard-series-official-support-thread-north-american-users-only/3100

 

 

Dram training is basically a stress test for the ram before post if I remember correctly (while making slight adjustments if needed which can reduce and or eliminate some types of crashes based on the adjustments it makes).


LINK-> Kurald Galain:  The Night Eternal 

Top 5820k, 980ti SLI Build in the World*

CPU: i7-5820k // GPU: SLI MSI 980ti Gaming 6G // Cooling: Full Custom WC //  Mobo: ASUS X99 Sabertooth // Ram: 32GB Crucial Ballistic Sport // Boot SSD: Samsung 850 EVO 500GB

Mass SSD: Crucial M500 960GB  // PSU: EVGA Supernova 850G2 // Case: Fractal Design Define S Windowed // OS: Windows 10 // Mouse: Razer Naga Chroma // Keyboard: Corsair k70 Cherry MX Reds

Headset: Senn RS185 // Monitor: ASUS PG348Q // Devices: Note 10+ - Surface Book 2 15"

LINK-> Ainulindale: Music of the Ainur 

Prosumer DYI FreeNAS

CPU: Xeon E3-1231v3  // Cooling: Noctua L9x65 //  Mobo: AsRock E3C224D2I // Ram: 16GB Kingston ECC DDR3-1333

HDDs: 4x HGST Deskstar NAS 3TB  // PSU: EVGA 650GQ // Case: Fractal Design Node 304 // OS: FreeNAS

 

 

 

Link to post
Share on other sites

Shouldn't really bother then if you run ram on stock settings, unless you overclock ram.

Maybe should disable memtest also if you know its stable.

my last bios time wen't from 15.8 to 11.5 now either way with mem training disabled.

 

Either Way option is there for a reason, if it was always bad then it would't be there.

 

Question for @Matrix Leader do you have usb initialization disabled ? if i leave it on fast or full windows freezes during boot, fixed if disabled warning will not let you enter bios unless from inside uefi windows, well known issue especially if you have lot usb devices plugged in, board power management issue heck even non asus boards can have this issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×