Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
mod960

Windows 8.1 can't read my hard drive

Recommended Posts

Posted · Original PosterOP

I have a hard drive and ssd combo in my pc

My ssd holds my os and in theory my hard drive holds everything else but when I log in to windows i can only find my ssd not my hard drive. I checked my bios and it recognize my hard drive and ssd

Can anyone help

Ssd: crucial mx 256gb

Hard drive : western digital blue 1tb

Mono: msi z97a gaming7

Link to post
Share on other sites
Posted · Original PosterOP

When I installed my os I made one for my ssd. How do you make one for my hard drive now that I installed my os

Link to post
Share on other sites

When I installed my os I made one for my ssd. How do you make one for my hard drive now that I installed my os

Right click on My Computer --> Manage --> Select Disk management on left --> See your HDD there --> Right click it -- > If you see Unallocated Partition there, then right click --> New Simple Volume --> Next Next Next Finish.

 

Now check.!


Intel Core i3 2100 @ 3.10GHz - Intel Stock Cooler - Zotac Geforce GT 610 2GB Synergy Edition

Intel DH61WW - Corsair® Value Select 4GBx1 DDR3 1600 MHz - Antec BP-300P PSU

WD Green 1TB - Seagate 2.5" HDD 1TB - Seagate Barracuda 500GB - Antec X1 E.

Link to post
Share on other sites

I have a hard drive and ssd combo in my pc

My ssd holds my os and in theory my hard drive holds everything else but when I log in to windows i can only find my ssd not my hard drive. I checked my bios and it recognize my hard drive and ssd

Can anyone help

Ssd: crucial mx 256gb

Hard drive : western digital blue 1tb

Mono: msi z97a gaming7

 

Right click on My Computer --> Manage --> Select Disk management on left --> See your HDD there --> Right click it -- > If you see Unallocated Partition there, then right click --> New Simple Volume --> Next Next Next Finish.

 

Now check.!

 

Or he could just assign it a letter?


Spoiler

Chernobyl

AMD FX8350 @ 5GHz | Asus Sabretooth 990FX R2 | 16GB HyperX Savage @1950mhz CL9 | 120GB Kingston SSDNow

EK AMD LTX CSQ | XSPC D5 Dual Bay | Alphacool NexXxoS XT45 240mm & Coolgate Triple HD360

 

Spoiler

Kraken

Intel i5 4670K Bare Die 4.9GHz | ASUS Maximus VII Ranger Z97 | 16GB HyperX Savage 2400MHz | Samsung EVO 250GB

EK Supremecy EVO & EK-MOSFET M7G  | Dual 360mm Rads | Primochill CTR Phase II w/D5 | MSI GTX970 1670MHz/8000MHz

 

Graphic Design Student & Overall Nerd

 

Link to post
Share on other sites

Or he could just assign it a letter?

If if he can't see a Unallocated Partition there, he has to do that. Forgot to mention.


Intel Core i3 2100 @ 3.10GHz - Intel Stock Cooler - Zotac Geforce GT 610 2GB Synergy Edition

Intel DH61WW - Corsair® Value Select 4GBx1 DDR3 1600 MHz - Antec BP-300P PSU

WD Green 1TB - Seagate 2.5" HDD 1TB - Seagate Barracuda 500GB - Antec X1 E.

Link to post
Share on other sites

Or he could just assign it a letter?

If it hasn't been initialized / had a partition created previously those steps need to be followed before a drive letter can be assigned.


CPU: i7 5820K 4.0GHz @1.15V | MOBO: Asus X99 Sabertooth | GPU: Gigabyte Windforce GTX 980Ti, LTT Orange | CASE: NZXT H440 Black 2015 | COOLER: Noctua NH-D15S w/ LTT Fans | RAM: 32GB Patriot 3000MHz | STORAGE: 512GB Samsung 950 Pro, 960GB Sandisk Ultra II 3 x 8TB Seagate HDD's | PSU: 750W Seasonic X series, black / orange cablemod cables| Monitors: 3x Asus VX24AH's | AUDIO OUT: Microlab SOLO 8C, Sennheiser HD 650's, Audio engine D1 Amp / DAC | AUDIO IN: Blue Snowball | Keyboard: CM Storm QuickFire TK MX Green | Mouse: Logitech G900 Proteus Spectrum + RSI Extended Mouse Pad | PCPP Linkhttp://nz.pcpartpicker.com/list/hPjFd6

Link to post
Share on other sites

If it hasn't been initialized / had a partition created previously those steps need to be followed before a drive letter can be assigned.

 

Don't remember doing all those steps when plugging in a missing hdd that showed in bios, then again it was windows 7?


Spoiler

Chernobyl

AMD FX8350 @ 5GHz | Asus Sabretooth 990FX R2 | 16GB HyperX Savage @1950mhz CL9 | 120GB Kingston SSDNow

EK AMD LTX CSQ | XSPC D5 Dual Bay | Alphacool NexXxoS XT45 240mm & Coolgate Triple HD360

 

Spoiler

Kraken

Intel i5 4670K Bare Die 4.9GHz | ASUS Maximus VII Ranger Z97 | 16GB HyperX Savage 2400MHz | Samsung EVO 250GB

EK Supremecy EVO & EK-MOSFET M7G  | Dual 360mm Rads | Primochill CTR Phase II w/D5 | MSI GTX970 1670MHz/8000MHz

 

Graphic Design Student & Overall Nerd

 

Link to post
Share on other sites

Don't remember doing all those steps when plugging in a missing hdd that showed in bios, then again it was windows 7?

If it's a brand new drive it does need to be initialized, it really depends on what stage the OP's drive is at.


CPU: i7 5820K 4.0GHz @1.15V | MOBO: Asus X99 Sabertooth | GPU: Gigabyte Windforce GTX 980Ti, LTT Orange | CASE: NZXT H440 Black 2015 | COOLER: Noctua NH-D15S w/ LTT Fans | RAM: 32GB Patriot 3000MHz | STORAGE: 512GB Samsung 950 Pro, 960GB Sandisk Ultra II 3 x 8TB Seagate HDD's | PSU: 750W Seasonic X series, black / orange cablemod cables| Monitors: 3x Asus VX24AH's | AUDIO OUT: Microlab SOLO 8C, Sennheiser HD 650's, Audio engine D1 Amp / DAC | AUDIO IN: Blue Snowball | Keyboard: CM Storm QuickFire TK MX Green | Mouse: Logitech G900 Proteus Spectrum + RSI Extended Mouse Pad | PCPP Linkhttp://nz.pcpartpicker.com/list/hPjFd6

Link to post
Share on other sites

If it's a brand new drive it does need to be initialized, it really depends on what stage the OP's drive is at.

 

Here's to hoping he just installed the SSD, even still I've plugged in old drives and they where not found so just assigned a letter before formatting all my data away.


Spoiler

Chernobyl

AMD FX8350 @ 5GHz | Asus Sabretooth 990FX R2 | 16GB HyperX Savage @1950mhz CL9 | 120GB Kingston SSDNow

EK AMD LTX CSQ | XSPC D5 Dual Bay | Alphacool NexXxoS XT45 240mm & Coolgate Triple HD360

 

Spoiler

Kraken

Intel i5 4670K Bare Die 4.9GHz | ASUS Maximus VII Ranger Z97 | 16GB HyperX Savage 2400MHz | Samsung EVO 250GB

EK Supremecy EVO & EK-MOSFET M7G  | Dual 360mm Rads | Primochill CTR Phase II w/D5 | MSI GTX970 1670MHz/8000MHz

 

Graphic Design Student & Overall Nerd

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×