Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Karolis.Vid

Pc stuck after installing new ram.

Recommended Posts

Posted · Original PosterOP

Hi I just insttaled 2 new sticksof ram on my PC it runs Windows 10 Pro 64bit. and they are the same brand as my previous ones just 4gb each not not and as I turned my pc on it just get's stuck on resuming from hyber nation and I don't even get a choice to load bios. Plz help. Tnx in advance.

Link to post
Share on other sites

try with each stick separately. one may be bad. 


 Just because you don't care, doesn't mean other others don't. Don't be a self-centered asshole. -Thank You a PSA from the people who do not say random shit on the internet. 

 

Link to post
Share on other sites

Its not gonna load up properly from hibernation because the amount of system ram has changed and it is confused. In the future always FULLY TURN OFF your computer before making hardware changes instead of putting it to sleep/hibernate.

Turn it on and then as soon as windows starts booting, press and hold the power button down till it shuts off. The next time you reboot, it should prompt to do a startup repair/recovery (whatever its called now) and it should fix itself.

I doubt that the ram is bad since youre obviously getting past post.


When in doubt, re-format.

Link to post
Share on other sites
Posted · Original PosterOP

Its not gonna load up properly from hibernation because the amount of system ram has changed and it is confused. In the future always FULLY TURN OFF your computer before making hardware changes instead of putting it to sleep/hibernate.

Turn it on and then as soon as windows starts booting, press and hold the power button down till it shuts off. The next time you reboot, it should prompt to do a startup repair/recovery (whatever its called now) and it should fix itself.

I doubt that the ram is bad since youre obviously getting past post.

Link to post
Share on other sites

Get another computer, create a windows recovery disk on a USB drive, and boot off that to repair your windows startup. Thats the only thing I can think of at this point.

 

That is if you havent taken the new ram out and tried booting already.


When in doubt, re-format.

Link to post
Share on other sites
Posted · Original PosterOP

OK I removed the ram and it finally lets my atleast get into bios but the 2 sticks work but seperatly together they just make a black screen alone they load to windows automatic repair and it gets stuck in a loop. my motherbourd supports only 8 gb. and in bios one stick is 4064 or something so maybe 2 stics are too much? I dont know at this point.

Link to post
Share on other sites
Posted · Original PosterOP

I left one stick of ram in my pc turns out the other one is slightly different and now my pc gets stuck in a restart loop as soon as it reaches preparing for automatic repair.What to do?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×