Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Bakala

Remove Homegroup Icon from desktop

Recommended Posts

Posted · Original PosterOP

This "Homegroup" icon suddenly popped up in my desktop, i'm wondering what i have to do to take it off permanently. Thanks. 

Link to post
Share on other sites

Start -> Search this: Desktop Icon Settings

 

Un-check the Network icon box.

If it's already unchecked, just check, save, uncheck and it'll go away. (this happens once in a while)

 

 

That's it.


::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::


« Current PC ~ Phantom Beast »


.::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×