Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Atlantian

Black Border around my HDMI Monitor

best way to fix it is as ShadyHost said, use a DVI cable.

Or if you have to use HDMI then go in to CCC, then to the "my digital flat panels" tab and it is in the "Scaling Options"

 

Edit: I don't see how CCC would add any stability issues to your computer, but you could update your BIOS just to be on the safe side.

 

Also you have a 144hz monitor, what are you using HDMI for? you should use either DVI or Display port.

Recommended Posts

Posted · Original PosterOP

Hi there. I recently fixed a BSOD issue with my new PC build that was being caused by atikmdag.sys. I fixed this by doing a completely clean install of Windows 8 and removing all installed files. I then installed my AMD drivers without Catalyst Control Center, and things have been working great since then. 

 

However, my monitor is connected via HDMI to my GPU, and there is about a 1-inch border all the way around the monitor. I fixed this before by installing Catalyst Control Center and adjusting the overscan/underscan in the settings, but I'd rather not have my PC keep crashing on me anymore. Does anyone have a solution to this issue that doesn't require CCC?

 

PC Specs:

  • CPU: Intel Core i5-4670K 3.4GHz (not currently overclocked)
  • CPU Cooler: Corsair H100i
  • Motherboard: Gigabyte Z87X-UD3H LGA1150
  • GPU: Sapphire Radeon HD 7970 3GB OC (not overclocked)
  • Memory: 2x4GB Patriot Viper 3 DDR3 1600
  • Case: NZXT Phantom 410
  • Monitor: Asus VG248QE 144Hz 24.0" Monitor
  • PSU: Cooler Master Silent Pro M 700W 80 PLUS Bronze
  • Storage: SanDisk Extreme 120GB 2.5" SSD (Boot drive)
  • Storage: WD Caviar Blue 1TB 3.5" 7200RPM HDD
  • OS: Windows 8 (64-bit) OEM

Will post all system specs if needed. Thanks for any tips!

Link to post
Share on other sites

I do not have experience with AMD drivers at all, so this may or may not work. Install CCC, adjust the overscan settings, and then remove CCC.


"It pays to keep an open mind, but not so open your brains fall out." - Carl Sagan.

"If you place a piece of bread somewhere on Earth, and another one on that point's antipodes, well you made yourself an Earth-sandwich." - Michael from Vsauce.

Link to post
Share on other sites

I KNOW THIS!

 

It's called OVERSCAN. Check in the AMD CCC.

 

 

 

Edit: now I feel completely silly for not reading the entire post. 

 

But installing CCC is the only way to fix it because it's an AMD driver issue. Or you can use a DVI connector instead. 


8700k @5.0Ghz - Gigabyte Z370 Gaming 5 - GTX 1080ti - Corsair RMx850 - 2x 256gb 970Pro NVMe  - 16GB HyperX Black DDR4 - Acer 24" 240hz

Logitech G502 - Logitech Orion - Sennheiser HD598 SE

SpeedTest.net result

 

Link to post
Share on other sites
Posted · Best Answer

best way to fix it is as ShadyHost said, use a DVI cable.

Or if you have to use HDMI then go in to CCC, then to the "my digital flat panels" tab and it is in the "Scaling Options"

 

Edit: I don't see how CCC would add any stability issues to your computer, but you could update your BIOS just to be on the safe side.

 

Also you have a 144hz monitor, what are you using HDMI for? you should use either DVI or Display port.


GPU: Gigabyte HD7970 | Mobo: ASUS Z97i PLUS | CPU: 4790K

HDD: Samsung 1tb SSD | Disp: 3x Asus 23.6" 1080p

RAM: 16gb Kingston Hyper X | Case: None

Link to post
Share on other sites
Posted · Original PosterOP

best way to fix it is as ShadyHost said, use a DVI cable.

Or if you have to use HDMI then go in to CCC, then to the "my digital flat panels" tab and it is in the "Scaling Options"

 

Edit: I don't see how CCC would add any stability issues to your computer, but you could update your BIOS just to be on the safe side.

 

Also you have a 144hz monitor, what are you using HDMI for? you should use either DVI or Display port.

Connecting with DVI fixed the black border. Thank you all very much for the replies! Now I'm curious...I'm just using the monitor's built in speakers for my audio. Would there be a noticeable difference between the HDMI audio as opposed to the 3.5mm audio?

Link to post
Share on other sites

Connecting with DVI fixed the black border. Thank you all very much for the replies! Now I'm curious...I'm just using the monitor's built in speakers for my audio. Would there be a noticeable difference between the HDMI audio as opposed to the 3.5mm audio?

 

With the small speakers in the monitor there will be little to difference. so you should should be fine using a 3.5mm jack.


GPU: Gigabyte HD7970 | Mobo: ASUS Z97i PLUS | CPU: 4790K

HDD: Samsung 1tb SSD | Disp: 3x Asus 23.6" 1080p

RAM: 16gb Kingston Hyper X | Case: None

Link to post
Share on other sites
Posted · Original PosterOP

With the small speakers in the monitor there will be little to difference. so you should should be fine using a 3.5mm jack.

Awesome, thanks again for the support!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×