Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
mckrackin5324

Computer can't seem to handle Windows 7 desktop theme....

Recommended Posts

Posted · Original PosterOP

I get the message that my computer is performing slowly and asks to change to the Basic Theme.

 

I can play Battlefield 4 at 60 FPS with FRAPS recording on mostly Ultra Settings and it runs The Witcher 3 at High to Ultra at a pretty steady 55-60 FPS...but it can't handle my desktop theme?

 

What's the issue here?

 

AMD 8320

EVGA GTX 960 SC

8GB G-Skill Ripjaws(4X2GB Dual Dual Ch)

Windows 7 Pro

 

This absolutely puzzles me.

FRAPS won't record the desktop on Basic either.

Link to post
Share on other sites

have you reinstall the nVidia drivers?


Budget? Uses? Currency? Location? Operating System? Peripherals? Monitor? Use PCPartPicker wherever possible. 

Quote whom you're replying to, and set option to follow your topics. Or Else we can't see your reply.

 

Link to post
Share on other sites
Posted · Original PosterOP

I'll add that it happens more when I'm running Splashtop remote desktop on my iPad but it happens without it as well...just not as often.

Link to post
Share on other sites

Its a standard message that pops up when doing high intensity work, really annoying.

 

Just click ignore and continue playing vidya games.

 

You can disable this from ever popping up, however you'll also miss out on some other windows notifications.

 

1. Open the start menu and type "Action Center"

2. On the sidebar to the left you should see "Change Action Center Settings"

3. Untick the "Windows Troubleshooting" checkbox under "Maintenance Messages"

4. cash money.


New PC Build - Build Log - http://linustechtips.com/main/topic/276039-project-swift-force/

[spoiler=]

  • Case: Phanteks Enthoo Primo
  • Motherboard: Asus Maximus VII Hero
  • CPU: Intel i7-4790K
  • GPU1: GIGABYTE G1 GAMING GTX 970 4GB
  • GPU2: GIGABYTE G1 GAMING GTX 970 4GB
  • RAM: Corsair Vengeance Pro Red, 16gb (2x8GB) @1600mhz
  • PSU: EVGA SuperNova 850W 80+ Gold
  • CPU Cooler: NZXT Kraken X61
  • HDD: Seagate Barracuda - 2TB 7200RPM
  • SSD: Samsung 840 EVO - 250GB
  • Monitor: Asus PG278Q ROG Swift 27" 144hz G-Sync
  • Headphones: Beyerdynamic DT990 Pro 600 OHM
  • DAC/AMP: Mayflower Objective2 + ODAC Combo
  • Mouse: ROCCAT Kone Pure Optical
  • Keyboard: KBP V60 - Cherry MX Brown

Link to post
Share on other sites
Posted · Original PosterOP

Its a standard message that pops up when doing high intensity work, really annoying.

 

Just click ignore and continue playing vidya games.

 

You can disable this from ever popping up, however you'll also miss out on some other windows notifications.

 

1. Open the start menu and type "Action Center"

2. On the sidebar to the left you should see "Change Action Center Settings"

3. Untick the "Windows Troubleshooting" checkbox under "Maintenance Messages"

4. cash money.

The high intensity work ranges from sitting idle to web surfing.

It'll change the theme when the computer is at rest.

 

Thanks for the reminder about the Troubleshooting but would really like to know the actual issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×