Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Posted · Original PosterOP

How do I make my optical drive not boot fist. I did a upgrade and now everytime I boot up, the optical drive starts running really loud as if it was reading a disk Plse hlp!!

Link to post
Share on other sites

How do I make my optical drive not boot fist. I did a upgrade and now everytime I boot up, the optical drive starts running really loud as if it was reading a disk Plse hlp!!

Change your boot order in the BIOS. Very quick and easy.

Your manual has all the details.


The New Monster: Ryzen 5 3600 / Asus TUF X570 / EVGA RTX 2070 Super / 2x8GB Team DARK Za 3600MHz / XPG Gammix S11 1TB / Intel 660p 1TB / Seasonic Focus GX650

 

The Relic: MSI GT780DXR - i7 2670QM / GTX 570m 1.5GB GTX 970m 3GB (GT72) / 16GB DDR3 1600 / 512GB ADATA SU800 / 2TB SEAGATE SSDHD

 

SOLD The Laptop: Alienware 15 R3 - i7 7700HQ / GTX 1070 / 16GB DDR 2400 / 256GB M.2 SSD / 512GB M.2 SSD / ADATA SU800 512GB SSD / Killer 1435

 

The Monster: Athlon XP 2800+ @ 2.3GHz, Asus A7N8X, 2x1GB DDR400, ATi X850 XT AGP, WD 80GB Caviar (PATA), No-Name 700W PSU, Deepcool Tesseract

Link to post
Share on other sites
Posted · Original PosterOP

I've read the manual several times. And I've tried to mess in bios it's so confusing to me!!! I want to completely remove the optical drive from the boot menu... is that possible?

Link to post
Share on other sites

How do I make my optical drive not boot fist. I did a upgrade and now everytime I boot up, the optical drive starts running really loud as if it was reading a disk Plse hlp!!

Are you sure there is nothing in the Drive?


CPU: i7 4790K |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 24" Samsung  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer | Neewer® NW-700 Microphone | Behringer PS400 Micropower Phantom Power Supply

 

Networking gear:  Lenovo ThinkCenter M82 ESXi 6.7 | Dell PowerEdge R210 II MDT/PDQ | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5505 VPN  | Cisco Catalyst 3750 Gigabit Switch

 

 

Link to post
Share on other sites
Posted · Original PosterOP

I'm sure it never did it with my old motherboard. It is very loud at first. Does it have something to do with being in the faster sata?

Link to post
Share on other sites

I'm sure it never did it with my old motherboard. It is very loud at first. Does it have something to do with being in the faster sata?

No. It just initial spin up.

You have a UEFI BIOS. There is nothing complicated about that.

Section 2.2.1. The initial screen of your BIOS, right hand panel. Boot order selection. That's the easy way.

Or you can go to advanced mode. BOOT tab.

Section 2.8. And 2.8.12, boot device priority.

All in your manual.


The New Monster: Ryzen 5 3600 / Asus TUF X570 / EVGA RTX 2070 Super / 2x8GB Team DARK Za 3600MHz / XPG Gammix S11 1TB / Intel 660p 1TB / Seasonic Focus GX650

 

The Relic: MSI GT780DXR - i7 2670QM / GTX 570m 1.5GB GTX 970m 3GB (GT72) / 16GB DDR3 1600 / 512GB ADATA SU800 / 2TB SEAGATE SSDHD

 

SOLD The Laptop: Alienware 15 R3 - i7 7700HQ / GTX 1070 / 16GB DDR 2400 / 256GB M.2 SSD / 512GB M.2 SSD / ADATA SU800 512GB SSD / Killer 1435

 

The Monster: Athlon XP 2800+ @ 2.3GHz, Asus A7N8X, 2x1GB DDR400, ATi X850 XT AGP, WD 80GB Caviar (PATA), No-Name 700W PSU, Deepcool Tesseract

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×