Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
DeathMade2013

OCing 8320 not getting set frequency

Hi guys!

I was just OCing my 8320 and I got 4.3 GHz stable. But when I tried to stress test it, you know just for the hell of it, I didn't get the set frequency and instead got 3,6GHz

 

But in task manager I have that the max speed is 4,3GHz, but in stress test it just doesn't achieve it

 

Do you know where the problem might be?

 

Thanks :)

disable cool n quiet and APM, enable HPC and monitor clock speeds with coretemp or cpu-z.

once you're done re-enable cool n quiet, it does work fine with it on if your overclocks stable.

Recommended Posts

Posted · Original PosterOP

Hi guys!

I was just OCing my 8320 and I got 4.3 GHz stable. But when I tried to stress test it, you know just for the hell of it, I didn't get the set frequency and instead got 3,6GHz

 

But in task manager I have that the max speed is 4,3GHz, but in stress test it just doesn't achieve it

 

Do you know where the problem might be?

 

Thanks :)

Link to post
Share on other sites

Go into your bios and disable APM


System CPU : I5 3570k @ 4.7Ghz Motherboard : Asrock Z77 Extreme 4 RAM 32 GB Vengence CL9 @ 1600 GPUs ASUS R9 290 DCUII & MSI TwinFrozr R9 290 in crossfire Corsair Air 540 Storage SSD1 Kingston V300 240GB SSD2 OCZ Agility 4 120GB PSU Coolermaster Smart Series SP-850 Out of date

 

You can trust me, I'm from the Internet.

 

Link to post
Share on other sites

This is caused by Turbo mode and cool and quiet conflicting, in my experience.

 

If you disable turbo mode it should be fine.

 

(Although you can also try disabling stuff like APM, C1 etc)

 

 


4K // R5 3600 // RTX2080Ti

Link to post
Share on other sites
Posted · Best Answer

Hi guys!

I was just OCing my 8320 and I got 4.3 GHz stable. But when I tried to stress test it, you know just for the hell of it, I didn't get the set frequency and instead got 3,6GHz

 

But in task manager I have that the max speed is 4,3GHz, but in stress test it just doesn't achieve it

 

Do you know where the problem might be?

 

Thanks :)

disable cool n quiet and APM, enable HPC and monitor clock speeds with coretemp or cpu-z.

once you're done re-enable cool n quiet, it does work fine with it on if your overclocks stable.


Falcon: Corsair 750D 8320at4.6ghz 1.3v | 4GB MSI Gaming R9-290 @1000/1250 | 2x8GB 2400mhz Kingston HyperX Beast | Asus ROG Crosshair V Formula | Antec H620 | Corsair RM750w | Crucial M500 240GB, Toshiba 2TB, DarkThemeMasterRace, my G3258 has an upgrade path, my fx8320 doesn't need one...total cost £840=cpu£105, board£65, ram£105, Cooler £20, GPU£200, PSU£88, SSD£75, HDD£57, case£125.

 CASE:-NZXT S340 Black, CPU:-FX8120 @4.2Ghz, COOLER:-CM Hyper 212 EVO, BOARD:-MSI 970 Gaming, RAM:-2x4gb 2400mhz Corsair Vengeance Pro, GPU: SLI EVGA GTX480's @700/1000, PSU:-Corsair CX600m, HDD:-WD green 160GB+2TB toshiba
CASE:-(probably) Cooltek U1, CPU:-G3258 @4.5ghx, COOLER:-stock(soon "MSI Dragon" AiO likely), BOARD:-MSI z87i ITX Gaming, RAM:-1x4gb 1333mhz Patriot, GPU: Asus DCU2 r9-270 OC@1000/1500mem, PSU:-Sweex 350w.., HDD:-WD Caviar Blue 640GB
CASE:-TBD, CPU:-Core2Quad QX9650 @4Ghz, COOLER:-OCZ 92mm tower thing, BOARD:-MSI p43-c51, RAM:-4x1GB 800mhz Corsair XMS2, GPU: Zotac GTX460se @800/1000, PSU:-OCZ600sxs, HDD:-WD green 160GBBlueJean-A
 CASE:-Black/Blue Sharkoon T9, CPU:-Phenom2 x4 B55 @3.6Ghz/1.4v, COOLER:-FX8320 Stock HSF, BOARD:-M5A78L-M/USB3, RAM:-4GB 1333mhz Kingston low profile at 1600mhz, GPU:-EVGA GTX285, PSU:-Antec TP550w modu, STORAGE:-240gb  M500+2TB Toshiba
CASE:-icute zl02-3g-bb, CPU:-Phenom2 X6 1055t @3.5Ghz, COOLER:-Stock, BOARD:-Asrock m3a UCC, RAM:2x2GB 1333mhz Zeppelin (thats yellow!), GPU: XFX 1GB HD6870xxx, PSU:-some 450 POS, HDD:-WD Scorpio blue 120GB
CASE:-Packard Bell iMedia X2424, Custom black/red Aerocool Xpredator fulltower, CPU's:-E5200, C2D [email protected]<script cf-hash='f9e31' type="text/javascript"> /* */</script>(so e8500), COOLER:-Scythe Big shuriken2 Rev B, BFG gtx260 sp216 OC, RAM:-tons..
Gigabyte GTX460, Gigabyte gt430,
GPU's:-GT210 1GB,  asus hd6670 1GB gddr5, XFX XXX 9600gt 512mb Alpha dog edition, few q6600's
PICTURES CASE:-CIT mars black+red, CPU:-Athlon K6 650mhz slot A, COOLER:-Stock, BOARD:-QDI Kinetiz 7a, RAM:-256+256+256MB 133mhz SDram, GPU:-inno3d geforce4 mx440 64mb, PSU:-E-Zcool 450w, STORAGE:-2x WD 40gb "black" drives,
CASE:-silver/red raidmax cobra, CPU:-Athlon64 4000+, COOLER:-BIG stock one, BOARD:-MSI something*, RAM:-(matched pair)2x1GB 400mhz ECC transcend, GPU:-ati 9800se@375core/325mem, PSU:-pfft, HDD:-2x maxtor 80gb,
PICTURES CASE:-silver/red raidmax cobra (another), CPU:-Pentium4 2.8ghz prescott, COOLER:-Artic Coolering Freezer4, BOARD:-DFI lanparty infinity 865 R2, RAM:-(matched pair)2x1GB 400mhz kingston, GPU:-ati 9550@375core/325mem, PSU:-pfft, HDD:-another 2x WD 80gb,
CASE:-ML110 G4, CPU:-xeon 4030, COOLER:-stock leaf blower, BOARD:-stock raid 771 board, RAM:-2x2GB 666mhz kingston ECC ddr2, GPU:-9400GT 1GB, PSU:-stock delta, RAID:-JMicron JMB363 card+onboard raid controller, HDD:-320gb hitachi OS, 2xMaxtor 160gb raid1, 500gb samsungSP, 160gb WD, LAPTOP:-Dell n5030, CPU:-replaced s*** cel900 with awesome C2D E8100, RAM:-2x2GB 1333mhz ddr3, HDD:-320gb, PHONE's:-LG optimus 3D (p920) on 2.3.5@300-600mhz de-clock (batteryFTW)
Link to post
Share on other sites

This is caused by Turbo mode and cool and quiet conflicting, in my experience.

 

If you disable turbo mode it should be fine.

 

(Although you can also try disabling stuff like APM, C1 etc)

With my old 6100 and the 8350 I have now The Turbo mode  and cool and quiet didn;t do anything when I disabled them. It was always APM that was screwing my overclock. (might be a mobo thing.)


System CPU : I5 3570k @ 4.7Ghz Motherboard : Asrock Z77 Extreme 4 RAM 32 GB Vengence CL9 @ 1600 GPUs ASUS R9 290 DCUII & MSI TwinFrozr R9 290 in crossfire Corsair Air 540 Storage SSD1 Kingston V300 240GB SSD2 OCZ Agility 4 120GB PSU Coolermaster Smart Series SP-850 Out of date

 

You can trust me, I'm from the Internet.

 

Link to post
Share on other sites
Posted · Original PosterOP

I disabled cool n quiet and AMP and it worked! Now I have the right frequency and I'll try to enable CnQ again as D3MON suggested

 

Thanks a lot!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×