Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
BalloonZaptor

780 Ti Having FPS Issues on GTA V

Recommended Posts

that graph is wrong, I'm getting frame rates that the 5960 is getting, and I have turbo off, and it running at stock 4.7 all the time, just wanted to say.

 

Yes i'm sure your sooped-up 8350 is as fast as a 5960X. You should never look at absolute values of these benchmarks, only relative values. You don't know where the test was done. Meaning, you should only judge the difference between the chips and not look at the actual numbers themselves. If you're getting 70fps, that means an overclocked i5 system is getting 72.2 / 45.8= 1.58x the framerate. So that would theoretically be 110 fps.

 

Bottomline, AMD FX CPU's are really showing their age now. You can rationalize all you want, won't change those graphs.

Link to post
Share on other sites

How does your game run on completely normal settings. Jay2cents had to run his 290X on normal to get solid high FPS and it was 8 Gb. It didn't even look much different honestly.

Link to post
Share on other sites

Make sure your durable or reduce the "advanced graphics settings"

I hear those settings are meant for very high end rigs and kill performance.

I call bull :P I can run most setting on very high on my 6970 :P but for some reason pop density kills it and Texutre on anything above normal = dead.


i5? Never heard of it her...

Link to post
Share on other sites

 

Probably your CPU. My 280x runs the game at 35-40fps all on max so your gpu should handle 60fps+ no problem. Actually, what do you consider fps issues?


My Rig: CPU - Intel Xeon E3-1230V3 | Cooling - Enermax ETS-T40 | GPU - ASUS ROG Vega56 | Mobo - ASRock Z87 Extreme 4 | RAM - G.Skill RipjawsX 16gb | HDD #1 - Sandisk Extreme II 120gb #2 - Kingston A400 480GB #3 - Seagate Barracuda 7200.14 1TB | PSU - Fractal Design Integra M 650W | Case - NZXT H440 | Accesories: Mic. - SM57 | Headphones - Sony MDR-1A | Keyboard - Roccat Vulcan 100 AIMO | Mouse - Steelseries Rival 310 | Monitor(s) - #1 BenQ XL2411Z #2 BenQ RL2450HT

Link to post
Share on other sites

I call bull :P I can run most setting on very high on my 6970 :P but for some reason pop density kills it and Texutre on anything above normal = dead.

Prob. VRAM, when i crank everything up in game it says its using 2.7-2.8gb of 3gb


My Rig: CPU - Intel Xeon E3-1230V3 | Cooling - Enermax ETS-T40 | GPU - ASUS ROG Vega56 | Mobo - ASRock Z87 Extreme 4 | RAM - G.Skill RipjawsX 16gb | HDD #1 - Sandisk Extreme II 120gb #2 - Kingston A400 480GB #3 - Seagate Barracuda 7200.14 1TB | PSU - Fractal Design Integra M 650W | Case - NZXT H440 | Accesories: Mic. - SM57 | Headphones - Sony MDR-1A | Keyboard - Roccat Vulcan 100 AIMO | Mouse - Steelseries Rival 310 | Monitor(s) - #1 BenQ XL2411Z #2 BenQ RL2450HT

Link to post
Share on other sites
Posted · Original PosterOP

-snip-

Get an i5-4690K and overclock it. You can get an i7 like you said, but it has some serious diminishing returns and not worth the investment if all you want is better fps.

I don't only play games. What other things would I benefit from getting an I7 over an I5? I occasionally render (not on a regular basis but may be more often soon). Because I would much rather get the best that I can now instead of having to upgrade in a few years. Similar to the mistake I made when selecting the 8320 a year and a half ago.


PC Specs: - *NZXT Phantom 410 Black/Orange* - *AMD FX-8320 3.5GHz* - *CM Hyper 212 EVO* - *Gigabyte 990FXA-UD3* - *Corsair Vengeance 8gb 1600mHz* - *Gigabyte 780 Ti* - *Seagate Barracuda 500gb 7200rpm HDD* - *ModXStream PRO 600W PSU* -

Monitors: 2x BenQ GL2450 and 1x Some 22" 1080P Tv

Link to post
Share on other sites

My 780ti pushes the game at similar settings actually a little higher at 1440p I get about the same fps . So I'm not sure why you our having trouble.

I would also suggest you turn down distance scaling, pop density and the other slider. You don't have to turn them down a lot but I don't have mine cranked.


Spoiler

Corsair 400C- Intel i7 6700- Gigabyte Gaming 6- GTX 1080 Founders Ed. - Intel 530 120GB + 2xWD 1TB + Adata 610 256GB- 16GB 2400MHz G.Skill- Evga G2 650 PSU- Corsair H110- ASUS PB278Q- Dell u2412m- Logitech G710+ - Logitech g700 - Sennheiser PC350 SE/598se


Is it just me or is Grammar slowly becoming extinct on LTT? 

 

Link to post
Share on other sites
Posted · Original PosterOP

My 780ti pushes the game at similar settings actually a little higher at 1440p I get about the same fps . So I'm not sure why you our having trouble.

I would also suggest you turn down distance scaling, pop density and the other slider. You don't have to turn them down a lot but I don't have mine cranked.

I have all of those on 0%


PC Specs: - *NZXT Phantom 410 Black/Orange* - *AMD FX-8320 3.5GHz* - *CM Hyper 212 EVO* - *Gigabyte 990FXA-UD3* - *Corsair Vengeance 8gb 1600mHz* - *Gigabyte 780 Ti* - *Seagate Barracuda 500gb 7200rpm HDD* - *ModXStream PRO 600W PSU* -

Monitors: 2x BenQ GL2450 and 1x Some 22" 1080P Tv

Link to post
Share on other sites

I have all of those on 0%

strange, I would guess the cpu is limiting it then?

Spoiler

Corsair 400C- Intel i7 6700- Gigabyte Gaming 6- GTX 1080 Founders Ed. - Intel 530 120GB + 2xWD 1TB + Adata 610 256GB- 16GB 2400MHz G.Skill- Evga G2 650 PSU- Corsair H110- ASUS PB278Q- Dell u2412m- Logitech G710+ - Logitech g700 - Sennheiser PC350 SE/598se


Is it just me or is Grammar slowly becoming extinct on LTT? 

 

Link to post
Share on other sites
Posted · Original PosterOP

I have all those to max with no problem...

and you have a 9590 and SLI 780 Ti's. What are you trying to say? I can put them all on max, I don't know how much of a performance defecit it will have.


PC Specs: - *NZXT Phantom 410 Black/Orange* - *AMD FX-8320 3.5GHz* - *CM Hyper 212 EVO* - *Gigabyte 990FXA-UD3* - *Corsair Vengeance 8gb 1600mHz* - *Gigabyte 780 Ti* - *Seagate Barracuda 500gb 7200rpm HDD* - *ModXStream PRO 600W PSU* -

Monitors: 2x BenQ GL2450 and 1x Some 22" 1080P Tv

Link to post
Share on other sites
Posted · Original PosterOP

ya, but i'm running triple screens aswell...

I'm using 3 monitors, but not ingame. The game only runs on 1 monitor, I find the other two way too useful for use as game screens.


PC Specs: - *NZXT Phantom 410 Black/Orange* - *AMD FX-8320 3.5GHz* - *CM Hyper 212 EVO* - *Gigabyte 990FXA-UD3* - *Corsair Vengeance 8gb 1600mHz* - *Gigabyte 780 Ti* - *Seagate Barracuda 500gb 7200rpm HDD* - *ModXStream PRO 600W PSU* -

Monitors: 2x BenQ GL2450 and 1x Some 22" 1080P Tv

Link to post
Share on other sites
Posted · Original PosterOP

o man, your missing out, com'on haha

My performance would probably die if I was to try that.


PC Specs: - *NZXT Phantom 410 Black/Orange* - *AMD FX-8320 3.5GHz* - *CM Hyper 212 EVO* - *Gigabyte 990FXA-UD3* - *Corsair Vengeance 8gb 1600mHz* - *Gigabyte 780 Ti* - *Seagate Barracuda 500gb 7200rpm HDD* - *ModXStream PRO 600W PSU* -

Monitors: 2x BenQ GL2450 and 1x Some 22" 1080P Tv

Link to post
Share on other sites

I ran all my games triple out no problem with a 780ti. One or two out of 30 or so games might not have liked it but I play bf a lot, and it would triple it out, one card no problem.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×