Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Nexxus

GTA5 Port Problems & Praises

Recommended Posts

Yup. Diffo gonna have to upgrade to a single 4GB GPU sometime.

Maybe in a few years at least lol.


Mid-range Emulation Gaming and Video Rendering PC

[CPU] i7 4790k 4.7GHz & 1.233v Delidded w/ CLU & vice method [Cooling] Corsair H100i [Mobo] Asus Z97-A [GPU] MSI GTX 1070 SeaHawk X[RAM] G.Skill TridentX 2400 9-11-11-30 CR1 [PSU] Corsair 750M 

Link to post
Share on other sites

i7 4770k (4.5 GHz)
16 GB RAM (2400 Mhz
GTX 780 Poseidon (1100 MHz)

Windows 10

GeForce 350.12

Graphics: Everything to max except for AA

Advanced Graphics: All off and lowest except Extended Shadows which is maxed

50-60 FPS

 

I had a similar issue to the shadow problem that FarCry 4 had with PCSS, but after reloading, I haven't had it since. The only other issue is that it has crashed randomly a few times.

Link to post
Share on other sites

Mine is the exact opposite... I don't know if it's a fluke, but mine is sitting at 40 Celcius while playing, not even turboing.

hmm odd , my gpu wouldn't ramp up at first then I realized I had my overclock not on. My cou is a custom oc with a "perma" boost style so idk that's odd in your case

Please quote me or tag me if your trying to talk to me , I might see it through all my other notifications ^_^

Spoiler
Spoiler
the current list of dead cards is as follows 2 evga gtx 980ti acx 2.0 , 1 evga gtx 980 acx 2.0 1600mhz core 2100mhz ram golden chip card ... failed hardcore , 1 290x that caught fire , 1 hd 7950 .

may you all rest in peaces in the giant pc in the sky

Link to post
Share on other sites

My pause screen is laggy as hell, sometimes i can't even move on it.


I7 4790K-----ASUS Z97-A-----GTX 1080-----CORSAIR H105-----CORSAIR VENGEANCE PRO 16GB-----ASUS PG278Q-----LOGITECH G900-----MASTERKEYS PRO L-----Sennheiser GSX 1000

Link to post
Share on other sites

Anyone else having problems performing first time login to the rockstar social club? It keeps putting me in offline mode.

Link to post
Share on other sites
Posted · Original PosterOP

High CPU depend isnt shocking gta4 was the same way.


System Specs

CPU: Core i7 4770k @4.2ghz | Mobo: Gigabyte Z87X-UDH5 | RAM: Corsair Vengeance 1333 16gb | GPU: ASUS RTX 2080TI | Storage: Samsung 840 Evo, WD Blk 1TB/Blk 500gb /Grn 2tb | PSU:Corsair ax860 | Cooling: Corsair H100i w/NF-F12 LTT Edition Displays: 55" Samsung TV, 24" BenQ XL2420TE/XL2411Z & Asus VG248QE | Kb: K70 RGB Blue | Mouse: Logitech G700s | Case: NZXT H440 Matte Black | Extra: NZXT Hue+ Fanatec CSR/Shifters/CSR Elite Pedals w/ Rennsport stand, Thustmaster Warthog HOTAS, Track IR5, Nvidia 3d Vision 2, ARCTIC Z3 Pro Triple Monitor Arm | OS: Win 10 Pro 64 bit

Link to post
Share on other sites

I find this ironic because the game is nearly perfect lol.


Core i5 4670k @4.0Ghz stock voltage w/ Corsair H100i | MSI GD65 Gaming Board | GIGABYTE R9 290 | 16GB G.Skill Memory @2133mhz | 256GB Crucial MX100 SSD | 1TB Seagate Barracuda 7200rpm HDD

 

3TB Seagate Barracuda 7200rpm HDD | 20GB FUJITSU 5400rpm Xbox 360 HDD | EVGA 750W Power Supply | Lian Li Alpha 330

 

Link to post
Share on other sites

I'm averaging 110fps on 1080p, my gpu is overclocked to 1500mhz

 

I have similar specs to you.. 970, 4690k @stock, 8 gb ram

 

Mine stutters a lot, at random times too. I just basically used the default nvidia preset, but even after I turned down the settings in game it would do that. 

Anyone else have problems like this?

Link to post
Share on other sites

Did you experience any input latency?

Nothing noticeable. I already use wireless keyboard and mouse, I might not be the best case to test input latency, but with the default detected video settings I was golden.


CPU: Intel i5-4690K 3.5GHz Quad-Core   Mobo: Asus Z97-A ATX LGA1150   Memory: G.Skill Ripjaws X Series(2x4GB) DDR3-1600   GPU: Asus Strix OC GTX 970   HDD: WD Black 2TB - 7200RPM   SDD: Samsung 840 EVO 250GB   PSU: EVGA 750W 80+ Bronze - SemiMod   Case: NZXT S340 (Black)

PCPartPicker: http://pcpartpicker.com/user/PortedOasis/saved/fhdG3C

Link to post
Share on other sites

Played for around 2 hours last night, as I'm at work now, and it played beautifully! Everything at max settings in 1080p at 60fps with Vsync on. Not even the slightest bit of lag or stuttering! VERY Impressed!!!

 

Core i5 4690K O/C to 4.5ghz, EVGA GTX 970, 16 GB RAM 

Link to post
Share on other sites

I will talk about one problem actually... I can't get the game to run in full screen! There's always a window around the edge! Quite annoying but doesn't take away from the game much :) If anyone has a fix for that, it will be perfect!

Link to post
Share on other sites

Game has been running very well so far. 1080P, High settings with normal textures and FXAA. Framerate is in the 50's most of the time. My specs are almost identical to the recommended specs: i5-4670, 8GB RAM, GTX660. 

Link to post
Share on other sites

I will talk about one problem actually... I can't get the game to run in full screen! There's always a window around the edge! Quite annoying but doesn't take away from the game much :) If anyone has a fix for that, it will be perfect!

 

Graphics setting. I did happen to me where I changed to full screen and once I restarted it went back to window. Make the change from in game it should be ok :)


CPU - i7 8700K / Motherboard - ROG Strix Z370 E/ RAM - 32GB Cosair Vengeance DDR / GPU  - GTX 1080ti - EVGA FTW3 / PSU - Seasonic Snow Silent 750W / Cooling - Cryorig H7 Monitor - Acer X34 Predator / Sound - Corsair Void - Case - Meshify C

 

 

Link to post
Share on other sites

Nothing noticeable. I already use wireless keyboard and mouse, I might not be the best case to test input latency, but with the default detected video settings I was golden.

Alright. Was just curious. I tested Vsync on and off, and generally, aiming and shooting, as well as driving, had little to no latency with Vsync on, but some specific things, like switching from 1st to 3rd person perspective were so bad that unless I actually hold down the button, it simply wouldn't happen. So maybe it is just some weird bug. Ill report it to R*.

Link to post
Share on other sites

Alright. Was just curious. I tested Vsync on and off, and generally, aiming and shooting, as well as driving, had little to no latency with Vsync on, but some specific things, like switching from 1st to 3rd person perspective were so bad that unless I actually hold down the button, it simply wouldn't happen. So maybe it is just some weird bug. Ill report it to R*.

 

...And they'll do sh*t all about it lol

Link to post
Share on other sites

GameGpu has just done a test.

 

http--www.gamegpu.ru-images-stories-Test

This is done in areas where the GPU usage was below 99%, meaning in CPU-bound situations. It's really heavy on the CPU.

 

http--www.gamegpu.ru-images-stories-Test

Nvidia wins.

 

Game wreçks game confirmed lol.

Nvidia payed top dollar for "optimizations" I see.

The difference between 290x cfx and 970 SLI is criminal.

Link to post
Share on other sites

GameGpu has just done a test.

http--www.gamegpu.ru-images-stories-Test

This is done in areas where the GPU usage was below 99%, meaning in CPU-bound situations. It's really heavy on the CPU.

http--www.gamegpu.ru-images-stories-Test

Nvidia wins.

The fanboy is strong in this one.

Link to post
Share on other sites

GameGpu has just done a test.

 

http--www.gamegpu.ru-images-stories-Test

This is done in areas where the GPU usage was below 99%, meaning in CPU-bound situations. It's really heavy on the CPU.

 

http--www.gamegpu.ru-images-stories-Test

Nvidia wins.

 

Any specifics on settings?


CPU - i7 8700K / Motherboard - ROG Strix Z370 E/ RAM - 32GB Cosair Vengeance DDR / GPU  - GTX 1080ti - EVGA FTW3 / PSU - Seasonic Snow Silent 750W / Cooling - Cryorig H7 Monitor - Acer X34 Predator / Sound - Corsair Void - Case - Meshify C

 

 

Link to post
Share on other sites

Game wreçks game confirmed lol.

Nvidia payed top dollar for "optimizations" I see.

The difference between 290x cfx and 970 SLI is criminal.

How so? R9 295 and 970 SLI have almost identical minimal FPS, which is a far more important metric. The average FPS, especially at these levels of performance, don't matter that much. I would even go and say that if the minimal FPS is the same, then higher average FPS actually means less consistent FPS overall.

Link to post
Share on other sites

VHQ - Very High Quality.

 

Lol guess no "breakdown" of the settings.


CPU - i7 8700K / Motherboard - ROG Strix Z370 E/ RAM - 32GB Cosair Vengeance DDR / GPU  - GTX 1080ti - EVGA FTW3 / PSU - Seasonic Snow Silent 750W / Cooling - Cryorig H7 Monitor - Acer X34 Predator / Sound - Corsair Void - Case - Meshify C

 

 

Link to post
Share on other sites

Lol guess no "breakdown" of the settings.

All the game settings on Very High. FXAA On, MSAA/TXAA off. Extended sliders set to 50%. Reported VRAM usage of 3067 MB.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×