Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ProjectX01

cpu capped at .80 ghz

Recommended Posts

Posted · Original PosterOP

So i was using adobe after effects when i noticed that is was running slow. And when i opened the task manager i saw that the cpu was stuck at .80 ghz at 10- 85% utilization

Link to post
Share on other sites

What CPU? Does the clock goes higher if you run something else (prime95 for example)?

And since you are able to see your current cpu clock i guess you are running windows 8/8.1...


Main Gaming/Work Station:

i7-4790K, 16GB Ram, GTX 980Ti, Acer Predator x34 - 3440x1440 100Hz + Aux Monitors (constantly changing)

 

Remote/Travel-System:

i5-2500K, 8GB Ram, GTX 780, random 1920x1080 IPS

 

Servers: Update ongoing. More info when done ;)

Link to post
Share on other sites
Posted · Original PosterOP

Oh sorry. Im running a i7-4790k. A havent OCed or anything. Except maybe for the built in optimization of the motherboard.

Link to post
Share on other sites

Is power saving mode on? I tried it out and my CPU went down to 0.95ghz


GPU: Gigabyte GTX 1070 ITX | CPU Cooler: Be Quiet Shadow Rock LP | CPU: 4770k

Motherboard: Asus Z97i-Plus | RAM: 16GB Value RAM | Case: Silverstone SG13 | PSU: SX600-G

Link to post
Share on other sites

Oh sorry. Im running a i7-4790k. A havent OCed or anything. Except maybe for the built in optimization of the motherboard.

Did you disable all C-states in bios?

Link to post
Share on other sites
Posted · Original PosterOP

Is power saving mode on? I tried it out and my CPU went down to 0.95ghz

Actually in running on high performance. I thought i was running power saving too.

Link to post
Share on other sites
Posted · Original PosterOP

Did you disable all C-states in bios?

What is c state? My motherboard is the z97 pro wifi. I only used the pre installed 5 way optimization

Link to post
Share on other sites
Posted · Original PosterOP

i tried changing power options to balanced. and it went up to 1.16 ghz. but when i got to maximum performance it gets capped at .80ghz

Link to post
Share on other sites

I have the same problem with i5 4670. The task manager and some other programmes show that its running at 0.80GHz but when I look at some CPU monitor like OCCT it goes all the way up to 3.8GHz. I have no idea what to do with it.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×