Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
gibbsy81

How to get better wifi proformance?

Recommended Posts

Posted · Original PosterOP

I am currently getting 1 bar from my modem and i was wondering if theres anything i can do to help get better proformance out of my wireless n network.

Link to post
Share on other sites

wat's ur plan n speed? did u check ur antenna? if yes double check it. then check ur connection to lan( for wired) and for wireless as said check ur antenna.


 [spoiler=CORMAC]CPU:Intel celeron 1.6ghz RAM:Kingston 400mhz 1.99gb MOBO:MSI G31TM-P21 GPU:Will add one later on! CASE:local ROUTER D-Link 2750U, D-LINK 2730U MOUSE:HP,DELL,ViP KEYBOARD: v7 SPEAKERS:Creative 245  MONITOR:AOC E970Sw HEADSET: Sony MDRx05s UPS:conex ups avr 500va PSU:idk OD:Samsung super writemaster STORAGE:80 gb seagate+ Seagate 1TB OS:Windows xp sp3 themed to Windows 7 + Linux |Rest all pc in my house will be updated from time-time

COMING SOON

 

 

Link to post
Share on other sites

Try to not have any walls or anything that can interfere your signal in between the modem and the wireless connection as this will make your signal weaker. 

 

Get a more powerful modem that will output a more powerful wireless signal 

 

Use 5Ghz instead of 2.4Ghz


 

 

 

 

Link to post
Share on other sites

get powerline if you can, it s way better than wifi when you can use it.

5ghz will be weaker than 2.4ghz if there are walls in the way but it will be faster if there are lots of interference(other wifi)


Anything I write is just a comment, take is as such, there is no guarantees associated with anything I say.

ATX Portable rig (smaller than prodigy(LOL)) :  Nmedia 2800 | Gigabyte Z77x-ud3h  | Corsair HX1000 | Scythe Big Shuriken | i5 3570K  |  XFX R9 290 DoubleD | Corsair Vengeance 32GB

Link to post
Share on other sites

If you have a spare or a friend does, Extend your Wifi range plus some spare ports... with another router.

 

Use one of the four ports you have now to go into the second router, disable dhcp and enable wifi.

Source of internet = Router1-4 port with wifi enabled -->one of those ports to -->Router2 with no dhcp & wifi enabled = whole house has ranged wifi. Strong at each end of the house.

 

Google "How to extend wifi with spare router"

Gives you results like this...

http://www.40tech.com/2010/09/20/how-to-extend-the-range-of-your-wireless-network-using-a-spare-router-as-a-wireless-access-point/


Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to post
Share on other sites

get powerline if you can, it s way better than wifi when you can use it.

5ghz will be weaker than 2.4ghz if there are walls in the way but it will be faster if there are lots of interference(other wifi)

powerline sucks so bad for me, i'd rather use my phone's mobile connection than using powerline lol


Hey there. You are looking mighty fine today, have my virtual cookie!  :ph34r:

MY RIG: http://linustechtips.com/main/topic/34911-my-setup-gold-ghetto-gg-lots-of-pictures/#entry446883

Link to post
Share on other sites

Add an access point if you can. Almost always the best choice.

 

Or if your router is compatible just flash it with dd-wrt.com and get the maximum out of it.

 

Here is a resumed explanation about dd-wrt: http://goo.gl/ZZ8a


crafted personality!

Link to post
Share on other sites

There are cheap wireless adapters designed to go through walls , marked by "high power/high gain" sometimes.

Link to post
Share on other sites

Use 5Ghz instead of 2.4Ghz

This seems to be a common misconception about WiFi. 5GHz is worse than 2.4GHz when it comes to range and the ability to penetrate solid objects. There are less devices which uses the 5GHz band though, so you will get less interference. Anyway, if you want range, then stay away from 5GHz.

Link to post
Share on other sites

It depends really, it could be the walls of your house preventing the wifi signal to be optimal. Also, if you live where there are many wireless devices (like neighbors that have wifi routers/modems) they might be interfering with yours. You could try a different channel setting that usually helps with locations where there are a lot of wifi signals.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×