Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Bam444

having ram issues with hp presario cq56 intel celery

Recommended Posts

Posted · Original PosterOP

i have an hp compaq presario cq56 

i got it with 2 gb so i bought a 4gb kit and now it says that it recognizes there is 4 gb but only 2.9 gb is usable

can any one please help me with this

 

windows 7 home premium 64 bit

intel celeron 900 2.2 ghz

256 gb hard drive wd blue scorpion

4 gb kingston sodimm ram

 

Link to post
Share on other sites

Your CPU may not be able to support the newer RAM, maybe? How old is the laptop?


Downloading programs from CNet is not a good idea, as they will commonly include unwanted, and sometimes dangerous bloatware... The more you know.

Link to post
Share on other sites

i have an hp compaq presario cq56 

i got it with 2 gb so i bought a 4gb kit and now it says that it recognizes there is 4 gb but only 2.9 gb is usable

can any one please help me with this

 

windows 7 home premium 64 bit

intel celeron 900 2.2 ghz

256 gb hard drive wd blue scorpion

4 gb kingston sodimm ram

Are you sure you're running 64 bit? because from the sounds of it, you may be running 32 bit.


QUOTE ME OR I PROBABLY WON'T SEE YOUR RESPONSE 

My Setup:

 

Desktop (haven't named it yet)

Spoiler

CPU: Ryzen 9 3900X  CPU Cooler: Noctua NH-D15  Motherboard: Asus Prime X370-PRO  RAM: 32GB Corsair Vengeance LPX DDR4 @3200MHz  GPU: EVGA RTX 2080 FTW3 ULTRA (+50 core +400 memory)  Storage: 1050GB Crucial MX300, 1TB Crucial MX500  PSU: EVGA Supernova 750 P2  Chassis: NZXT Noctis 450 White/Blue OS: Windows 10 Professional  Displays: Asus MG279Q FreeSync OC, LG 27GL850-B

 

Main Laptop:

Spoiler

Laptop: Sager NP 8678-S  CPU: Intel Core i7 6820HK @ 2.7GHz  RAM: 32GB DDR4 @ 2133MHz  GPU: GTX 980m 8GB  Storage: 250GB Samsung 850 EVO M.2 + 1TB Samsung 850 Pro + 1TB 7200RPM HGST HDD  OS: Windows 10 Pro  Chassis: Clevo P670RG  Audio: HyperX Cloud II Gunmetal, Audio Technica ATH-M50s, JBL Creature II

 

Thinkpad T420:

Spoiler

CPU: i5 2520M  RAM: 8GB DDR3  Storage: 275GB Crucial MX30

 

Link to post
Share on other sites
Posted · Original PosterOP

yes i am 100% sure that it is a 64 bit the intel celeron 900 requires a 64 bit instruction set and one sodimm ram is 2.00 gb and the other is 1.9 gb 

so theoredically i should get 3.9 gb but a whole gig is missing from the system resources unless i have bad dimms 

 

which i doubt but is possible 

Link to post
Share on other sites

yes i am 100% sure that it is a 64 bit the intel celeron 900 requires a 64 bit instruction set and one sodimm ram is 2.00 gb and the other is 1.9 gb 

so theoredically i should get 3.9 gb but a whole gig is missing from the system resources unless i have bad dimms 

 

which i doubt but is possible 

try msconfig and make sure it not limiting any RAM

 

also check your BIOS and see if the integrated graphics is not using excessively amount of RAM


Budget? Uses? Currency? Location? Operating System? Peripherals? Monitor? Use PCPartPicker wherever possible. 

Quote whom you're replying to, and set option to follow your topics. Or Else we can't see your reply.

 

Link to post
Share on other sites
Posted · Original PosterOP

how would i check the bios for ram use by integrated graphics? and i think msconfig is set to allow all ram the be used and none is used for cache.....i think ill double check in a couple hours

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×