Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
Nineshadow

Dying Light audio stuttering and slowing down problem (Realtek audio drivers)

Recommended Posts

Posted · Original PosterOP

Mainly during cutscenes, voices slow down (their pitches also lowers) and sometimes come back or not.

 

Here's how it sounds like :

Go to 5m 30s.

 

This is usually a performance related problem, like if you have under 5fps, but I'm playing steadily at medium settings @ average 40 fps with my 560.

 

There's a thread on Steam about it, but nothing fixed it. As well, it seems like the problem only exists with Realtek audio


i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites

Man I really hope the devs are working to fix this game, I have 0 problems with it but is sad you guys don't get to play it like it was meant to.


●CPU: i7-4790K w/H100i ●Mobo: MSI Z97 MPower ●RAM: Corsair 16GB Dominator ●GPU: EVGA ACX SC 780 3GB(X2) ●SSD: 850 Pro 256GB ●Case: 450D ●PSU: AX 860i ●Monitor: Asus PB278Q 1440p

Link to post
Share on other sites

This game is really really buggy, it's not correctly multi-threaded and optimized. The first core on your CPU will be maxed out which is probably causing audio issues.

I don't think there is anything you can do but wait.


blackshades on

 

 

Link to post
Share on other sites

PS: Reduce draw distance to minimum, TB did a test on it and having it maxed out halved his FPS in any given area. That should hopefully boost you to 60fps and as others have said, the game is horribly optimized at the moment. I get the odd stuttering (I7 4790K and 780Ti), but haven't had the Audio problem yet. The game's really fun when you get further in and I hope they fix this issue in the next patch! :)

 

- Sam


CPU: Intel i7 4790k MOBO: Gigabyte GA-Z97x-UD3H RAM: 2x4gb G.Skill Ripjaws 1600Mhz GPU: EVGA GTX 780Ti SC w/ ACX SSD: Samsung 820 128gb HDD: Seagate 1TB PSU: Cooler Master eXtreme 800w Case: Cooler Master Storm Scout

Link to post
Share on other sites
Posted · Original PosterOP

Having the same problem, this is so annoying that I don't even want to play it...

Realtek too?


i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites
Posted · Original PosterOP

I have the same problem. So there's no fix at all for this?

https://www.youtube.com/watch?v=wV-OCygWVvU

I will give that a try, see if it does anything

I have a 4670k at 4.2GHz. Doubt that CPU isn't powerful enough, unless the game is horribly optimized.

i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites
Posted · Original PosterOP

In you widows sound settings set the it rate to 24 and the sample rate to 96000. Made all my audio stutter go away. Hope it helps.

Did it and it changed some things, but the stuttering is still there. I even tried 16 bit.


i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites

In you widows sound settings set the it rate to 24 and the sample rate to 96000. Made all my audio stutter go away. Hope it helps.

it helped me. i also tryed 16bit and so on. but only 24, 96000. worked!

 

thanks!


Spelled my name wrong  <_<

Link to post
Share on other sites

In you widows sound settings set the it rate to 24 and the sample rate to 96000. Made all my audio stutter go away. Hope it helps.

Thanks this fixed about 95% of the crackling on my system. Hopefully they'll release a patch soon to optimise the game.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×