Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
LDG

LED Visualizer not ready

I managed to make it work right now by opening the separate LED visualizer program @ the NVIDIA program files.

 

The LED visualizer option @ GExperience is still on a NOT READY phase but its working right now like how normally is.

post-9148-0-69426600-1421642248.jpg

Recommended Posts

Posted · Original PosterOP

Anybody here knows how to fix this?

 

It worked previously then suddenly I got the "NOT READY" error message.

Its a MSI GTX 970 Golden Edition.

 

Uninstall/Re-install drivers and GE but still the issue persists..

 

Thanks for any help..

post-9148-0-85437600-1421638795_thumb.jp


i9-9900K || MSI MPG Z390M GAMING EDGE AC || Gigabyte RTX 2080 Super Gaming OC || 16GBCorsair Vengeance LPX 3200Mhz || Samsung EVO 970 Plus Samsung 850 EVO 2TB + Crucial BX100 500GB + 4TB HGST NAS || Factal Design Define Mini C TG || Corsair RM750x || Corsair H100i Pro RGB || Acer Predator XB271HU

Link to post
Share on other sites

Re install Geforce experience.

 

If it doesn't work do it again.


Just remember: Random people on the internet ALWAYS know more than professionals, when someone's lying, AND can predict the future.

i7 9700K (5.2Ghz @1.2V); MSI Z390 Gaming Edge AC; Corsair Vengeance RGB Pro 16GB 3200 CAS 16; H100i RGB Platinum; Samsung 970 Evo 1TB; Samsung 850 Evo 500GB; WD Black 3 TB; Phanteks 350x; Corsair RM19750w.

 

Laptop: Dell XPS 15 4K 9750H GTX 1650 16GB Ram 256GB SSD

Spoiler

sex hahaha

Link to post
Share on other sites

Did you reinstall GF experience too?


My sound system costs more than my PC.        Check out my S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Intel i7 4790k | AMD Vega 64 | ASUS Sabertooth Z97 Mark S | Corsair Vengeance Pro 32GB | NZXT S340 | Seasonic Platinum 760 | modded H100i | Coolermaster SK630 White | Logitech MX Master 2S | 2x Samsung 850 Pro 512GB | WD Red 4TB Samsung 58" 4k TV | 2x Behringer NEKKST K8 | BIC Acoustech H-100II | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites
Posted · Original PosterOP

Re install Geforce experience.

 

If it doesn't work do it again.

Already done but still same results.


i9-9900K || MSI MPG Z390M GAMING EDGE AC || Gigabyte RTX 2080 Super Gaming OC || 16GBCorsair Vengeance LPX 3200Mhz || Samsung EVO 970 Plus Samsung 850 EVO 2TB + Crucial BX100 500GB + 4TB HGST NAS || Factal Design Define Mini C TG || Corsair RM750x || Corsair H100i Pro RGB || Acer Predator XB271HU

Link to post
Share on other sites
Posted · Original PosterOP

Did you reinstall GF experience too?

YES..  :)  :)


i9-9900K || MSI MPG Z390M GAMING EDGE AC || Gigabyte RTX 2080 Super Gaming OC || 16GBCorsair Vengeance LPX 3200Mhz || Samsung EVO 970 Plus Samsung 850 EVO 2TB + Crucial BX100 500GB + 4TB HGST NAS || Factal Design Define Mini C TG || Corsair RM750x || Corsair H100i Pro RGB || Acer Predator XB271HU

Link to post
Share on other sites

Already done but still same results.

Do it again.


Just remember: Random people on the internet ALWAYS know more than professionals, when someone's lying, AND can predict the future.

i7 9700K (5.2Ghz @1.2V); MSI Z390 Gaming Edge AC; Corsair Vengeance RGB Pro 16GB 3200 CAS 16; H100i RGB Platinum; Samsung 970 Evo 1TB; Samsung 850 Evo 500GB; WD Black 3 TB; Phanteks 350x; Corsair RM19750w.

 

Laptop: Dell XPS 15 4K 9750H GTX 1650 16GB Ram 256GB SSD

Spoiler

sex hahaha

Link to post
Share on other sites
Posted · Original PosterOP

Do it again.

about 3 times already..


i9-9900K || MSI MPG Z390M GAMING EDGE AC || Gigabyte RTX 2080 Super Gaming OC || 16GBCorsair Vengeance LPX 3200Mhz || Samsung EVO 970 Plus Samsung 850 EVO 2TB + Crucial BX100 500GB + 4TB HGST NAS || Factal Design Define Mini C TG || Corsair RM750x || Corsair H100i Pro RGB || Acer Predator XB271HU

Link to post
Share on other sites

YES..  :)  :)

but did you select "clean install" when reinstalling the drivers?

 

also did you try begging for forgiveness? :P


My sound system costs more than my PC.        Check out my S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Intel i7 4790k | AMD Vega 64 | ASUS Sabertooth Z97 Mark S | Corsair Vengeance Pro 32GB | NZXT S340 | Seasonic Platinum 760 | modded H100i | Coolermaster SK630 White | Logitech MX Master 2S | 2x Samsung 850 Pro 512GB | WD Red 4TB Samsung 58" 4k TV | 2x Behringer NEKKST K8 | BIC Acoustech H-100II | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites
Posted · Original PosterOP

Does the GPU even have a LED on it?

yes of course..


i9-9900K || MSI MPG Z390M GAMING EDGE AC || Gigabyte RTX 2080 Super Gaming OC || 16GBCorsair Vengeance LPX 3200Mhz || Samsung EVO 970 Plus Samsung 850 EVO 2TB + Crucial BX100 500GB + 4TB HGST NAS || Factal Design Define Mini C TG || Corsair RM750x || Corsair H100i Pro RGB || Acer Predator XB271HU

Link to post
Share on other sites
Posted · Original PosterOP

but did you select "clean install" when reinstalling the drivers?

 

also did you try begging for forgiveness? :P

done that.


i9-9900K || MSI MPG Z390M GAMING EDGE AC || Gigabyte RTX 2080 Super Gaming OC || 16GBCorsair Vengeance LPX 3200Mhz || Samsung EVO 970 Plus Samsung 850 EVO 2TB + Crucial BX100 500GB + 4TB HGST NAS || Factal Design Define Mini C TG || Corsair RM750x || Corsair H100i Pro RGB || Acer Predator XB271HU

Link to post
Share on other sites
Posted · Original PosterOP

Hmm, ok. 

 

Well I couldn't see any LEDs on pictures

:D  :D  :D


i9-9900K || MSI MPG Z390M GAMING EDGE AC || Gigabyte RTX 2080 Super Gaming OC || 16GBCorsair Vengeance LPX 3200Mhz || Samsung EVO 970 Plus Samsung 850 EVO 2TB + Crucial BX100 500GB + 4TB HGST NAS || Factal Design Define Mini C TG || Corsair RM750x || Corsair H100i Pro RGB || Acer Predator XB271HU

Link to post
Share on other sites

Anybody here knows how to fix this?

 

It worked previously then suddenly I got the "NOT READY" error message.

Its a MSI GTX 970 Golden Edition.

 

Uninstall/Re-install drivers and GE but still the issue persists..

 

Thanks for any help..

Re-install the card, not the drivers :D it may do the trick ^^


Main rig. Updated :D CPU: FX8350 @stock Cooler: Corsair h110 Motherboard: Ga-990fxa-ud5 Memory: Corsair Vengance 8Gigs 1866Mhz GPU: MSI GTX 970 SLI (blower cooler)  PSU: Cooler Master Silent pro 850w SSD: Corsair Force GT 60Gb HDD: WD 500 Caviar blue Case: Thermaltake core V71 Fan controler: NZXT Sentry
 
Secondary PC: CPU: i5 4670k @stock Cooler: Thermaltake NIC L/31 Motherboard: Asus Z97I-PLUS Memory: Corsair Vengance 8Gigs 2133Mhz GPU: ZOTAC GTX 780 (Titan cooler) PSU: Antec 520m Pro SSD: Corsair Force GT 60Gb HDD: WD 500 Caviar blue & WD 2TB Green Case: Thermaltake core V1

Link to post
Share on other sites

done that.

apparently you didnt beg enough :(


My sound system costs more than my PC.        Check out my S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Intel i7 4790k | AMD Vega 64 | ASUS Sabertooth Z97 Mark S | Corsair Vengeance Pro 32GB | NZXT S340 | Seasonic Platinum 760 | modded H100i | Coolermaster SK630 White | Logitech MX Master 2S | 2x Samsung 850 Pro 512GB | WD Red 4TB Samsung 58" 4k TV | 2x Behringer NEKKST K8 | BIC Acoustech H-100II | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites
Posted · Original PosterOP

Re-install the card, not the drivers :D it may do the trick ^^

ok ill give it a try..


i9-9900K || MSI MPG Z390M GAMING EDGE AC || Gigabyte RTX 2080 Super Gaming OC || 16GBCorsair Vengeance LPX 3200Mhz || Samsung EVO 970 Plus Samsung 850 EVO 2TB + Crucial BX100 500GB + 4TB HGST NAS || Factal Design Define Mini C TG || Corsair RM750x || Corsair H100i Pro RGB || Acer Predator XB271HU

Link to post
Share on other sites
Posted · Original PosterOP

Re-install the card, not the drivers :D it may do the trick ^^

It didn't.


i9-9900K || MSI MPG Z390M GAMING EDGE AC || Gigabyte RTX 2080 Super Gaming OC || 16GBCorsair Vengeance LPX 3200Mhz || Samsung EVO 970 Plus Samsung 850 EVO 2TB + Crucial BX100 500GB + 4TB HGST NAS || Factal Design Define Mini C TG || Corsair RM750x || Corsair H100i Pro RGB || Acer Predator XB271HU

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

I managed to make it work right now by opening the separate LED visualizer program @ the NVIDIA program files.

 

The LED visualizer option @ GExperience is still on a NOT READY phase but its working right now like how normally is.

post-9148-0-69426600-1421642248.jpg


i9-9900K || MSI MPG Z390M GAMING EDGE AC || Gigabyte RTX 2080 Super Gaming OC || 16GBCorsair Vengeance LPX 3200Mhz || Samsung EVO 970 Plus Samsung 850 EVO 2TB + Crucial BX100 500GB + 4TB HGST NAS || Factal Design Define Mini C TG || Corsair RM750x || Corsair H100i Pro RGB || Acer Predator XB271HU

Link to post
Share on other sites

I managed to make it work right now by opening the separate LED visualizer program @ the NVIDIA program files.

 

The LED visualizer option @ GExperience is still on a NOT READY phase but its working right now like how normally is.

Great! mark this thread as "answered", shame we couldn`t really help you :C

 

 

Re-installing the card did the trick =D, lol jk


Main rig. Updated :D CPU: FX8350 @stock Cooler: Corsair h110 Motherboard: Ga-990fxa-ud5 Memory: Corsair Vengance 8Gigs 1866Mhz GPU: MSI GTX 970 SLI (blower cooler)  PSU: Cooler Master Silent pro 850w SSD: Corsair Force GT 60Gb HDD: WD 500 Caviar blue Case: Thermaltake core V71 Fan controler: NZXT Sentry
 
Secondary PC: CPU: i5 4670k @stock Cooler: Thermaltake NIC L/31 Motherboard: Asus Z97I-PLUS Memory: Corsair Vengance 8Gigs 2133Mhz GPU: ZOTAC GTX 780 (Titan cooler) PSU: Antec 520m Pro SSD: Corsair Force GT 60Gb HDD: WD 500 Caviar blue & WD 2TB Green Case: Thermaltake core V1

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×