Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Spreedblood

Graficcards driver stopped responding and has recovered.

Recommended Posts

So you mean imma uninstall display drivers... Then imma boot into safe mode and run DDU ??? :P Or shall i run DDU in normal :D

 

Go to control panel, then go to uninstall a program, right click AMD Catalyst Install Manager, then select Change, then select Express Uninstall. After it's done uninstalling, run DDU, NOT IN SAFE MODE. When you run DDU, it will prompt you to go to safe mode, you say yes and it will automatically bring you to safe mode. Then, when you're in safe mode, run DDU again and it will do the uninstall. It's easier to just use DDU to boot to safe mode, rather than doing it yourself


CPU: Intel i5-4690k GPU: MSI Radeon R9 290 Twin Frozr Motherboard: ASUS Maximus VII Hero RAM: G.Skill TridentX 2400 Mhz CL9 SSD: 2 Samsung 850 Pro 128GB & 2 Samsung 850 Pro 256GB HDD: 2 WD Red 1TB PSU: Corsair AX860 Cooling: Corsair H105 Case: Phanteks Enthoo Pro Display: BenQ XL2420Z  Keyboard: Corsair K95 RGB Cherry MX Blue Mouse: Logitech G502 Proteus Spectrum Audio: Logitech G633 Artemis Spectrum

Link to post
Share on other sites
Posted · Original PosterOP

Go to control panel, then go to uninstall a program, right click AMD Catalyst Install Manager, then select Change, then select Express Uninstall. After it's done uninstalling, run DDU, NOT IN SAFE MODE. When you run DDU, it will prompt you to go to safe mode, you say yes and it will automatically bring you to safe mode. Then, when you're in safe mode, run DDU again and it will do the uninstall. It's easier to just use DDU to boot to safe mode, rather than doing it yourself

K then. But which of this 2 should i use ?  .... :/ Im sorry for being quite retarted but i just wanna be sure cause this issue really annoys me ... /:

Link to post
Share on other sites

CPU: Intel i5-4690k GPU: MSI Radeon R9 290 Twin Frozr Motherboard: ASUS Maximus VII Hero RAM: G.Skill TridentX 2400 Mhz CL9 SSD: 2 Samsung 850 Pro 128GB & 2 Samsung 850 Pro 256GB HDD: 2 WD Red 1TB PSU: Corsair AX860 Cooling: Corsair H105 Case: Phanteks Enthoo Pro Display: BenQ XL2420Z  Keyboard: Corsair K95 RGB Cherry MX Blue Mouse: Logitech G502 Proteus Spectrum Audio: Logitech G633 Artemis Spectrum

Link to post
Share on other sites

And it says Omega (14.12)" And not (14.2)" :D

 

It says under Revision Number, Omega (14.2)


CPU: Intel i5-4690k GPU: MSI Radeon R9 290 Twin Frozr Motherboard: ASUS Maximus VII Hero RAM: G.Skill TridentX 2400 Mhz CL9 SSD: 2 Samsung 850 Pro 128GB & 2 Samsung 850 Pro 256GB HDD: 2 WD Red 1TB PSU: Corsair AX860 Cooling: Corsair H105 Case: Phanteks Enthoo Pro Display: BenQ XL2420Z  Keyboard: Corsair K95 RGB Cherry MX Blue Mouse: Logitech G502 Proteus Spectrum Audio: Logitech G633 Artemis Spectrum

Link to post
Share on other sites

Nah dude here in my screen it says 14.12??? xD

 

Then it's probably that one

 

Edit: I missed the 1, yeah it's that one. Omega (14.12)


CPU: Intel i5-4690k GPU: MSI Radeon R9 290 Twin Frozr Motherboard: ASUS Maximus VII Hero RAM: G.Skill TridentX 2400 Mhz CL9 SSD: 2 Samsung 850 Pro 128GB & 2 Samsung 850 Pro 256GB HDD: 2 WD Red 1TB PSU: Corsair AX860 Cooling: Corsair H105 Case: Phanteks Enthoo Pro Display: BenQ XL2420Z  Keyboard: Corsair K95 RGB Cherry MX Blue Mouse: Logitech G502 Proteus Spectrum Audio: Logitech G633 Artemis Spectrum

Link to post
Share on other sites
Posted · Original PosterOP

Then it's probably that one

 

Edit: I missed the 1, yeah it's that one. Omega (14.12)

Everything done :P I see all the settings in catalyst are fresh new and default cause i have changed some settings earlier. Imma try to run a game and see how to goes :P I hope no crashes. :D

Link to post
Share on other sites

Everything done :P I see all the settings in catalyst are fresh new and default cause i have changed some settings earlier. Imma try to run a game and see how to goes :P I hope no crashes. :D

Were you using drivers from 3 years ago?

"It pays to keep an open mind, but not so open your brains fall out." - Carl Sagan.

"If you place a piece of bread somewhere on Earth, and another one on that point's antipodes, well you made yourself an Earth-sandwich." - Michael from Vsauce.

Link to post
Share on other sites

No ... -.- xD But damn no luck :/ Doesnt work, fuck!!!

If you were, I would've had to Internet slap you.

"It pays to keep an open mind, but not so open your brains fall out." - Carl Sagan.

"If you place a piece of bread somewhere on Earth, and another one on that point's antipodes, well you made yourself an Earth-sandwich." - Michael from Vsauce.

Link to post
Share on other sites

Shall i try use the drivers i used 3 years ago ??? xD Cause i had no problems back then xD

I suppose you could try.

"It pays to keep an open mind, but not so open your brains fall out." - Carl Sagan.

"If you place a piece of bread somewhere on Earth, and another one on that point's antipodes, well you made yourself an Earth-sandwich." - Michael from Vsauce.

Link to post
Share on other sites

11.10 or 13.12 ??? You decide xD

I'd go with the newer version.

"It pays to keep an open mind, but not so open your brains fall out." - Carl Sagan.

"If you place a piece of bread somewhere on Earth, and another one on that point's antipodes, well you made yourself an Earth-sandwich." - Michael from Vsauce.

Link to post
Share on other sites
Posted · Original PosterOP

I'd go with the newer version.

R.I.P!! I have tryed all kinds of drivers versions ... No luck :P I think my graphics card is fucked :/ Well my birthat in exactly a month. I hope i could make some money ... And go get a GTX GeForce ... The only reason i want GTX now is beacuse ASUS them bitches! I called them 4 times they said mail us. Thats the only way. It will take about 48 hours for a reply? Guess what ? Been waiting for a week ffs ! Its really annoying ... Imma call them by tomorrow if they wont fucking help me i will drive crazy and start yellling at them ... :(

Link to post
Share on other sites

R.I.P!! I have tryed all kinds of drivers versions ... No luck :P I think my graphics card is fucked :/ Well my birthat in exactly a month. I hope i could make some money ... And go get a GTX GeForce ... The only reason i want GTX now is beacuse ASUS them bitches! I called them 4 times they said mail us. Thats the only way. It will take about 48 hours for a reply? Guess what ? Been waiting for a week ffs ! Its really annoying ... Imma call them by tomorrow if they wont fucking help me i will drive crazy and start yellling at them ... :(

You did follow what I said right? Step by step? It should have worked if you did, that happened to me before and that's how I fixed it


CPU: Intel i5-4690k GPU: MSI Radeon R9 290 Twin Frozr Motherboard: ASUS Maximus VII Hero RAM: G.Skill TridentX 2400 Mhz CL9 SSD: 2 Samsung 850 Pro 128GB & 2 Samsung 850 Pro 256GB HDD: 2 WD Red 1TB PSU: Corsair AX860 Cooling: Corsair H105 Case: Phanteks Enthoo Pro Display: BenQ XL2420Z  Keyboard: Corsair K95 RGB Cherry MX Blue Mouse: Logitech G502 Proteus Spectrum Audio: Logitech G633 Artemis Spectrum

Link to post
Share on other sites
Posted · Original PosterOP

You did follow what I said right? Step by step? It should have worked if you did, that happened to me before and that's how I fixed it

Believe me i did :( I know that when i lived in my apartment i had no problems but when i moved into the house it stopped working ... Could it be like power issues?? And did you get like small squares on your screen before it freezed ??? Cause on mine it shows up like small frames then it freezes, then my screen goes black and goes on again. It have even happened that some squares that keeps on staying on the screen so i gotta update my screen. No idea what to do. :/

Link to post
Share on other sites
Posted · Original PosterOP

You did follow what I said right? Step by step? It should have worked if you did, that happened to me before and that's how I fixed it

Damn .... :( This problem is annoying me ... Cant even go to the internet ??? It keeps on crashing -.- :(

Link to post
Share on other sites

Yes for all the stuff .... CPU Motherboard GPU etc.

 

 

Nah :( I used to live in an apartment but now i have moved in to a house.... I have thrown all of the old gpu's :(

 

Could this be a CPU problem? Cause i know that i don't have thermal paste/compound between the processor and the fan.

 

 

Get thermal paste on your CPU immediately. Like...ASAP.

LOL this guy!  :D  :D  :D

Link to post
Share on other sites

LOL this guy!  :D  :D  :D

Was my response funny?


"It pays to keep an open mind, but not so open your brains fall out." - Carl Sagan.

"If you place a piece of bread somewhere on Earth, and another one on that point's antipodes, well you made yourself an Earth-sandwich." - Michael from Vsauce.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×