Jump to content
To encourage social distancing, you must leave two blank lines at the start and end of every post, and before and after every quote. Failure to comply may result in non-essential parts of the forum closing. Click for more details. ×
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Intergraphic

Headphones and speakers show up as 1 device

Open the tray (next to the clock) and double click on the Realtek HD Audio Manager. Somewhere on there, there should be a settings icon - click that and find the setting that looks something like "Make front and read output devices play two different audio streams simultaneously" then enable it.

Recommended Posts

Posted · Original PosterOP

Hey guys, today my new headphones arrived and I wanted to test them. If I plug them in, it doesn't show me a new device in the playback menu. They just work if I select my speakers which then don't work anymore. How do I set it up to show me 2 different devices? This is how it looks:

post-123937-0-50612400-1418929062.png

Link to post
Share on other sites
Posted · Best Answer

Open the tray (next to the clock) and double click on the Realtek HD Audio Manager. Somewhere on there, there should be a settings icon - click that and find the setting that looks something like "Make front and read output devices play two different audio streams simultaneously" then enable it.


HTTP/2 203

Link to post
Share on other sites
Posted · Original PosterOP

I just found a way to do it! I had to go into the options menu in the realtek audio manager and select the version where my headphones and my speakers show up as different devices with different audio streams.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×