Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Godrick

IP lease time causing disconnects, how to fix?

Recommended Posts

Posted · Original PosterOP

Hello all,

 

I am in need of a frustrating little issue i have.

Alright so every hour my internet disconnects for about 30 seconds, i've figured out why and it's because my IP lease time is set to renew every hour and in doing so disconnects me for a brief moment. (I checked CMD)

 

I have looked at another laptop that is also connected via ethernet, it also has a lease time of an hour but it doesn't disconnect from the internet.

 

My set up is as is.

 

Netgear Modem/Router.

1 PC connected via Ethernet.

1 Laptop connected via Ethernet.

 

I have contacted my ISP who said it's not their issue, they did come out and check and they just changed the isolator.

 

Any ideas how to fix this i'm not really into the networking things.

Cheers!


CPU: Intel Core i7 6700K @ 4.6GHz, 1.3V / Motherboard: Asus Z170-AR / GPU: EVGA GTX1070 SC/ RAM/Memory: 16GB Corsair Vengeance Black 3000Mhz / SSD: Samsung 950 Pro 256GB (Primary- OS) / HDD 1: 1TB WD Black (Games) / HDD 2: 4TB WD Green (extra storage) / PSU: Corsair RM750i / Case: Corsair Graphite 760T (White)

Link to post
Share on other sites

If you use your PC more just switch ports on your router? Doesnt really fix the problem but meh, thats what I'd do


i7 4790k | Asus Z97 Maximus VII Hero | 16Gb Dominator Platinum 2133mhz | Gigabyte Windforce 970 1563/1928


H100i w/ Swiftech Helix fans | Evga G2 850w | 6x SSDs | 6x Seagate Barracudas


Fractal Define R4 Titanium| HD558 w/ Fiio E10 | AT2020 | G710+ | Logitech G700s |  DP2710 Asus PA248Q

Link to post
Share on other sites
Posted · Original PosterOP

If you use your PC more just switch ports on your router? Doesnt really fix the problem but meh, thats what I'd do

 

I guess for now but any global fix lol


CPU: Intel Core i7 6700K @ 4.6GHz, 1.3V / Motherboard: Asus Z170-AR / GPU: EVGA GTX1070 SC/ RAM/Memory: 16GB Corsair Vengeance Black 3000Mhz / SSD: Samsung 950 Pro 256GB (Primary- OS) / HDD 1: 1TB WD Black (Games) / HDD 2: 4TB WD Green (extra storage) / PSU: Corsair RM750i / Case: Corsair Graphite 760T (White)

Link to post
Share on other sites

You could try setting a Static Address for your PC via Network Adapter's IPv4 Properties, that would negate the address lease expiration.


i7 930 @ 4.2Ghz | Gigabyte X58A-UD7 | Seagate ST2000DX001 SSHD 2TB | WD5000AAKX 500GB | Samsung SH-B083A Bluray Drive | Gigabyte GTX 670 2GB GV-N670OC-2GD | Corsair 12GB 1600Mhz CMZ12GX3M3A1600C9 | Corsair H50 in Push Pull | SeaSonic X750 | CM 690 II Advanced | Windows 7 Ultimate x64 | HP 2159M 1080p | Asus ProArt PA238Q 23" 1080p IPS Monitor | Asus VS239H IPS 1080p (Portrait) | Razer BlackWidow Expert MX Blue (2011) | Razer Lachesis 5600

 

Link to post
Share on other sites
Posted · Original PosterOP

Extend the lease or reserve the IP on your router. Sorts all your problems

 

10/10 useless thank you.

 

 

You could try setting a Static Address for your PC via Network Adapter's IPv4 Properties, that would negate the address lease expiration.

 

I ended up just reserving IPs to each mac address seems to have sorted the issue, never needed to before but not sure why it changed


CPU: Intel Core i7 6700K @ 4.6GHz, 1.3V / Motherboard: Asus Z170-AR / GPU: EVGA GTX1070 SC/ RAM/Memory: 16GB Corsair Vengeance Black 3000Mhz / SSD: Samsung 950 Pro 256GB (Primary- OS) / HDD 1: 1TB WD Black (Games) / HDD 2: 4TB WD Green (extra storage) / PSU: Corsair RM750i / Case: Corsair Graphite 760T (White)

Link to post
Share on other sites

10/10 useless thank you.

 

 

 

I ended up just reserving IPs to each mac address seems to have sorted the issue, never needed to before but not sure why it changed

 

Sorry about my shortness in the reply. However, what you did is what I meant. Reserving the IPs to the different MAC addresses on your DHCP server. Good job :)


Tux is a lie.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×