Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
YourNightmar3

Long logon times Windows 8.1 SSD

Recommended Posts

Posted · Original PosterOP

Try enabling RAPID mode in Samsung magican

Thank you very much for the answer. I wil look into that, but that was not enabled before, and my boot time is still so much longer than it should be, and than it was before. I didn't change any settings of the ssd. It should be the normal speed without RAPID mode on...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×