Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
chos5555

Audio levels resetting, help please :)

Recommended Posts

Posted · Original PosterOP

Hello, I have an Alesis Multimix 4 USB and Sennheiser E835 microphone, when I connected it and set it up, I had to set the levels in windows to 3 out of 100, but when I restart the PC or something, the audio levels reset again to 100 and then it clips and there is tun of hiss.

Is there any way Ic an make it so it doesn't reset every time?

Thanks in advance, if you want to know anything else about my system or about me, just ask :)

Link to post
Share on other sites

This has been happening to me as well when starting Firefall (vidya gayme). Have no idea what the cause or solution is, unfortunately. 

Link to post
Share on other sites
Posted · Original PosterOP

For science (I swear it is), try plugging them into a different USB port.

I tried that :) didn't help unfortunately.

Link to post
Share on other sites

If you right click your sound icon in the task tray and go to Playback Devices. Find your device and press properties. Under the Advanced tab, uncheck "Allow applications to take exclusive control of this device". This will disallow applications such as Skype or whatever to turn down the volume. If that doesn't help, it might be the drivers that are doing something weird.

Link to post
Share on other sites
Posted · Original PosterOP

If you right click your sound icon in the task tray and go to Playback Devices. Find your device and press properties. Under the Advanced tab, uncheck "Allow applications to take exclusive control of this device". This will disallow applications such as Skype or whatever to turn down the volume. If that doesn't help, it might be the drivers that are doing something weird.

Thanks I will try that, I will tell you if that worked or not :)

Link to post
Share on other sites
Posted · Original PosterOP

If you right click your sound icon in the task tray and go to Playback Devices. Find your device and press properties. Under the Advanced tab, uncheck "Allow applications to take exclusive control of this device". This will disallow applications such as Skype or whatever to turn down the volume. If that doesn't help, it might be the drivers that are doing something weird.

It also did not help sadly :(

Link to post
Share on other sites
Posted · Original PosterOP

bump? somebody? :D I also reinstalled the driver and installed an optional driver, that is how they have it listed on Alesis site :) anybody got any ideas? everything helps :P

Link to post
Share on other sites
Posted · Original PosterOP

I found the issue and hopefully fixed it!!! 

Steam games such as Dota2 CSGO and probably other games are reseting this, if you have the same issue and want to fix it this is how you do it :)

Open notepad and type voice_mixer_volume "x.xx"   x.xx is the amount you want(0.51 is 50% and 0.03 is 2% i do not know why it is not that 0.5 is 50% but that does not matter, you can fiddle around with that :D) then you navigate to your steam folder, Steam\SteamApps\common\Counter-Strike Global Offensive\csgo\cfg and there you save it as autoexec.cfg, mind you, you have to set it as all files, otherwise it won't work, do this for all your game you play and it should be fine :)

Tell me if you have any problems :D

Have a great day and thanks for all of your suggestions,

Cheers, Chos

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×