Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Zahkyto

PC Problems you live with

Recommended Posts

Having a tv as monitor, if i turn the tv too fast my pc won't load windows fast enough, so i'll have to zoom like 4 times untill it says "Just Scan" and the resolution and all that it's good.


Rig: I5-3570K@4.3Ghz - Cooler Thermaltake Frio Advanced - Ram Kingston 1333Mhz 8gb (2x4) - GPU GTX 970 4GD5T OC - Motherboard Z77MA-G45 - PSU CoolerMaster GX II 750w - Storage WD 500gb HDD - Sound Edifier M3700 5.1 - Headset Corsair Vengeance 1500 - Mouse Razer Deathadder 2013 - Keyboard Razer Anansi - Mousepad Steelseries QcK+ - Xbox 360 Wireless Controller x2

Link to post
Share on other sites

My front intake fans for my H440 seem a bit loud for my liking, but I usually wear headphones so it doesn't bother me all that much. That and my lock screen wallpaper for Windows 8 keeps resetting to default, which really annoys me.

Link to post
Share on other sites

my dad asked me why the fan was on high in my room, i told him that I don't have a fan on. It was my computer.


CPU AMD FX-6300 Motherboard MSI 970A-G43 RAM G.Skill Sniper Series 8GB (2x4GB) GPU PNY GTX 660 Case NZXT Source 210 Elite (White) Storage1TB Western Digital Caviar Blue PSU Corsair 500W Display(s)AOC and Viewsonic Cooling Enermax ETS-T40-TB Keyboard CM Storm Quick Fire Rapid with Blue Switches Dollar Store Mouse Sound Dollar Store Speaker

Link to post
Share on other sites

My Rat just loves to stop tracking after booting up. Cleaned it several times, not much difference, usually works again after some time and percussive maintenance. 

Also, four of my six USB3 ports on the back of my mobo aren't working. Haven't bothered to find out why. 


 
CPUIntel Core I5-3570k @4.2Ghz |  CoolerBeQuiet! Dark Rock Pro 2 | MOBOMsi Z77 Mpower | GPUSapphire HD7970 Dual-X 3GB RAMCorsair Vengeance Low Profile 1600mhz (2x8GB) | HDD Samsung SSD 840 EVO 120GB & HGST Deskstar NAS 3TB | PSU: BeQuiet! PurePower L8 630w | Case: Corsair C70 Military Green | Display: BenQ GL2450HM 24" KeyboardCM Storm QuickFire Ultimate Keyboard (Browns) | MouseR.A.T 7 | Mouse padSteelseries QcK Mass | Headset: Plantronics Gamecom 780 | OS: Windows 7 Ultimate | Picture of setuphttp://i.imgur.com/o8jKsQJ.jpg (OLD)

Link to post
Share on other sites

-snip-

I had this problem a few days ago, restarted and everything was fine.

Happens to my friend every time he moves his PC for a LAN party. Reboots again and it's fine, quite strange really. 


 
CPUIntel Core I5-3570k @4.2Ghz |  CoolerBeQuiet! Dark Rock Pro 2 | MOBOMsi Z77 Mpower | GPUSapphire HD7970 Dual-X 3GB RAMCorsair Vengeance Low Profile 1600mhz (2x8GB) | HDD Samsung SSD 840 EVO 120GB & HGST Deskstar NAS 3TB | PSU: BeQuiet! PurePower L8 630w | Case: Corsair C70 Military Green | Display: BenQ GL2450HM 24" KeyboardCM Storm QuickFire Ultimate Keyboard (Browns) | MouseR.A.T 7 | Mouse padSteelseries QcK Mass | Headset: Plantronics Gamecom 780 | OS: Windows 7 Ultimate | Picture of setuphttp://i.imgur.com/o8jKsQJ.jpg (OLD)

Link to post
Share on other sites

SSD running on SATA2

Bottleneck between GPU and CPU

Mixed RAM

Stupid mobo


Dell Inspiron 580 - Modified

Build log

Win 7 | GTX 760 | i5 CPU 650 @ 3.20GHz | 2x2Gb 1333MHz Hyundai + 2x2Gb 1333Mhz Crucial RAM | Seagate 1TB 7200RPM | HyperX Fury 120Gb | Corsair Builder 600M | Fractal R2 Mini

Link to post
Share on other sites

I have had to have my NZXT H230's side panel open since I bought my aftermarket CPU cooler, a HYPER 212 EVO, and of course it's so tall I can't close the case.  I feel stupid for not comparing the height of the cooler to the space allocation of my case before buying it.


My life is consumed by CS:GO, even though I'm not exceptionally good at it.

CPU: AMD A10-5800K | GPU: Gigabyte R9 270 2GB | RAM: 8GB 1333Mhz HyperX Blu | Storage: 120GB Samsung 850 EVO + 1TB WD Caviar Blue | Chassis: NZXT H230 | Mobo: Gigabyte GA-F2A88XM-HD3 | PSU: Corsair CX500 500W | Cooling: CM Hyper 212 EVO | OS: Windows 10
In order of priority: GTX 970 Strix, 2 good 1080p monitors, i5 4690k, MSI Z97 Gaming 5 LGA 1150, a job
Link to post
Share on other sites

My Graphics Card has a connector problem, sometimes the screen doesn´t work at all, got a R9 290 Tri-X OC. Need to replace that probably, still got the guarantee.

Link to post
Share on other sites

OS is all fucked up, takes so long to start, turn off, etc. I'm too lazy to format it and then have to handle with my ~2TB of data.


CPU: Intel Core i7-4790k | CPU Cooler: Noctua NH-D15 | Motherboard: ASUS Sabertooth Z97 MARK 1 | Memory: Kingston HyperX FURY 16GB 1866MHz | GPU: Gigabyte GeForce GTX 770 4GB Windforce


Storage: Samsung 840 EVO | PSU: CM Silent Pro 720W | Case: Phanteks Enthoo Luxe | Headset: Corsair Vengeance 2100 | Keyboard: Logitech G710+ | Mouse: Razer DeathAdder Chroma


"You see, one can only be angry with those he respects." - R. Nixon

Link to post
Share on other sites

My case makes a rattling sound sometimes and stop when lightly pushing on the top or front panel.. Also, PSU coil whine when my system is off. Oh, and HORRIBLE GPU sag.


Specs are on my profile page

 

 Teach a man to fish and he ends up sticking a screw driver in a turned on power supply seeing if it still works.        #KilledMyWifeWithABomb            Resolution is just a number

Link to post
Share on other sites

I've got a Zalman Reserator 3 Max that has a chance for the pump to not reengage if the system is shut down wrong. Takes about 5-15min of trying to power up every minute or so before it starts working again.

Gears jammed in the pump, maybe?

Link to post
Share on other sites

cGcKq.png

I had this problem a few days ago, restarted and everything was fine.

Is that a HP21/23/27XI


My Main Build: NZXT S340 - NZXT Kraken X31 - Crucial MX100 256GB - i5 4460 - Gigabyte Z97P D3 - Kingston HyperX Red 8GB - MSI Nvidia GTX 780 3GB - Corsair LL & HD RGB Fans, Corsair Lighting Node Pro. 

Link to post
Share on other sites

My whole build..


I apologize for the way I am. If my post seemed rude, that was not my intention. Just my ineptness in forming a nice coherent message.

"those times will never come back :("

"I wish I could find a way to end the pain, other than the way I keep thinking of"

Link to post
Share on other sites

Every once in a while when I start my PC up it starts to boot right before the post screen it shuts off and restarts, weird but not a big enough deal to mess with trying to fix it, also a front usb 2.0 port on my case is going out I think but o well

Link to post
Share on other sites

my CPU is incompetent, making my system look like garbage when i spend thousands on it

 

just need $550 for the upgrade to fix this...


Build: Sister's new build |CPU i5 2500k|MOBO MSI h61m-p23 b3|PSU Rosewill 850w  |RAM 4GB 1333|GPU Radeon HD 6950 2GB OCedition|HDD 500GB 7200|HDD 500GB 7200|CASE Rosewill R5|Status online


Build: Digital Vengeance|CPU i7 4790k 4.8GHz 1.33V|MOBO MSI z97-Gaming 7|PSU Seasonic Xseries 850w|RAM 16GB G.skill sniper 2133|GPU Dual R9 290s|SSD 256GB Neutron|SSD 240GB|HDD 2TB 7200|CASE Fractal Design Define R5|Status online

Link to post
Share on other sites

WIFI


Please follow your topics guys, it's very important! CoC F.A.Q  Please use the corresponding PC part picker link for your country USA, UK, Canada, AustraliaSpain, Italy, New Zealand and Germany

also if you find anyone with this handle in games its most likely me so say hi

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×