Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Latislapaloie

CPU fan error

put it on ignore, it warns because the stock fan would be doing 1000+ on lowest, any after market cooler running on silent mode or just running slow because there is no heat will cause warnings :) but as i said, set it to ignore in bios and it wont bother you again

Recommended Posts

Posted · Original PosterOP

I bought and installed a Coolermaster hyper 212 and when i turned on my pc it gave an error that said "cpu fan error warning" or something like that and press f1 to enter bios to look at it, and in my bios my cpu fan was in red writing and the RMP was like 400-450??! i couldn't find anywhere to up the fan speed it says its at 600rpm in advanced bios, the fan is plugged into cpu_fan should it be in cpu_opt instead?

 

i5 3570k

 

ASUS p8 z77 v-pro motherboard

 

 coolermaster hyper 212 evo

 

my ilde temps are 30-40 when i managed to get into desktop


 

 

Link to post
Share on other sites
Posted · Original PosterOP

The fan is spinning lower than the pre-defined minimum speed set in the BIOS. This can be changed to a lower setting so this message won't appear anymore.

but i'm pretty sure i set it to 600rmp for minimum but its still at 450


 

 

Link to post
Share on other sites
Posted · Best Answer

put it on ignore, it warns because the stock fan would be doing 1000+ on lowest, any after market cooler running on silent mode or just running slow because there is no heat will cause warnings :) but as i said, set it to ignore in bios and it wont bother you again


Proud Member of the Glorious PC Master Race

Link to post
Share on other sites

but i'm pretty sure i set it to 600rmp for minimum but its still at 450

That setting is for the minimum acceptable setting. It will not actually change the fan speed. Set it to a lower value or "ignore" as mentioned above.


Simple Stryker (Now Finished  ;) )


The Terrible HP


 

Link to post
Share on other sites

CPU_OPT is for cpu fan option. 


CPU: Intel I7 4790K 4.8 Ghz || Mobo: ASUS ROG Maximus Hero 6 Z87 || Ram: Corsair Vengeance 16 GB 1600 Mhz || GPU: ASUS GTX 980 Ti STRIX || Storage: 2 x SSD Samsung 840 EVO 250 GB RAID 0 HDD Western Digital 1 TB Black || PSU: Corsair AX 860 watt || Cooling: 2 x AF 140mm (front), 2 AF120 Blue LED (bottom and back), 2 SP120 (top on radiator) ||  CPU cooler: Corsair H100i GTX || Case: Corsair obsidian 750D <3 <3 <3 

Link to post
Share on other sites
Posted · Original PosterOP

That setting is for the minimum acceptable setting. It will not actually change the fan speed. Set it to a lower value or "ignore" as mentioned above.

 

 

put it on ignore, it warns because the stock fan would be doing 1000+ on lowest, any after market cooler running on silent mode or just running slow because there is no heat will cause warnings :) but as i said, set it to ignore in bios and it wont bother you again

ahh yes thank you so much! i set it to ignore and the message is gone


 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Newegg

×