Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Testmann

Trouble booting when adding secondary optical drive

Recommended Posts

Posted · Original PosterOP

I am in the process of ripping my parent's CDs and DVDs, and i thought it would be a bit faster, if i had a few more optical drives in my system - no problem.
Found som spares, but when i plug a secondary optical drive in and try to boot, it just tells me to select proper boot device. I went into the BIOS and found that my boot drive is still on top of the boot priority list.
Does anyone know why this is and how to fix it?

 

I'm using a MSI Z77A-GD65 motherboard with an SSD as boot drive (OCZ Agility) along with a Western Digital Blue and Western Digital Black for storage and of course the optical drive which is already in my system.

Link to post
Share on other sites

ehm im not known with msi bioses but are the boot options shown as 1st hdd 2nd odd 3rd usb or does it just show the devices you can boot of of? 


If you tell a big enough lie and tell it frequently enough it will be believed.

-Adolf Hitler 

Link to post
Share on other sites
Posted · Original PosterOP

It has a HDD priority setting with only my HDDs and SSD, where my SSD is at the top - then it has a normal boot priority list where every boot device is listed
Also, when i unplug the optical drive, it boots just fine.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Newegg

×