Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
thewafflemaster

Powerline not working

Recommended Posts

Posted · Original PosterOP

I have a TP-Link powerline kit (http://www.newegg.com/Product/Product.aspx?Item=N82E16833704165) and it works most of the time until it semi-periodically intermittently stops working. My computer says it connected to my network but it says 'no internet access' I unplug the device and let it cool off for a minute as the port and general area gets really hot. I'm guessing this an overheating problem or what?

 


Read the LTT Beginner's Guide; it's like a guide on how to not be a moron

Spoiler

 CPU: i5-4690k 4.1 GHz CPU Cooler: Cooler Master 212 EVO GPU: Asus Gtx 970 Strix MOBO: ASUS Z97-E RAM: Crucial Ballistix Sport 16GB (2 x 8GB) 1600 SSD: Samsung 840 Evo 500GB HDD: Seagate Barracuda 1TB PSU: Cooler Master 600W 80+ Bronze Case: Cooler Master Storm Scout 2 Advanced 

 

Link to post
Share on other sites

you have network ghosts, yeah it could be an overheating issue, but it could also be an isp or router issues if its no internet access

Link to post
Share on other sites

Have you tried re-syncing the Powerline adapters? There is usually a button on the adapters that you press in order to re-sync them. Hope this helps.

Link to post
Share on other sites

I used some belkin powerline adapters for about a year and they worked pretty decent (50-100Mbps), while running extremely hot. 
The units themselves had a fairly large plastic enclosure, and if I  held it to tightly I would come close to getting burnt. I had to move some furniture so it wasn't touching it. 

Therefore unless your units are faulty, I'd say heat probably isn't an issue.

Try troubleshooting other things (connect a different pc/os/networking adapter/driver on the host pc)
Can you still connect to what is at the other end of the bpl (switch, router, other pcs)? 

Try different wall sockets. (ie. Most circuit breakers have a 15A current limiter for bedrooms, and those really kill bpl).

I even found that the fridge compressor, someone using a vacuum, hairdryer, high current speakers, all caused drops in network speed. Basically anything that added electrical noise to the line was detrimental.

Some houses are also really not suited because of the way they are wired.

Link to post
Share on other sites

I think they might be on different circuits, your computer will think it's connected to your router, but in reality it's only connected to the powerline adapter.

 

Connect a computer to the router by ethernet and then try ping the other computer that is connected to the powerline adapter.

 

If you don't get a response I think I'm correct, however if you do, there is something interfering it or the adapters are out of sync.

 

Good luck!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×