Jump to content
Sign in to follow this  
RapidFireReaper

Complete system lockup no error message no BSOD

Recommended Posts

Posted · Original PosterOP

My pc for the last few weeks hads been locking up at random interveals reqiring me to hard reset. However once back into windows theres no error message in the reliability information. This last time it frooze I hard reset and booted only to a black screen. Hard reset againb and it booted up. Any ideas? Im thinking maybe connection between hdd and mobo?

 

I7 860 quad

8 gigs ddr3

XFX 6970 2gb

Intel h57 mobo

two 1 terabyte seagate barrcudda hdds

thermaltake tr2 rx 850w psu

Link to post
Share on other sites

My dad's computer has this problem when it completely freezes every so often and he hasn't found a solution so you're not the only one.


Cpu: I5 3570k @ 4.3ghz Gpu: EVGA GTX 780 FTW edition Case: Corsair 300R​ Ram: 8GB Corsair vengeance 1600mhz


Motherboard: ASUS P8-Z77 V-LX Keyboard: Corsair k50 raptor  Mouse: Razer naga 2012 edition OS: Windows 8.1


 

Link to post
Share on other sites

both of you go into bios and enable hpet mode. (it may be labled intel advanced timing, enhanced timings or high precision events timer) it must be enabled if your using vista 7 or 8 a lot of older boards have it disabled by default while newer 1s ship with it enabled... so turn it on and set it to match your o.s bitrate. (64 for 64bit o.s) only use 32 on 64 if the system is still unstable. (some hardware doesnt actually like it even though it is  needed)

 

my guess is your already seeing why its needed because your getting lockups and restarts... you probably occasionally  hear a repeating brrrr in the speakers also as the system corrupts during the lockup.


Rig: Intel i7 920 D0 @3.5 | gtx970 | 12 gig Balistix 1333 @ 8-8-8-24 | 2x1TB Spinpoint F3 Raid 0 | 1TB Spinpoint F3 |samsung 840 evo|  Thermaltake 850w Tp |

Xfi extreme gamer | Antec 902

Peripherals: Samsung syncmaster 2494hs @1920/1080 - 60Hz | Q-pad MK85 | g502 | Razor Destructor | Logitech G930 | Logitech 3D pro xtreme | 360 pad | Nitro Wheel

Link to post
Share on other sites
Posted · Original PosterOP

as a matter of fact I just returned to report a lockup that occured not three minites ago. Loud buzzing noise coming from speakers. I will check to see if this setting exists in my bios although im prettyy certain from memory it dosent. Will report back soon.

Link to post
Share on other sites

Look in the Event Viewer\Windows Logs\System (get to it by typing "event viewer" in the start menu search)

For any Kernel Power 41 | or any other kind of errors and post back!

 

Edit: "Service Control Manager" are normal.

Link to post
Share on other sites
Posted · Original PosterOP

No errors in the directory you speak of just lots of "flash player entered a stopped state" or "flash player started runnin". Very puzzled here. I see other errors in the custom views but none that pertain to this issue.

 

Admin log:

one is error event ID 10:

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

 

Ive looked this up and am pretty certain its not the cause.

 

Summary page events:

Session "{3178a120-3846-4e11-bd2c-f700540c63da}" stopped due to the following error: 0xC0000188

 

this one is in the log multipule times but does not correspond with the times lockup has occured. Next time I lockup ill go straight to that event viewer to see if its even picking it up which I suspect its not. I see where your going with this question. I dont think its the power supply as lockups will occur simply browsing the web. Ive played games for hours on end no issues. Mostly Day Z. Which is not easy on a system.

Link to post
Share on other sites

No errors in the directory you speak of just lots of "flash player entered a stopped state" or "flash player started runnin". Very puzzled here. I see other errors in the custom views but none that pertain to this issue.

 

Admin log:

one is error event ID 10:

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

 

Ive looked this up and am pretty certain its not the cause.

 

Summary page events:

Session "{3178a120-3846-4e11-bd2c-f700540c63da}" stopped due to the following error: 0xC0000188

 

this one is in the log multipule times but does not correspond with the times lockup has occured. Next time I lockup ill go straight to that event viewer to see if its even picking it up which I suspect its not. I see where your going with this question. I dont think its the power supply as lockups will occur simply browsing the web. Ive played games for hours on end no issues. Mostly Day Z. Which is not easy on a system.

 

Hmm interesting flash being mentioned so much.

 

Kernel power doesn't mean PSU btw.

Link to post
Share on other sites
Posted · Original PosterOP

Hmm interesting flash being mentioned so much.

 

Kernel power doesn't mean PSU btw.

oh okay good to know I assumed. Yeah I think flash starting and stopping has to do with firefox. It always stops playing youtube or any kind of flash video at some point. Just randomly stops. But moving the timeline back a few seconds and it works just fine again. Right now thats the least of my computer worries.

Link to post
Share on other sites

what make and model is the motherboard il download its pdf and look though it to find the hpet equivalence.


Rig: Intel i7 920 D0 @3.5 | gtx970 | 12 gig Balistix 1333 @ 8-8-8-24 | 2x1TB Spinpoint F3 Raid 0 | 1TB Spinpoint F3 |samsung 840 evo|  Thermaltake 850w Tp |

Xfi extreme gamer | Antec 902

Peripherals: Samsung syncmaster 2494hs @1920/1080 - 60Hz | Q-pad MK85 | g502 | Razor Destructor | Logitech G930 | Logitech 3D pro xtreme | 360 pad | Nitro Wheel

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.


×