Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
LuisCorner

DRAM Frequency very low

Recommended Posts

Posted · Original PosterOP

Hello i think i have some problems with my DDR3 RAM memory in cpu-z it shows it runs at 339.X MHz instead of 667 MHz (I know its DOUBLE DATA RATE so it doesnt display 1333MHz i have some screenshots, if someone can help me it would be awesome

 

WrUibkI.png

 

 

SLOT 1 AND 3

xUUPPbB.png

 

 

 

AND SLOT 2 AND 4

6Ymnq8C.png

Link to post
Share on other sites

this is normal situation

 

when the system is not doing anything the CPU and RAM will downclock itself to save power


Budget? Uses? Currency? Location? Operating System? Peripherals? Monitor? Use PCPartPicker wherever possible. 

Quote whom you're replying to, and set option to follow your topics. Or Else we can't see your reply.

 

Link to post
Share on other sites

You're running dual channel. Speed is split between the two channels.


"If it has tits or tires, at some point you will have problems with it." -@vinyldash303

this is probably the only place i'll hang out anymore: http://linustechtips.com/main/topic/274320-the-long-awaited-car-thread/

 

Current Rig: Intel Core 2 Quad Q6600, Abit IN9-32MAX nForce 680i board, Galaxy GT610 1GB DDR3 gpu, Cooler Master Mystique 632S Full ATX case, 1 2TB Seagate Barracuda SATA and 1x200gb Maxtor SATA drives, 1 LG SATA DVD drive, Windows 10. All currently runs like shit :D 

Link to post
Share on other sites
Posted · Original PosterOP

You're running dual channel. Speed is split between the two channels.

But im using 1333Mhz RAM not 1600Mhz, i dont get it could send me a link explaining everything about frequency or type it here please?

Link to post
Share on other sites

It could because you are using two different sticks of two different sizes, from two different vendors....
Reset your bios and see if it fixes it, and if not get two of the same sticks rather than mixing and matching.


 

Spoiler

I7 4790K @4.5 Ghz 1.294V

VALIDATION, MSI Z97 Gaming 7, 24GB DDR3 1600, Asus Strix 1070 8GB OC@ 2.2Ghz, Corsair graphite series 760T (Black), Cooler master V850, NH-D15 w/LNA ,1TB Samsung 850 Evo,  480GB Sandisk Ultra II SSD, 3TB Seagate Barracuda x 3, 1 TB WD Passport (Backup drive), 2 TB WD Passport (Backup Drive 2),  Windows 10 Pro x64 (uhg), Logitech G900 Chaos (Main), Steelseries Rival (FADE) (Courtesy of Edzel Yago, Thanks Ed), Steelsieres Rival 300 Hyperbeast Special Edition, Coolermaster Quickfire TKL (MX Blue), Razer Blackwidow Tournament edition (Greens).  Audio: Sennheiser HD598 SE, Edifier S1000DB, AudioEngine D1 DAC; Yamaha MG06X Mixer & AudioTechnica AT2020.

 

Phones; Daily drivers: Nexus 6P 64GB/iPhone 6 (Music), Apple Watch, Apple AirPods.

Laptop: 2015 Macbook Pro 13, 8GB of RAM, 2.7Ghz i5, 240GB Apple SSD. 

 

Spoiler

Plex Server: i7 3770, Gigabyte Board, 16GB DDR3 1600, Asus Strix GTX 1050ti 4GB, 120GB SSD Boot Drive, 8 x 3TB Seagate Barracuda, Rosewill RSV-R4000 With 2 Rosewill Hot Swap 4x Backplane Bays, 1050 Watt Corsair HX Series PSU,Hyper T2, Windows 10 Pro 

 

I also do Youtube, check me out!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×