Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Nattan

Weird sleep issue

Recommended Posts

Posted · Original PosterOP

The problem:

-Windows 7 goes to sleep properly but upon waking the screen remains black

 

What I have tried:

-Updated drivers and bios (  lan drivers for wake on lan and display )

-Adjusted power settings, turned off hybrid sleep I disabled letting the disk go to sleep

-Turning the monitor on and off

-Unplugging and re-plugging the monitor from the gfx card.

 

 

Notes:

-The computer is using an older intel ssd

-The computer boots, I can hear the windows sounds but the screen remains black.

 

Any tips or suggestions?


My Setup:


CPU: I7-3930k @ 4.5GHz | Cooling: Corsair H100 in PP /w NF-F12 | MOBO: Asus P9X79 WS LGA 2011 | RAM  32 GB Mushkin Redline @  2133  | GPU:  (2) Sapphire 7970 GHz 6G edition | Case:  NZXT Switch 810 | Storage: Raid 0: Mushkin ssd total 480 GB | PSU: XFX ProSeries 1250W


Displays: (3) Acer GD235HZbid (120 hz) with a Ergotech Triple Monitor ArmStand /w telescoping wings | Keyboard: Xarmor black backlight mechanical with cherry blues | Mouse: Roccat Kone XTD  | Sound: Logitech 5.1 Z-5500 and Astro A-40's

Link to post
Share on other sites
Posted · Original PosterOP

I was starting to think that, but I swapped out the gpus and I am still having the same issue. Might be a motherboard issue ( first asrock board ).


My Setup:


CPU: I7-3930k @ 4.5GHz | Cooling: Corsair H100 in PP /w NF-F12 | MOBO: Asus P9X79 WS LGA 2011 | RAM  32 GB Mushkin Redline @  2133  | GPU:  (2) Sapphire 7970 GHz 6G edition | Case:  NZXT Switch 810 | Storage: Raid 0: Mushkin ssd total 480 GB | PSU: XFX ProSeries 1250W


Displays: (3) Acer GD235HZbid (120 hz) with a Ergotech Triple Monitor ArmStand /w telescoping wings | Keyboard: Xarmor black backlight mechanical with cherry blues | Mouse: Roccat Kone XTD  | Sound: Logitech 5.1 Z-5500 and Astro A-40's

Link to post
Share on other sites

I had a similar issue using Windows 7 and my Asus Maximus IV Extreme. After idling over night, the screens remained black.

 

In the end, I had to switch Auto PLL Overvoltage: Enabled to Disabled.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×