Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Zonalar

Switched from HDD to SDD. Reinstalled windows twice now. still doesnt work

Recommended Posts

Posted · Original PosterOP

Im so frustrated right now... i decided to plug in my 500gb SSD into my PC and to install windows and everything necessary.It crashed one after 2 days. everytime I had to turn on the PC 7-10 before it finally reacted. Else It gave me errors. So i had my nose full of it, took out the HDD entirely and reinstalled EVERYTHING again onto the SSD. It worked just fine for 7 days. And now comes this: http://imgur.com/ZrS8GR2

HELP ME! T.T

Link to post
Share on other sites

Try reconnecting the SSD to the mobo and PSU... It may just be a loose connection...

 

EDIT:
Also, can you specify the brand of the SSD?

Link to post
Share on other sites

Try to start Windows on another Machine. If it dont work, send the SSD back to your seller or to the Manufactor.

If it work, install the ssd back to you computer and start the boot device selection menue (The place where you can select from wich hard drive the pc have to boot) Or take a look into the BIOS if the pc trys to boot from your hdd.

 

~Straw

Link to post
Share on other sites

Seeing a different route:

The need to try several startups is normally a sign of bad power delivery (PSU or onboard failure) could be your board died while changing hardware?

Link to post
Share on other sites
Posted · Original PosterOP

my new ssd is a crucial MX 100. Iheard its good quality here, so i just bought it.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×