Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MeltyMoon

LTT Forums CPU Overclocking Database!

Recommended Posts

7 hours ago, ShrimpBrime said:

Crap I was looking at your Vccio voltage at the top. Is that on auto? 

no, thats on manual mode.

Link to post
Share on other sites
33 minutes ago, sabre350Z said:

no, thats on manual mode.

1.2v-1.250v for Vccio and Vccia should be ok. Shouldnt need more than that.


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
On 11/23/2015 at 1:26 AM, NumLock21 said:

I've tried to stress test it at 4.5GHz, but it fails after 40 minutes, so I had to dial it back a bit. Overall really happy with what the results that I've got.

post-145129-0-32505300-1448234291.png post-145129-0-31739500-1448247557.png

post-145129-0-84111800-1448234302_thumb.

post-145129-0-07584500-1448234316_thumb.

 

 

@MeltyMoon

I can has my name in green? :D

I think your settings were wrong, mine is unlocked.

What i don't understand is why everyone is asking for AIDA or other stress to run for hours, Linpack is doing the best in the first 5mins, my CPU for example is passing all tests except linpack even at 4.5, when running linpack it will die in the 1st 10s.

33.png

22.png

11.png

Link to post
Share on other sites
42 minutes ago, dboom said:

I think your settings were wrong, mine is unlocked.

Can you point out what settings are wrong and what is this "wrong" thing you're talking about.


Intel Xeon E5 1650 v3 @ 3.5GHz 6C:12T / CM212 Evo / Asus X99 Deluxe / 16GB (4x4GB) DDR4 3000 Trident-Z / Samsung 850 Pro 256GB / Intel 335 240GB / WD Red 2 & 3TB / Antec 850w / RTX 2070 / Win10 Pro x64

HP Envy X360 15: Intel Core i5 8250U @ 1.6GHz 4C:8T / 8GB DDR4 / Intel UHD620 + Nvidia GeForce MX150 4GB / Intel 120GB SSD / Win10 Pro x64

 

HP Envy x360 BP series Intel 8th gen

AMD ThreadRipper 2!

5820K & 6800K 3-way SLI mobo support list

 

Link to post
Share on other sites
1 hour ago, NumLock21 said:

Can you point out what settings are wrong and what is this "wrong" thing you're talking about.

1st is the statement from the drive db, 2nd: you have increased the strap but this CPU has an unlocked multiplier.

"It can a bit, but only through base clock (BCLK) and most can only get to like 105MHz" is partial true, 1620V3 is multiplier locked, 1650v3 is unlocked, lucky me i got one for 80USD.

 

 

444.png

Link to post
Share on other sites
7 hours ago, dboom said:

1st is the statement from the drive db, 2nd: you have increased the strap but this CPU has an unlocked multiplier.

"It can a bit, but only through base clock (BCLK) and most can only get to like 105MHz" is partial true, 1620V3 is multiplier locked, 1650v3 is unlocked, lucky me i got one for 80USD.

 

 

444.png

The 105MHz base clock was from my other Xeon, which isn't unlocked, and the highest that can go up to was only 105MHz, when I tried to OC. Default base clock starts out at 100Mhz, It was a 2620 v3. All single socket 2011 v3 CPUs are unlocked. It's those that are dual socket like the 2620 v3, are locked. The increase in strap was from setting the memory's XMP profile. When selected, it automatically bumps up to 125MHz. Got your CPU for $80, that's awesome.


Intel Xeon E5 1650 v3 @ 3.5GHz 6C:12T / CM212 Evo / Asus X99 Deluxe / 16GB (4x4GB) DDR4 3000 Trident-Z / Samsung 850 Pro 256GB / Intel 335 240GB / WD Red 2 & 3TB / Antec 850w / RTX 2070 / Win10 Pro x64

HP Envy X360 15: Intel Core i5 8250U @ 1.6GHz 4C:8T / 8GB DDR4 / Intel UHD620 + Nvidia GeForce MX150 4GB / Intel 120GB SSD / Win10 Pro x64

 

HP Envy x360 BP series Intel 8th gen

AMD ThreadRipper 2!

5820K & 6800K 3-way SLI mobo support list

 

Link to post
Share on other sites

Looks like the form link is dead.

 

I believe I'll be the first with a 9700K in this data base. CBR20 & CBR15.CB_R20_-_Highest_Score_-_9700K_5Ghz.thumb.PNG.b7e0d426c6abdd80c60507f13e7a3fe2.PNGCB_R15_-_Highest_Score_v2_-_9700K_5Ghz.thumb.PNG.fa374794f3cc06b190482d8a69e140c8.PNG

 

9700K @ 5Ghz 


PC - i7 9700K @5 Ghz | Gigabyte RTX 2080 SUPER | NZXT Kraken x53 | ASUS ROG Strix Z390-E | 32GB TridentZ RGB | Case & PSU // NZXT H510 Elite & EVGA 750W

-

If my post solved your problem/answered your question, please consider marking it as "solved"

Link to post
Share on other sites

I've never posted here in this thread. Don't know if I'm doing it right. I have such limited time these days. Just sat down and decided to post results. Hopefully it's enough. I don't have a screenshot of any sort of time based benchmark, but I've been using this system at it's max overclock for a month now for folding@home with no issues. I suppose I can't prove it, so take it as you will. I just figured I'd dick around with this thing again for a while while the wife is in the hospital. It seems I scored well on XTU/HWBOT. Anyway. since almost nobody has this processor I figure if nothing else, it's interesting.844303528_Screenshot(10).thumb.png.757a2a146eeac75e8d2eb9f9182dc908.png

Screenshot (12).png

Screenshot (13).png

Screenshot (14).png

Screenshot (9).png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×