Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
ProPCGaming

Hackintosh Mavericks dock and menu bar problems

Recommended Posts

Posted · Original PosterOP

Hello everyone!

 

This is my first post on the LTT forums, although I have been a fan of his videos for over a year now. 

I just saw their video on a hackintosh, and it spurred the hackintosh kick in me again, I tried before, but to no avail. Over the years though, it has gotten simpler, and easier. After a day of trying to get it to work, I installed mavericks, after installing snow leopard and making a usb boot disk. All that aside, I used the .dmg from rampagedev.wordpress.com and got all my motherboard stuff working, and my graphics card works now.

 

However, I have one problem, the dock and menu bars are not behaving as they should. I have to hold my left click down to get the submenus to show or else they disappear, and the magnification on the dock is not working. It works only on the spot I click on the dock, it doesnt respond to only mouse movement, you have to click, but it only works where you clicked on the dock. And keyboard input seems to lag a little, but it works, so im not gonna worry about that just yet. This may be a usb kext problem but I dont know how to edit those just yet, as this is my first hackintosh, and first time using mac os.

 

Thanks,

Mike

Link to post
Share on other sites

Try killing your dock/finder in terminal. What are your specs?



CPU: Intel i5 4570 | Cooler: Cooler Master TPC 812 | Motherboard: ASUS H87M-PRO | RAM: G.Skill 16GB (4x4GB) @ 1600MHZ | Storage: OCZ ARC 100 480GB, WD Caviar Black 2TB, Caviar Blue 1TB | GPU: Gigabyte GTX 970 | ODD: ASUS BC-12D2HT BR Reader | PSU: Cooler Master V650 | Display: LG IPS234 | Keyboard: Logitech G710+ | Mouse: Logitech G602 | Audio: Logitech Z506 & Audio Technica M50X | My machine: https://nz.pcpartpicker.com/b/JoJ

Link to post
Share on other sites
Posted · Original PosterOP

My specs are:

 

CPU: i7 4820k

GPU: AMD 7970

Motherboard: Asus x79 Deluxe

Ram: 16GB Corsair Vengeance

SSD: 120GB Samsung 840 (used as mavericks boot drive)

HDDs: 1TB WD Black (mavericks storage), 500GB WD Blue (used as windows boot drive)

Mouse: MMO7 Madcatz

Keyboard: Razer Blackwidow Ultimate

PSU: Corsair 1050W (I was gonna upgrade with crossfire or sli, but couldnt, so this is overkill)

Link to post
Share on other sites
Posted · Original PosterOP

I fixed it! I had an app, program, or whatever they are called on mac OS :P called SmoothMouse. It is supposed to kill mouse acceleration. I uninstalled it and now everything works as expected. I now have a fully functioning mac pro for about a third of the price.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Newegg

×