Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Danielaustin1234

Computer having Stutter and bad Fps

Recommended Posts

Posted · Original PosterOP

Hi everyone I am ahving a huge problem with my computer. I am getting constant stutter between 59 and 60 fps and the screen keeps stuttering. I have figured out that the problem is not my video card by testing it in another system and the probelm still happened when I put a Saphire Radeon card. But the Saphire Radeon card did not have the problem as bad and it required less power. But the problem was still there and I have no idea how to fix it. I also downloaded Gpu-Z and it says the slot is 16x but it is running at 8x. The video card is not in the slot closest to the Cpu but that slot is blocked. I also tried putting it in the one other slot that was open and the problem was exactly the same. I would love if anybody could tell me software of hardware problems that I might have. 

Thanks in Advance

Specs:

i5 3570k

EVGAGefoce GTX 670 SC 4gb

MSI Z77A-G45 motherboard

Coolermaster Silent pro M 1000W power supply

16gb G.skill RipjawZ ram

1tb Harddrive at 7200rpm

Corsair Neutron SSD 256Gb

Please tell em anything else that you might need to know or any tests that you want me to run!

Link to post
Share on other sites

what's blocking the slot?
are you sure you're actually getting 60 fps? in what game/what settings?
edit: what monitor are you using?


Woo!

Link to post
Share on other sites
Posted · Original PosterOP

I have tried many monitors and the same thing has happened with all of them. The slot is being blocked by the cpu heatsink. And also I am getting it in games like LEague of legends when the Fps drops to 59 and jumps to 61. It dosent keep a ssteady framerate. And also in games like Diablo and Goat Simulator there is tearing in the screen with any setting. And fraps in jumping between 59 and 61 fps never a steady 60 fps

Link to post
Share on other sites

I have tried many monitors and the same thing has happened with all of them. The slot is being blocked by the cpu heatsink. And also I am getting it in games like LEague of legends when the Fps drops to 59 and jumps to 61. It dosent keep a ssteady framerate. And also in games like Diablo and Goat Simulator there is tearing in the screen with any setting. And fraps in jumping between 59 and 61 fps never a steady 60 fps

Maybe you could turn on adaptive vsync? It should help in games that you get tearing in.

as for the "jumpy" framerate, that's not jumpy at all. If you could post a video of a game with the fraps fps counter in the corner, that would help diagnose the problem.


Woo!

Link to post
Share on other sites

To be sure. No cpu cooler will block first PCIex16 slot. Thats the blue one, not the black one. Do you mean stutter as no fps drops and will stutter while stable fps? That may be due to background processes consuming ram or too small pagefile.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
Posted · Original PosterOP

No the Fps is flickering between 59 and 61 it never stay at 60 fps solid. I know that this machine is capable because on my other computer I easily ran at a steady 60fps. The Stutter and the Fps drops are happening at the same time and there is screen tearing with or without v-sync enabled in the game and/or in the Nvidia Control panel. The tearing happens on all games I think but on some it is not noticable. Thanks for the help guys I really appreciate it.

Link to post
Share on other sites

could you do 8 passes of ram test to be sure its not the memory


If you tell a big enough lie and tell it frequently enough it will be believed.

-Adolf Hitler 

Link to post
Share on other sites

if its not the gpu check out the cpu temps or re seat the cooler may help 


i7 875k @ 4.2 GHz, MSI BIG BANG TRINERGY BOARD, 16GB RAM, OCZ AGILITY 120GB SSD, MSI GTX 580, FULL CUSTOM WATERCOOLED

Link to post
Share on other sites

It'll be software...


Falcon: Corsair 750D 8320at4.6ghz 1.3v | 4GB MSI Gaming R9-290 @1000/1250 | 2x8GB 2400mhz Kingston HyperX Beast | Asus ROG Crosshair V Formula | Antec H620 | Corsair RM750w | Crucial M500 240GB, Toshiba 2TB, DarkThemeMasterRace, my G3258 has an upgrade path, my fx8320 doesn't need one...total cost £840=cpu£105, board£65, ram£105, Cooler £20, GPU£200, PSU£88, SSD£75, HDD£57, case£125.

 CASE:-NZXT S340 Black, CPU:-FX8120 @4.2Ghz, COOLER:-CM Hyper 212 EVO, BOARD:-MSI 970 Gaming, RAM:-2x4gb 2400mhz Corsair Vengeance Pro, GPU: SLI EVGA GTX480's @700/1000, PSU:-Corsair CX600m, HDD:-WD green 160GB+2TB toshiba
CASE:-(probably) Cooltek U1, CPU:-G3258 @4.5ghx, COOLER:-stock(soon "MSI Dragon" AiO likely), BOARD:-MSI z87i ITX Gaming, RAM:-1x4gb 1333mhz Patriot, GPU: Asus DCU2 r9-270 OC@1000/1500mem, PSU:-Sweex 350w.., HDD:-WD Caviar Blue 640GB
CASE:-TBD, CPU:-Core2Quad QX9650 @4Ghz, COOLER:-OCZ 92mm tower thing, BOARD:-MSI p43-c51, RAM:-4x1GB 800mhz Corsair XMS2, GPU: Zotac GTX460se @800/1000, PSU:-OCZ600sxs, HDD:-WD green 160GBBlueJean-A
 CASE:-Black/Blue Sharkoon T9, CPU:-Phenom2 x4 B55 @3.6Ghz/1.4v, COOLER:-FX8320 Stock HSF, BOARD:-M5A78L-M/USB3, RAM:-4GB 1333mhz Kingston low profile at 1600mhz, GPU:-EVGA GTX285, PSU:-Antec TP550w modu, STORAGE:-240gb  M500+2TB Toshiba
CASE:-icute zl02-3g-bb, CPU:-Phenom2 X6 1055t @3.5Ghz, COOLER:-Stock, BOARD:-Asrock m3a UCC, RAM:2x2GB 1333mhz Zeppelin (thats yellow!), GPU: XFX 1GB HD6870xxx, PSU:-some 450 POS, HDD:-WD Scorpio blue 120GB
CASE:-Packard Bell iMedia X2424, Custom black/red Aerocool Xpredator fulltower, CPU's:-E5200, C2D [email protected]<script cf-hash='f9e31' type="text/javascript"> /* */</script>(so e8500), COOLER:-Scythe Big shuriken2 Rev B, BFG gtx260 sp216 OC, RAM:-tons..
Gigabyte GTX460, Gigabyte gt430,
GPU's:-GT210 1GB,  asus hd6670 1GB gddr5, XFX XXX 9600gt 512mb Alpha dog edition, few q6600's
PICTURES CASE:-CIT mars black+red, CPU:-Athlon K6 650mhz slot A, COOLER:-Stock, BOARD:-QDI Kinetiz 7a, RAM:-256+256+256MB 133mhz SDram, GPU:-inno3d geforce4 mx440 64mb, PSU:-E-Zcool 450w, STORAGE:-2x WD 40gb "black" drives,
CASE:-silver/red raidmax cobra, CPU:-Athlon64 4000+, COOLER:-BIG stock one, BOARD:-MSI something*, RAM:-(matched pair)2x1GB 400mhz ECC transcend, GPU:-ati 9800se@375core/325mem, PSU:-pfft, HDD:-2x maxtor 80gb,
PICTURES CASE:-silver/red raidmax cobra (another), CPU:-Pentium4 2.8ghz prescott, COOLER:-Artic Coolering Freezer4, BOARD:-DFI lanparty infinity 865 R2, RAM:-(matched pair)2x1GB 400mhz kingston, GPU:-ati 9550@375core/325mem, PSU:-pfft, HDD:-another 2x WD 80gb,
CASE:-ML110 G4, CPU:-xeon 4030, COOLER:-stock leaf blower, BOARD:-stock raid 771 board, RAM:-2x2GB 666mhz kingston ECC ddr2, GPU:-9400GT 1GB, PSU:-stock delta, RAID:-JMicron JMB363 card+onboard raid controller, HDD:-320gb hitachi OS, 2xMaxtor 160gb raid1, 500gb samsungSP, 160gb WD, LAPTOP:-Dell n5030, CPU:-replaced s*** cel900 with awesome C2D E8100, RAM:-2x2GB 1333mhz ddr3, HDD:-320gb, PHONE's:-LG optimus 3D (p920) on 2.3.5@300-600mhz de-clock (batteryFTW)
Link to post
Share on other sites
Posted · Original PosterOP

Wow thank you for all of the replies first of all. Second I can do 8 tests of ram. What software should I use?. And also the Cpu temps are max 50C. What software would it be if it was software?

Link to post
Share on other sites

Wow thank you for all of the replies first of all. Second I can do 8 tests of ram. What software should I use?. And also the Cpu temps are max 50C. What software would it be if it was software?

Your CPU temps are fine, you could also check your GPU temperature by downloading Hardware Monitor (here:http://www.cpuid.com/softwares/hwmonitor.html).

 

You could check for driver issues download and install LatencyMon (here:http://www.resplendence.com/downloads). Run it during during a game or anything that causes the stutter and post a picture of what LatencyMon shows.

 

To test your RAM you can use Memtest (downloaded here:http://www.memtest.org/). This will require you to put the bootable .iso file onto a usb drive and then booting off the usb drive. The easiest way to do this is download the auto-installer.

Link to post
Share on other sites

No the Fps is flickering between 59 and 61 it never stay at 60 fps solid. I know that this machine is capable because on my other computer I easily ran at a steady 60fps. The Stutter and the Fps drops are happening at the same time and there is screen tearing with or without v-sync enabled in the game and/or in the Nvidia Control panel. The tearing happens on all games I think but on some it is not noticable. Thanks for the help guys I really appreciate it.

 

Tbh if its only bouncing between 59-61 I don't see whats the problem. There isn't such thing as locked fps, not in PC games atleast by default. You can have that effect with console commands on games that have those or by using recording software which locks fps while recording.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
Posted · Original PosterOP

I know there isnt locked fps but the fps isnt the broblem... When the fps goes to 59 I get extreme lag and stutter. And I am also getting tearing in some games with our without V-sync in the game or in the Nvidia Control Panel. So I went into Memtest 86 and I chose default test and Once I lef the Config screen I started getting a lot of errors instantly. Should I just enter Memtest86 and not change any setting and let it run. Also how do I do 8 runs of the test because you told me that I should do 8 runs but I am not sure how to do that. Thanks everyone

Link to post
Share on other sites
Posted · Original PosterOP

The thing is is that the other 16x slot is blocked by my heatsink. It is in the farthest slot from the Cpu at the moment. Do you think that can fix it?

 

 

 

PLEAS GO ONTO THE OTHER PAGE THE PROBLEM ISNT FIXED AND I HAVE POSTED OTHER THING ON THE OTHER PAGE

Link to post
Share on other sites

Mine was in the top slot and i moved it down to the bottom slot and then i got better fps in games if you would like to attempt to change the heatsink to a better position or some how get the card to fit i think that you will end up with better fps.

Link to post
Share on other sites

The thing is is that the other 16x slot is blocked by my heatsink. It is in the farthest slot from the Cpu at the moment. Do you think that can fix it?

If you still have the stock heatsink try using that and move your video card up to the top slot then see if you get better performance.

Link to post
Share on other sites

Ok thank you I will try that is that what you did for your computer?

And also do you know how to run 8 test of ram using memtest 86?

Yes that is was i did for my own computer after looking for answers to the problems and it really helped. 

 

sorry I do no  know how to run 8 tests of memtest 86 sorry for that.

 

I'm also sorry for not getting back to you sooner.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×