Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
DEcobra11

:I help for ma grumpy pc

nvm... the heatsink is composed with 2 stacked fans... and the lowest fan power contact didn't work properly and I couldn't see it bc is was the lower one...

Recommended Posts

Posted · Original PosterOP

-CPU: Athlon 2600+ XP (2.08 GHz/256 KB)

-RAM: 1.5 GB DDR 333 MHz

-HDD: umm... nothing to be considered a issue

-MB: MSI MS-6786 (rev 1.0?)(yay green PCB)

-GPU: Tul Radeon 9250 (256 MB)

First of all DON'T BULLY IT

The problem

 

The usual temps of CPU in this PC were about 56 ºC... but today it started to randomly overheat... A LOT...

even it turned off bc of temps... when I turned back on... (secs later) BIOS showed CPU temp... 94 ºC!

The heatsink is OK, (also it's 2 fans), changed thermal paste to MX-4 a month ago... ideas?


Soft and clean.

 

 

 

 

I will ignore sites that block adblock, IDC that you can disable and fast-enable it. I will pass. TY.

Specs:

Main PC

 

CPU: Intel Core i5 6500
RAM: 1x8 GiB DDR4
Motherboard: MSI H110I PRO
GPU: Integrated
Storage: Western Digital WD10EZEX
OS: Windows 7 SP1 Ultimate 64 bits / Windows 10 Pro 64 bits

 

"New" Server:

 

CPU: AMD Athlon 64 x2 4600+
RAM: 4 GiB RAM DDR2
Motherboard: Asrock 939Dual-SATA2 + Asrock AM2CPU
GPU: Nvidia FX 5500 256 MiB
Storage: Too many HDDs to list

 

Link to post
Share on other sites

check thermal paste connection and stuff like voltages in case it has changed itself


My Setup :P

Spoiler

Skylake: I7-6700|MSI B150 GAMING M3|16GB GSKILL RIPJAWS V|R9 280X (WILL BE 1070)|CRUCIAL MX300 + WD BLACK 1TB

 

 

Link to post
Share on other sites
Posted · Original PosterOP

check thermal paste connection and stuff like voltages in case it has changed itself

I'll take a look... also If that's the case... I couldn't do nothing... manual voltage control is locked


Soft and clean.

 

 

 

 

I will ignore sites that block adblock, IDC that you can disable and fast-enable it. I will pass. TY.

Specs:

Main PC

 

CPU: Intel Core i5 6500
RAM: 1x8 GiB DDR4
Motherboard: MSI H110I PRO
GPU: Integrated
Storage: Western Digital WD10EZEX
OS: Windows 7 SP1 Ultimate 64 bits / Windows 10 Pro 64 bits

 

"New" Server:

 

CPU: AMD Athlon 64 x2 4600+
RAM: 4 GiB RAM DDR2
Motherboard: Asrock 939Dual-SATA2 + Asrock AM2CPU
GPU: Nvidia FX 5500 256 MiB
Storage: Too many HDDs to list

 

Link to post
Share on other sites

I'll take a look... also If that's the case... I couldn't do nothing... manual voltage control is locked

oh maybe the board has gone crazy so it sets random stuff im not to sure imagine that 7ghz xD


My Setup :P

Spoiler

Skylake: I7-6700|MSI B150 GAMING M3|16GB GSKILL RIPJAWS V|R9 280X (WILL BE 1070)|CRUCIAL MX300 + WD BLACK 1TB

 

 

Link to post
Share on other sites
Posted · Original PosterOP

oh maybe the board has gone crazy so it sets random stuff im not to sure imagine that 7ghz xD

Checked Vs:

12V: 12.08 V (so OK)

3V: 3.32 V (OK)

but...

Vcore is fluctuationg at 1.7-1.72 :, dunno if those voltage for this CPU is ok since there are tons of different versions of the XP 2600+...

but seems like generally for them is 1.5-1.65 D:


Soft and clean.

 

 

 

 

I will ignore sites that block adblock, IDC that you can disable and fast-enable it. I will pass. TY.

Specs:

Main PC

 

CPU: Intel Core i5 6500
RAM: 1x8 GiB DDR4
Motherboard: MSI H110I PRO
GPU: Integrated
Storage: Western Digital WD10EZEX
OS: Windows 7 SP1 Ultimate 64 bits / Windows 10 Pro 64 bits

 

"New" Server:

 

CPU: AMD Athlon 64 x2 4600+
RAM: 4 GiB RAM DDR2
Motherboard: Asrock 939Dual-SATA2 + Asrock AM2CPU
GPU: Nvidia FX 5500 256 MiB
Storage: Too many HDDs to list

 

Link to post
Share on other sites

Checked Vs:

12V: 12.08 V (so OK)

3V: 3.32 V (OK)

but...

Vcore is fluctuationg at 1.7-1.72 :, dunno if those voltage for this CPU is ok since there are tons of different versions of the XP 2600+...

but seems like generally for then is 1.5-1.65 D:

that could be causing it but i wouldent say that high temp, does the cooler ramp up at all?


My Setup :P

Spoiler

Skylake: I7-6700|MSI B150 GAMING M3|16GB GSKILL RIPJAWS V|R9 280X (WILL BE 1070)|CRUCIAL MX300 + WD BLACK 1TB

 

 

Link to post
Share on other sites
Posted · Original PosterOP

that could be causing it but i wouldent say that high temp, does the cooler ramp up at all?

always at full speed... uses 2x molex (2 80 mm fans :/)


Soft and clean.

 

 

 

 

I will ignore sites that block adblock, IDC that you can disable and fast-enable it. I will pass. TY.

Specs:

Main PC

 

CPU: Intel Core i5 6500
RAM: 1x8 GiB DDR4
Motherboard: MSI H110I PRO
GPU: Integrated
Storage: Western Digital WD10EZEX
OS: Windows 7 SP1 Ultimate 64 bits / Windows 10 Pro 64 bits

 

"New" Server:

 

CPU: AMD Athlon 64 x2 4600+
RAM: 4 GiB RAM DDR2
Motherboard: Asrock 939Dual-SATA2 + Asrock AM2CPU
GPU: Nvidia FX 5500 256 MiB
Storage: Too many HDDs to list

 

Link to post
Share on other sites

It could be possible that whatever reads the temperature is broken.


cpu: intel i5 4670k @ 4.5ghz Ram: G skill ares 2x4gb 2166mhz cl10 Gpu: GTX 680 liquid cooled cpu cooler: Raijintek ereboss Mobo: gigabyte z87x ud5h psu: cm gx650 bronze Case: Zalman Z9 plus


Listen if you care.

Cpu: intel i7 4770k @ 4.2ghz Ram: G skill  ripjaws 2x4gb Gpu: nvidia gtx 970 cpu cooler: akasa venom voodoo Mobo: G1.Sniper Z6 Psu: XFX proseries 650w Case: Zalman H1

Link to post
Share on other sites
Posted · Original PosterOP

It could be possible that whatever reads the temperature is broken.

Yeah, but I touched the heatsink and it was veeeery hot indeed... a bit more and I'd burn my fingas :/


Soft and clean.

 

 

 

 

I will ignore sites that block adblock, IDC that you can disable and fast-enable it. I will pass. TY.

Specs:

Main PC

 

CPU: Intel Core i5 6500
RAM: 1x8 GiB DDR4
Motherboard: MSI H110I PRO
GPU: Integrated
Storage: Western Digital WD10EZEX
OS: Windows 7 SP1 Ultimate 64 bits / Windows 10 Pro 64 bits

 

"New" Server:

 

CPU: AMD Athlon 64 x2 4600+
RAM: 4 GiB RAM DDR2
Motherboard: Asrock 939Dual-SATA2 + Asrock AM2CPU
GPU: Nvidia FX 5500 256 MiB
Storage: Too many HDDs to list

 

Link to post
Share on other sites
Posted · Original PosterOP

Should I try downclocking it to see what happens? (reducing FSB)


Soft and clean.

 

 

 

 

I will ignore sites that block adblock, IDC that you can disable and fast-enable it. I will pass. TY.

Specs:

Main PC

 

CPU: Intel Core i5 6500
RAM: 1x8 GiB DDR4
Motherboard: MSI H110I PRO
GPU: Integrated
Storage: Western Digital WD10EZEX
OS: Windows 7 SP1 Ultimate 64 bits / Windows 10 Pro 64 bits

 

"New" Server:

 

CPU: AMD Athlon 64 x2 4600+
RAM: 4 GiB RAM DDR2
Motherboard: Asrock 939Dual-SATA2 + Asrock AM2CPU
GPU: Nvidia FX 5500 256 MiB
Storage: Too many HDDs to list

 

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

nvm... the heatsink is composed with 2 stacked fans... and the lowest fan power contact didn't work properly and I couldn't see it bc is was the lower one...


Soft and clean.

 

 

 

 

I will ignore sites that block adblock, IDC that you can disable and fast-enable it. I will pass. TY.

Specs:

Main PC

 

CPU: Intel Core i5 6500
RAM: 1x8 GiB DDR4
Motherboard: MSI H110I PRO
GPU: Integrated
Storage: Western Digital WD10EZEX
OS: Windows 7 SP1 Ultimate 64 bits / Windows 10 Pro 64 bits

 

"New" Server:

 

CPU: AMD Athlon 64 x2 4600+
RAM: 4 GiB RAM DDR2
Motherboard: Asrock 939Dual-SATA2 + Asrock AM2CPU
GPU: Nvidia FX 5500 256 MiB
Storage: Too many HDDs to list

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Buy VPN

×