Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
mono

Windows 8.1 not showing my Nexus 4.

Recommended Posts

Posted · Original PosterOP

The title says it all - nothing like this ever happened to me with Windows 8... Just cannot access my phone right now - it's driving me crazy

Link to post
Share on other sites

Make sure if you have a passcode lock that you unlock it.


 Asus M5A99X Evo  - AMD FX-8350 - 16GB Corsair Vengeance 1866Mhz - Corsair 120mm Quiet Edition Fans BenQ XL2411Z- EVGA GTX 980 Superclocked Fractal Design Define R4 - Corsair H100i - 2 TB 7200rpm HDD - Samsung 840 Evo 120GB - Corsair RM750w PSU - Logitech G502 Proteus Core - Corsair K70 RGB MX Red - Audio Technica M50x + Modmic 4.0 - LG 23EA63V x2


Spinthat Spinthat Spinthat Spinthat

Link to post
Share on other sites
Posted · Original PosterOP

It wouldn't even detect as a device. Wouldn't install a proper MTP driver. But i finally after about an hour of searching found a solution. (Downloaded some media extension pack from microsoft so that fixed - fucking assholes want me to download media player, to use my nexus 4 at my pc)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×