Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Fausto

HP Laptop Playing windows Sound trough Mic

Recommended Posts

Posted · Original PosterOP

Guys, thanks a lot for reading this I AM DESPERATE!

 

I have this laptop: Amazon Link

 

I recently bought an headset that comes with 1x 3.5mm jack and a splitter. I plugged it in my 3.5mm slot on the pc and i noticed in Discord that my friend's sound was playing back to them. I tried using the splitter hooked up to a sound card (this one) and still the same thing.

 

I have attached what I currently have set up.

 

I have tried:

  1. Multiple realtek drivers
  2. Clean installing Windows
  3. Unninstalling Realtek Drivers
  4. Updating Windows

Nothing works. The thing is: I have USB-C earphones connected to a OTG USB-C adapter and ther mic works PERFECTLY and no sound is played trough it.

 

Can you help me please?

WhatsApp Image 2020-10-01 at 21.39.32 (1).jpeg

WhatsApp Image 2020-10-01 at 21.39.32.jpeg

Link to post
Share on other sites
13 minutes ago, Fausto said:

and a splitter

What does the splitter look like? (pic please)


Main System (Byarlant) Ryzen 5 1600X | Asus B350-F Strix | Corsair H80i V2 | 16GB G.Skill DDR4 3200MHz CAS-14 | XFX RX 5600 XT THICC II | Samsung 960 PRO 512GB / Samsung 970 EVO 500GB / Seagate 7200RPM 3TB | Corsair CX650M | Mellanox ConnectX-2 10G NIC | Anidees AI-07BW Case | Dell U3415W Monitor | Microsoft Modern Keyboard

 

FreeNAS Server (Veda) Core i3-4170 | Supermicro X10SLL-F | Corsair H60 | 32GB Micron DDR3L ECC 1600MHz | 4x 10TB WD Whites / 1x Samsung PM961 128GB SSD / 1x Kingston 16GB SSD | Corsair CX430M | Mellanox ConnectX-2 10G NIC | LSI 9207-8i LBA | Fractal Design Node 804 Case (side panels swapped to show off drives)

 

Media Center/Video Capture (Jesta) Core i7-2600 | Asus H77M-PRO | Stock Cooler | 8GB No-name DDR3 | EVGA GTX750Ti SC | Sandisk UltraII SSD 64GB / Seagate 1.5TB HDD | Corsair CX450M | Hauppauge ImpactVCB-PCIe | Syba USB3.1 Gen 2 Card | LG UH12NS30 BD-ROM | Silverstone Sugo SG-11 Case

 

Laptop (Narrative) Lenovo Flex 5 81X20005US | Ryzen 5 4500U | 16GB RAM (soldered) | Vega 6 Graphics | UMIS 256GB NVMe SSD | (all-around awesome machine)

Laptop (Rozen-ZuluSony VAIO VPCF13WFX | Core i7-740QM | 8GB Patriot DDR3 | GT 425M | Kingston 120GB SSD | Blu-ray Drive | (lived a good life, retired with honor)

 

Tablet (---): Samsung Galaxy Tab A 8" (crosses fingers)
Tablet (ReGZAsus T102HA (BIOS clock doesn't tick, loses time when sleep/off) (I kill tablets with disturbing regularity)

Tablet (UnicornSurface Pro 2 (battery will reset total capacity to current charge, leading Windows to think it's always 100% charged until it dies)

Tablet (LotoDell Venue 8 Pro (screen discoloration issues, wouldn't update to Windows 10)

Tablet: iPad 2 16GB (WiFi died, basically useless after that)

 

Testbed/Old Desktop (Kshatriya) Xeon X5470 @ 4.0GHz | ZALMAN CNPS9500 | Gigabyte EP45-UD3L | 8GB Nanya DDR2 400MHz | XFX HD6870 DD | OCZ Vertex 3 Max-IOPS 120GB | Corsair CX430M (?) | HooToo USB 3.0 PCIe Card | NZXT H230 Case

 

Camera: Sony A7II (w/ Meike Grip) | Sony SEL24240 (better than most reviews say) | Sony SEL2870 (kit lens) | Sony SEL50F18F (meh, don't buy) | PNY Elite Perfomance SDXC cards

Link to post
Share on other sites

I think we need more info. What headset, what's the splitter look like (is it going from two jacks on the laptop to one for the headset, or two from the headset to one on the laptop?), is it color coded, etc. And are you even using the splitter?

If you are using the splitter, have you made sure that you aren't mixing up which end is which? If not, have you made sure that your headset is plugged in all the way? TRRS connectors can be finicky.

Link to post
Share on other sites
Posted · Original PosterOP
23 minutes ago, fordy_rounds said:

I think we need more info. What headset, what's the splitter look like (is it going from two jacks on the laptop to one for the headset, or two from the headset to one on the laptop?), is it color coded, etc. And are you even using the splitter?

If you are using the splitter, have you made sure that you aren't mixing up which end is which? If not, have you made sure that your headset is plugged in all the way? TRRS connectors can be finicky.

 

26 minutes ago, AbydosOne said:

What does the splitter look like? (pic please)

Sorry, will edit the post with some pics, thanks for the initial comments.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×