Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Corsair RAM is Not Stable under XMP Profile

Recommended Posts

Posted · Original PosterOP



After setting my RAM under XMP profile, I noticed BSODs every 30 minutes or so, talking about memory management. Video games also either stuck or quit to desktop. Memtest86 test results showed 1000+ errors. So what I did was disable XMP profile but increase RAM speed to 3200Mhz and it worked:




Everything stable but I think my timings leave a lot to be desired:




Am I right? Is there a way to optimize timings without playing with timings settings? Or voltage?

I never did memory overclocking, let alone CPU overclocking.


My system configuration:


CPU: AMD Ryzen 5 3600X

RAM: Corsair Vengeance LPX 3200Mhz 2x8GB Kit

Motherboard: Gigabyte B450 Aorus Elite (revision 1.0) BIOS v52

GPU: EVGA GeForce RTX 2060

SSD: Samsung EVO 970 Plus 250GB

HDD: Western Digital Blue 2TB 5400RPM

Link to post
Share on other sites

Could be optimized for Intel platform. Try setting frequency, primary timings and voltage manually. You can also download Aida64 and see a list of all timing profiles on the modules:


CPU: Intel i7 9700K@5.3, 5.3, 5.3, 5.2, 5.1, 5.1, 5.1,

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@4000, testing new timings

PSU: EVGA SuperNova 750 G3

Mon: Samsung C27HG70 27" 144Hz Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now