Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
TDSBG

Dell PE 2950 RAID Card Error

Recommended Posts

Posted · Original PosterOP

Hello i have a dell pe 2950 server and i get the following error from the raid card whille booting - 
RAID Adapter
Memory Error!!!
Please check the SDRAM connection.
Does anyone have idea if it possible to be fixed without the need of buying new one 
p.s. the card is PERC 6I

Link to post
Share on other sites
1 hour ago, TDSBG said:

Hello i have a dell pe 2950 server and i get the following error from the raid card whille booting - 
RAID Adapter
Memory Error!!!
Please check the SDRAM connection.
Does anyone have idea if it possible to be fixed without the need of buying new one 
p.s. the card is PERC 6I

Sounds like the RAM on the card has gone bad. Some models of the PERC the memory can be replaced, others cannot.


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites

* Thread moved to the Troubleshooting section *


If you need help with your forum account, please use the Forum Support form !

 

VPN server guide

Introduction to Mechanical Keyboard

Spoiler

My Gaming Rig - Motherboard: MSI Z370-A PRO CPU: i7-8700 RAM: 32GB DDR4 2400(4x8GB) GPU: Gigabyte GTX 1060 3GB OS SSD: 240GB Avexir E100 Storage: 2x 1TB Seagate PSU: Seasonic G650 OS: Windows 10 Pro 64bits Monitor: Acer 21in G205H + Lenovo 21in

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×