Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Gillbatez_sicromoft

Getting flickering white lines on the screen while playing games when using an Ampere GPU.

Recommended Posts

Posted · Original PosterOP

Recently got a 3080 and a 3090 FE gpu. I have an evga supernova 850W g5 psu that is only about 3 months old and I got it directly from EVGA. For some reason, while playing games I am getting static white lines on the screen intermittently. So I'm having this issue with two GPUs but I should be able to run it since I have an 850W power supply that previously hasn't  given me any issues. Whenever I replaced my case, I forgot to flip up the latch on the pcie port and my old 2070 got stuck in the slot and it took me a few minutes to get it out but I plugged it back in and didn't have issues.

What I have tried

Reinstalling drivers

Using a different monitor

Using a different psu.


 

What I am about to do

Trying a different PciE slot

Link to post
Share on other sites

You may very well need to do a CLEAN CLEAN install of those drivers if any nasty junk was left behind previously.

Most of us use this.
https://www.wagnardsoft.com/content/ddu-guide-tutorial
Clears up so many issues,.. its the GO TO ADVICE in many circumstances.


Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×