Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Forfuturetom

Wireless mouse and keyboards lagging under GPU load WINDOWS 10 [SOLVED]

Recommended Posts

Posted · Original PosterOP

I've been struggling for months with mouse and keyboard lag every time I'm trying to do something GPU or CPU demanding. Tried everything and nothing worked, but thanks to some guy on facebook I found solution to my problem! I made this post as i think it might help someone.

 

SOLUTION:

 

(1). Open device management

(2). Expand USB-drivers

(3). Right click USB main hub

(4). Select properties

(5). Open power management tab

(6). Uncheck "Allow your computer to save power by turning off this device"

(7). Repeat on every USB-hub you have on USB-drivers list

 

That worked for me! Also my windows is not in English so apologizes on rough translates.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×