Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
WattsUp

Display Port No Signal?

Recommended Posts

Posted · Original PosterOP

Not so long ago i have assembled a new pc for an Asus monitor. I strongly believe I have bought all the necessary components needed. When I turned it on everything seems to be working from the cpu cooling fan, the fans, and the lights installed. However, when I try to wire the newly built computer to the Asus monitor, it says displayport no signal. I've been spending hours and hours what can I do? 

Parts:

MSI A320M-A PRO MAX AM4 AMD A320 SATA 6Gb/s Micro ATX AMD Motherboard

Thermaltake - SMART 500W ATX12V 2.3 80 Plus Power Supply - Black

AMD - Ryzen 3 3200G 3rd Generation 4-Core - 4-Thread - 3.6 GHz (4.0 GHz Max Boost) Socket AM4 Unlocked Desktop Processor

CORSAIR - Vengeance LPX 8GB (2PK 4GB) 3GHz PC4-24000 DDR4 DIMM Unbuffered Non-ECC Desktop Memory Kit - Black

PNY - 250GB Internal PCI Express Solid State Drive m.2

DIYPC DIY-S07 Black Steel ATX Mid Tower Computer Case

COOLER MASTER R4-S2S-124K-GP Silent Case Fan (4-Pack)

I've tried everything from and hdmi cable to dvi cables and nothing seems to work. What can I do to get the signal? 

 

Link to post
Share on other sites
Posted · Original PosterOP

Im using integrated graphics I think. And yes, I have some tv's that will hopefully connect.

Link to post
Share on other sites
Posted · Original PosterOP

Apparently none works. I have tried connecting it to other devices i have and it says that i does not have a signal. Any tips or really anything that might help me get it running?

Link to post
Share on other sites

Silly question but according to the manual for the mobo there is not a displayport output only hdmi and dvi-d? If you are connecting via hdmi have you tried changing the input on the monitor to hdmi rather than displayport (assuming the monitor has more than one input) you may have to manually tell the monitor which input to use if it keeps saying "displayport no signat"?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×