Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
RAM555789

Microsoft/Xbox Store Not Working

Recommended Posts

Posted · Original PosterOP

Been trying to troubleshoot this all morning. I recently was disconnected from the internet for a couple of days when I was traveling with my PC and now that I'm connected I can't seem to get the Microsoft store or xbox companion to work. I've tried checking for updates, resetting the programs, repairing the programs, checking time zones, running troubleshooters ect. and still nothing. Anyone have any grand ideas outside of the ones I already tried from google? 

LTT.jpg

Link to post
Share on other sites
Posted · Original PosterOP

Also wanna note I don't get the Looks like you're stranded... when I select game pass, that page loads fine. I also bought Sea of Thieves which I can't download. Where I would normally download it's now a frown face or ... (earlier it was buy game pass or ...) 

Link to post
Share on other sites

Try going into the services and check if the windows update service is running/there Its required for downloading apps using the microsoft store. If its not there check on the internet on how to get that back.

Link to post
Share on other sites
Posted · Original PosterOP
11 hours ago, IZZY.exe said:

check if the windows update service

Didn't see it, went through the regedit process of getting it working, followed by an sfc /scannow (which found and fixed courrupted files). After that tried running Sea of Thieves again on steam and still am having the same issues above and it will give me the lavenderbeard error. (i have already ensured apps are allowed through and tried turning it off already)

Link to post
Share on other sites
Posted · Original PosterOP

While trying to get my microsoft store working I encountered this error. I'm getting to the point where I'm just considering do a fresh install of windows, and reinstall everything over the next couple of days.

LTT.PNG

Link to post
Share on other sites

530417497_SmartSelect_20200927-133603_SamsungInternetBeta.thumb.jpg.4f4b0abbefbdaa9d51923ffef9bc2ac6.jpg

 

 

on a more serious note I believe a reinstall is in order if you don't even have the update service anymore...


RYZEN 5 3600 | MSI GTX 1060 6GB GAMING X | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 4TB TOSHIBA X 300 | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Mark Kaine said:

on a more serious note I believe a reinstall is in order if you don't even have the update service anymore...

I mean I got it back its just really weird. The only thing I did was has this PC disconnected from the internet for a week. I reconnected it and the microsoft store is broke, but everything else is fine. Since the microsoft store is broke I also can't play Sea of Thieves. I'm just gonna go ahead and reinstall windows.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×