Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
BurstSMG

Anyone else getting 450mb/s on Shaw's Gigabit?

Recommended Posts

Posted · Original PosterOP

title


GTX 1070 - Ryzen 5 1600 - Corsair H100i V2 - 16GB DDR4 2400 - Flat broke
Please stop using light theme

Link to post
Share on other sites

No, my greant aunt does not have gigabit. or megabit. or bit.


I am still TechWizardThatNeedsHelp, just less of a mouthfull.

 

My beautiful, but not that powerful, main PC:

My new PC I'm saving for:

  • NZXT H1 Matte Black
    • Comes with a 650W NZXT PSU
    • NZXT AIO
  • Ryzen 5 3600
  • MSI B450i GAMING PLUS AC
  • XPG ADATA 2800Mhz
  • RX480 untill I have more for a 2060 or 2070
  • 2tb Sabrent Rocket Q PCIE gen 3 NVME SSD
  • Samsung 470 128GB SATA SSD
Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, HelpfulTechWizard said:

No, my greant aunt does not have gigabit. or megabit. or bit.

unfortunate 😔


GTX 1070 - Ryzen 5 1600 - Corsair H100i V2 - 16GB DDR4 2400 - Flat broke
Please stop using light theme

Link to post
Share on other sites
Just now, BurstSMG said:

unfortunate 😔

Seriously, can you get gigabit on the device you are using?


I am still TechWizardThatNeedsHelp, just less of a mouthfull.

 

My beautiful, but not that powerful, main PC:

My new PC I'm saving for:

  • NZXT H1 Matte Black
    • Comes with a 650W NZXT PSU
    • NZXT AIO
  • Ryzen 5 3600
  • MSI B450i GAMING PLUS AC
  • XPG ADATA 2800Mhz
  • RX480 untill I have more for a 2060 or 2070
  • 2tb Sabrent Rocket Q PCIE gen 3 NVME SSD
  • Samsung 470 128GB SATA SSD
Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, HelpfulTechWizard said:

Seriously, can you get gigabit on the device you are using?

It's the built in ethernet on the MSI B350M-PRO-VDH


GTX 1070 - Ryzen 5 1600 - Corsair H100i V2 - 16GB DDR4 2400 - Flat broke
Please stop using light theme

Link to post
Share on other sites
1 minute ago, BurstSMG said:

MSI B350M-PRO-VDH

Yeah, it does have a gigabit port. Is it a cat5 or cat5e cable?


I am still TechWizardThatNeedsHelp, just less of a mouthfull.

 

My beautiful, but not that powerful, main PC:

My new PC I'm saving for:

  • NZXT H1 Matte Black
    • Comes with a 650W NZXT PSU
    • NZXT AIO
  • Ryzen 5 3600
  • MSI B450i GAMING PLUS AC
  • XPG ADATA 2800Mhz
  • RX480 untill I have more for a 2060 or 2070
  • 2tb Sabrent Rocket Q PCIE gen 3 NVME SSD
  • Samsung 470 128GB SATA SSD
Link to post
Share on other sites
Posted · Original PosterOP
Just now, HelpfulTechWizard said:

Yeah, it does have a gigabit port. Is it a cat5 or cat5e cable?

i think its a cat6 cable lmao


GTX 1070 - Ryzen 5 1600 - Corsair H100i V2 - 16GB DDR4 2400 - Flat broke
Please stop using light theme

Link to post
Share on other sites
9 minutes ago, HelpfulTechWizard said:

No, my greant aunt does not have gigabit. or megabit. or bit.

Not even one little bit?


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
4 minutes ago, HelpfulTechWizard said:

Seriously, can you get gigabit on the device you are using?

Most machines today have gigabit ethernet. In fact, many machines did since around 2010 or so. Without Gigabit ethernet you can't get anything higher than 100MB/s of what was called "Fast Ethernet" back then. 

16 minutes ago, BurstSMG said:

title

Huh, I'm still on their 300mbps plan, didn't know 1 gbps was only 15 a month more. Interesting. 


AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | ASUS Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | WD 250GB | Thermaltake TR2 500W | Windows 10 Pro

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e

Link to post
Share on other sites
1 minute ago, BurstSMG said:

i think its a cat6 cable lmao

can you double check?


I am still TechWizardThatNeedsHelp, just less of a mouthfull.

 

My beautiful, but not that powerful, main PC:

My new PC I'm saving for:

  • NZXT H1 Matte Black
    • Comes with a 650W NZXT PSU
    • NZXT AIO
  • Ryzen 5 3600
  • MSI B450i GAMING PLUS AC
  • XPG ADATA 2800Mhz
  • RX480 untill I have more for a 2060 or 2070
  • 2tb Sabrent Rocket Q PCIE gen 3 NVME SSD
  • Samsung 470 128GB SATA SSD
Link to post
Share on other sites
Just now, Radium_Angel said:

Not even one little bit?

I guess she has 1000 text and 1000 minutes.


I am still TechWizardThatNeedsHelp, just less of a mouthfull.

 

My beautiful, but not that powerful, main PC:

My new PC I'm saving for:

  • NZXT H1 Matte Black
    • Comes with a 650W NZXT PSU
    • NZXT AIO
  • Ryzen 5 3600
  • MSI B450i GAMING PLUS AC
  • XPG ADATA 2800Mhz
  • RX480 untill I have more for a 2060 or 2070
  • 2tb Sabrent Rocket Q PCIE gen 3 NVME SSD
  • Samsung 470 128GB SATA SSD
Link to post
Share on other sites
Posted · Original PosterOP
Just now, HelpfulTechWizard said:

can you double check?

where does it say?


GTX 1070 - Ryzen 5 1600 - Corsair H100i V2 - 16GB DDR4 2400 - Flat broke
Please stop using light theme

Link to post
Share on other sites
1 minute ago, BlueChinchillaEatingDorito said:

Most machines today have gigabit ethernet. In fact, many machines did since around 2010 or so. Without Gigabit ethernet you can't get anything higher than 100MB/s of what was called "Fast Ethernet" back then. 

 

I didnt know the device or if he was on wifi.


I am still TechWizardThatNeedsHelp, just less of a mouthfull.

 

My beautiful, but not that powerful, main PC:

My new PC I'm saving for:

  • NZXT H1 Matte Black
    • Comes with a 650W NZXT PSU
    • NZXT AIO
  • Ryzen 5 3600
  • MSI B450i GAMING PLUS AC
  • XPG ADATA 2800Mhz
  • RX480 untill I have more for a 2060 or 2070
  • 2tb Sabrent Rocket Q PCIE gen 3 NVME SSD
  • Samsung 470 128GB SATA SSD
Link to post
Share on other sites
Just now, BurstSMG said:

where does it say?

it should say on the side of the cable.


I am still TechWizardThatNeedsHelp, just less of a mouthfull.

 

My beautiful, but not that powerful, main PC:

My new PC I'm saving for:

  • NZXT H1 Matte Black
    • Comes with a 650W NZXT PSU
    • NZXT AIO
  • Ryzen 5 3600
  • MSI B450i GAMING PLUS AC
  • XPG ADATA 2800Mhz
  • RX480 untill I have more for a 2060 or 2070
  • 2tb Sabrent Rocket Q PCIE gen 3 NVME SSD
  • Samsung 470 128GB SATA SSD
Link to post
Share on other sites
Just now, HelpfulTechWizard said:
 

I didnt know the device or if he was on wifi.

Well you'll be hard pressed to find anyone with a machine that only supports 100 fast ethernet these days. Unless you're using an original Core and second gen Core laptop... OEMs tended to cheap out on the ethernet chipset during those days... 


AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | ASUS Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | WD 250GB | Thermaltake TR2 500W | Windows 10 Pro

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e

Link to post
Share on other sites
Posted · Original PosterOP
19 minutes ago, CloudPC said:

So can I check, is it 450mbps or 450mb/s?

 

 

megabits


GTX 1070 - Ryzen 5 1600 - Corsair H100i V2 - 16GB DDR4 2400 - Flat broke
Please stop using light theme

Link to post
Share on other sites
Posted · Original PosterOP
5 hours ago, Donut417 said:

What kinda of Internet is it? Coax or Fiber? 

the building is equipped with fiber+ supposedly


GTX 1070 - Ryzen 5 1600 - Corsair H100i V2 - 16GB DDR4 2400 - Flat broke
Please stop using light theme

Link to post
Share on other sites
7 hours ago, BurstSMG said:

megabits

Right, and how are you testing this, router speedtest, or speedtest from another device connected to ethernet?

Link to post
Share on other sites

@BurstSMG Do you mean Mbps? There is a difference between Mbps and MB/s. There is 8 Megabit for 1 Megabyte. You should be getting 125 MB/s not 450 MB/s


CPU: i7 4790K |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 24" Samsung  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer |  U-PHORIA UMC204HD | Neweer NW-700 Mic | Sound Blaster Audigy Fx PCI-E card

 

Networking gear:  Lenovo ThinkCenter M82 ESXi 6.7 | Lenovo M93 Tiny Exchange 2019 | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5506 firewall  | Cisco Catalyst 3750 Gigabit Switch | HP MicroServer G7 NAS |

Link to post
Share on other sites
1 hour ago, Sir Asvald said:

@BurstSMG Do you mean Mbps? There is a difference between Mbps and MB/s. There is 8 Megabit for 1 Megabyte. You should be getting 125 MB/s not 450 MB/s

I actually asked them this above, if you look they corrected themselves and told us that it was in mbps

Link to post
Share on other sites
Posted · Original PosterOP
On 9/25/2020 at 1:34 AM, Sir Asvald said:

@BurstSMG Do you mean Mbps? There is a difference between Mbps and MB/s. There is 8 Megabit for 1 Megabyte. You should be getting 125 MB/s not 450 MB/s

im paying for 1000 megabits and im getting 450-500 megabits


GTX 1070 - Ryzen 5 1600 - Corsair H100i V2 - 16GB DDR4 2400 - Flat broke
Please stop using light theme

Link to post
Share on other sites
2 hours ago, BurstSMG said:

im paying for 1000 megabits and im getting 450-500 megabits

Sorry about that. Can I ask, what kind of router you are using? Is it the standard one that your ISP provided?

Link to post
Share on other sites
Posted · Original PosterOP
On 9/27/2020 at 12:14 AM, CloudPC said:

Sorry about that. Can I ask, what kind of router you are using? Is it the standard one that your ISP provided?

yep, the bluecurve router! sry for late reply


GTX 1070 - Ryzen 5 1600 - Corsair H100i V2 - 16GB DDR4 2400 - Flat broke
Please stop using light theme

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×