Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ryrulz

Microphone volume keep resetting

Recommended Posts

Posted · Original PosterOP

So my microphone volume keep resetting to 100 even though I already set it up to 60, anyone know what cause this?

 

awfe.png.625a1092790e1f24991cf91d64ac76f8.png

 

 

Link to post
Share on other sites

Do you have any other audio software installed?
Also you could give some more insight.

 

 

Spoiler

 



(You can use this post as an example on howto make a proper one :))

 

 


When i ask for more specs, don't expect me to know the answer!
I'm just helping YOU to help YOURSELF!
(The more info you give the easier it is for others to help you out!)

Link to post
Share on other sites
35 minutes ago, Ryrulz said:

So my microphone volume keep resetting to 100 even though I already set it up to 60, anyone know what cause this?

 

awfe.png.625a1092790e1f24991cf91d64ac76f8.png

 

 

Some games do this. Like CS for example. Not sure why exactly but yeah. Would be great if someone could tell me why.


PM or DM me if you have any questions about audio or about your PC.

My pc specs

CPU > Intel core i7 9700k, GPU > RTX 2070 8gb, RAM > Corsair Vengance 2x8gb 3000mhz, Motherboard > Z390 Gigabyte Aorus Pro Wifi, Storage > 1TB HDD & 500gb M2 SSD, Cooling > H100I Corsair Platinum, PSU > Corsair RM750X V2

🎧Current Audio Setup For Gaming🎧

DT 990 pro 250ohm W/Straight cable and Dekoni Elite Velour Pads 

Soundblaster AE-9 Soundcard

The T.bone SC400 XLR mic

Other peripherals

Keyboard > Razer Chroma v2 Orange Switches

Mouse > Logitech G502 Hero

Read this post if you want a "gaming" headset ;)

 

Link to post
Share on other sites
Posted · Original PosterOP

Well I have audacity installed but I barely using it. So I have this microphone, fifine 669b for a while now but I never bothered to touch the settings. I'm doing a lot of streaming recently and I notice that my microphone pick up a lot of background noises including my mechanical keyboard which is annoying. So I google how to fix it and one of the solution is to lower the microphone volume, so I lower it to 60 and it work. But it always reset to 100 like randomly.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×