Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
apocalee

Dedicated GPU slower than integrated

22 minutes ago, apocalee said:

I'm new to the tech industry and am very interested in it

I have a laptop which has an integrated (intel UHD graphics for 10th gen) and a dedicated one (ge-force mx130). I've done my research for both and came to the conclusion that the dedicated one is considerably faster than the integrated GPU but when I activated my dedicated GPU for the first time and played a browser game the fps were between 45-60 while the integrated one ran on 60 fps and no drops (capped on 60). Any reasoning why?

Thanks for taking your time to read my doubt, you're probably laughing at

 

1) The Rendering Engine - The browser game may be using a rendering engine in which nvidia gpus are not good at rendering

 

2) GPU - Graphic Cards are not designed to play "browser games", compare the results in a actual game like call of duty, fortnite (kids), maybe even play some cs:go, then compare the frame rates

 

ALSO, i have the same GPU in my Laptop too!!! :) 

Recommended Posts

Posted · Original PosterOP

I'm new to the tech industry and am very interested in it

I have a laptop which has an integrated (intel UHD graphics for 10th gen) and a dedicated one (ge-force mx130). I've done my research for both and came to the conclusion that the dedicated one is considerably faster than the integrated GPU but when I activated my dedicated GPU for the first time and played a browser game the fps were between 45-60 while the integrated one ran on 60 fps and no drops (capped on 60). Any reasoning why?

Thanks for taking your time to read my doubt, you're probably laughing at

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, ShadySocks said:

Was the laptop plugged in?

yeah, but the integrated runs on 60fps even when not plugged in

 

Link to post
Share on other sites
Posted · Best Answer
22 minutes ago, apocalee said:

I'm new to the tech industry and am very interested in it

I have a laptop which has an integrated (intel UHD graphics for 10th gen) and a dedicated one (ge-force mx130). I've done my research for both and came to the conclusion that the dedicated one is considerably faster than the integrated GPU but when I activated my dedicated GPU for the first time and played a browser game the fps were between 45-60 while the integrated one ran on 60 fps and no drops (capped on 60). Any reasoning why?

Thanks for taking your time to read my doubt, you're probably laughing at

 

1) The Rendering Engine - The browser game may be using a rendering engine in which nvidia gpus are not good at rendering

 

2) GPU - Graphic Cards are not designed to play "browser games", compare the results in a actual game like call of duty, fortnite (kids), maybe even play some cs:go, then compare the frame rates

 

ALSO, i have the same GPU in my Laptop too!!! :) 


YES, I RUN RAID 1 OVER RAID 0

REMEBER TO QUOTE 😜 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×