Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ColeFemo

Modern Warfare not Working

Recommended Posts

Posted · Original PosterOP

I've been able to successfully launch and play Modern Warfare about 4 times. Each time I boot it up my frames drop to 30 and my game ends up crashing. I have downloaded it on my SSD and my HDD, yet it still does not work. I've made new Blizzard accounts and installed only Warzone, yet the same issue persists. I've attempted changing priorities, reinstalling Blizzard, verifying the files, everything that I could think of. When the game DOES work, I avg around 300FPS. I'm running a i9 10900k and a 2080 Super. If anyone knows of any issues or potential fixes, please let me know. I don't have this issue in any other game. :(

Link to post
Share on other sites

Does it give off any errors?


QUOTE ME IN A REPLY SO I CAN SEE THE NOTIFICATION!

When there is no danger of failure there is no pleasure in success.

Link to post
Share on other sites

does it ever prompt you to run it in safe mode and if so do you say yes or no and does that make a difference?

Link to post
Share on other sites
On 9/24/2020 at 7:31 AM, Samfisher said:

Does it give off any errors?

Good point. Maybe check C:\Users\[You]\AppData\Local\Battle.net\Logs\ after you encounter the issue and see what's in the most recent file.

 

Also, how are you launching the game? Ie. from desktop shortcut, from the blizzard launcher, start menu?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×