Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Alex Biebel

Extremely good Wifi, but long load times for websites and Zoom

Recommended Posts

Posted · Original PosterOP

Hi all, I recently built this new computer as of yesterday and got it working. I have been doing some classwork and sometimes spike in and out of zoom calls. I don't know if this is my wifi or HDD or whatever. I had one of my friends its just the break in period but I want a clearer answer.

 

I have wired connection with 800 download and 600 upload so I really shouldn't have a problem

 

Additionally, I have a second pc that I used before this one with similar components and it didn't have this issue. (Maybe cuz OS on old computer is on an SSD and new computer OS is on HDD?)

Link to post
Share on other sites

@Alex Biebel Try switching up the wireless channel to see if it makes a difference.


MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 Evo Plus NVME PCI-E 1TB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, ICYBOX IB3740-C31 & ICYBOX IB3640-03, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Blue Yeti Microphone, Logitech C922 Pro HD,  Logitech C920 Pro HD, Kaspersky Internet Security 2020.

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2020, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky Internet Security 2020.

 

Icybox 3640SU3

Icybox 3740-C31

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Netgear Nighthawk R6 R8000 Cable Router with DD-WRT Using a Virgin Media Hub 3.0.

 

Samsung Galaxy S10 Mobile Phone.

 

Internet Speed.....

https://www.speedtest.net/result/9935039193

Link to post
Share on other sites
Posted · Original PosterOP
24 minutes ago, Jimkirk363 said:

@Alex Biebel Try switching up the wireless channel to see if it makes a difference.

Are you saying I switch to wireless to see if it makes a difference?

 

Link to post
Share on other sites

@Alex Biebel I assumed u were using wireless from the way u worded the heading.

 

But yes try wireless and see if that solves the issue, it maybe a dodgy cable or ethernet port.


MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 Evo Plus NVME PCI-E 1TB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, ICYBOX IB3740-C31 & ICYBOX IB3640-03, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Blue Yeti Microphone, Logitech C922 Pro HD,  Logitech C920 Pro HD, Kaspersky Internet Security 2020.

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2020, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky Internet Security 2020.

 

Icybox 3640SU3

Icybox 3740-C31

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Netgear Nighthawk R6 R8000 Cable Router with DD-WRT Using a Virgin Media Hub 3.0.

 

Samsung Galaxy S10 Mobile Phone.

 

Internet Speed.....

https://www.speedtest.net/result/9935039193

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×