Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ScaryLarry38

Computer Complete freeze, Reliability monitor says GamingServices stopped working each time

Recommended Posts

Posted · Original PosterOP

Problem Event Name:    MoAppCrash
Package Full Name:    Microsoft.GamingServices_2.45.11001.0_x64__8wekyb3d8bbwe
Application Name:    praid:GamingServices
Application Version:    10.0.19041.3918
Application Timestamp:    379e7f3a
Fault Module Name:    ntdll.dll
Fault Module Version:    10.0.19041.488
Fault Module Timestamp:    70e69bad
Exception Code:    c0000008
Exception Offset:    000000000009fcca
OS Version:    10.0.19041.2.0.0.768.101
Locale ID:    1033
Additional Information 1:    d38e
Additional Information 2:    d38e4ecbb4ca6ace31fb21c8a7b17259
Additional Information 3:    161e
Additional Information 4:    161e03cc0b4ff94ae5e4c51afd3bd954

So in the reliability Monitor each time at the time of my computer completely freezing I get this. It says the GamingServices stopped working and my entire computer had a hard freeze. It has happened three times today and the only thing I've done was slowly turn down the speed of my 3666mhz ram and that has seemed to make it happen less and less often. I had it clocked at 3666 mhz and after boot it would take about 10 mins before a full freeze, then at 2933 mhz it would take about 20 mins after boot to freeze, now I am at 2133 mhz and this time it took about an hour and 15 mins before a freeze. Unsure what to do. 

PC Specs

GPU : GTX 1080

CPU :Ryzen 7 2700x @4.15 GHz
RAM : Corsair Vengeance RGB 2x8gb 3666 mhz
Mobo : MSI b450M BAZOOKA
PSU : EVGA 500B

 

There are no thermal problems that I know of, CPU idling at 38 C and gpu idling at 52 C, which are normal temps for me.

Link to post
Share on other sites

reset bios (clear CMOS), don't overclock anything, leave everything at default for testing purposes.

see if you still get errors (because it kind of very much sounds like an instability issue)

 

 

edit: also is this a 500w PSU for a GTX 1080???


RYZEN 5 3600 | MSI GTX 1060 6GB GAMING X | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 4TB TOSHIBA X 300 | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×