Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Martin Jr. Nalugon

Reinstalling Windows

PLS SEND HELP IM DESPERATE NOW :_:  

1 member has voted

  1. 1. DO I NEED TO REINSTALL WINDOWS NOW BECAUSE THERE MIGHT BE SOME MALWARE LINGERING OR MAYBE THE OS IS BROKEN

    • YES
      1
    • NO
      0


Recommended Posts

Posted · Original PosterOP

So my pc randomly has no internet but is connected via ethernet. Cables run fine and does run in other devices like my father's laptop and thus the router has been factory resetted but only my pc has no internet. IT does however comes back and randomly crashes.

 

I don't know what to do anymore. I did ipconfig /flushdns and all those steps to fix them even setting my IP to static and assigned IP addresses. IT worked for hours then when I shutdown my PC and log in back, maybe about 3 hours or so- It will have no internet though it is connected and it is making my blood boil so much. IT HAS BEEN 5 DAYS. WIFI adapters work like a charm and I am currently using it to type this topic.

 

I ran 3 antivirus programs: MalwareBytes, BitDefender Total Security and also Avast, no detected threats whatsover so I suspect that there might be some lingering malware hidden in the windows registry or smth because the pc was infected by malware a couple weeks before from my sister's usb.

 

I also deleted apps that have not been used and also that were detected by the antivirus programs when the pc got infected.

 

so is this the right time to clean install windows? ik it is scary but I have faith in my brother because he graduated information technology so guys pls send help :<<<

 

 

Link to post
Share on other sites
5 minutes ago, Martin Jr. Nalugon said:

so is this the right time to clean install windows? ik it is scary but I have faith in my brother because he graduated information technology so guys pls send help :<<<

Well, then he will not have problem with fixing your issue without reinstalling system. :)

 

But seriously - first install clean system if you must on some spare, old hdd and check if it solve your problem.

Link to post
Share on other sites
1 minute ago, Martin Jr. Nalugon said:

but looking at the problem, is it time now?

First install clean system if you must on some spare, old hdd and check if it solve your problem. Reinstalling system is not really solving problem, it's workaround if you can't find a problem and try to do something.

Link to post
Share on other sites
Posted · Original PosterOP
11 minutes ago, homeap5 said:

First install clean system if you must on some spare, old hdd and check if it solve your problem. Reinstalling system is not really solving problem, it's workaround if you can't find a problem and try to do something.

i used everything though from flush dns and everything and it still randomly disconnects me but is conneced to the ethernet, very frustrating.

Link to post
Share on other sites
5 hours ago, Martin Jr. Nalugon said:

i used everything though from flush dns and everything and it still randomly disconnects me but is conneced to the ethernet, very frustrating.

So install system on some old drive for tests. If it will work, then you may clone or install system on your main drive. If not - you'll have your old good system and start looking for other solution.

Link to post
Share on other sites

In this situation, if you tried everything and didn't work, best thing is to install your OS and see if problem still exists or no. If it's gone, it was some kind of virus, if not, at least you will know that it wasn't a virus and it's something else. Make a backup before reinstalling the Windows, so if it's not virus, you can go back to your previous Windows before you install everything from the very beginning which can be tiring and time consuming process.


CPU: i7 3770k 3.9GHz | COOLER: Arctic Freezer 34 eSports | GPU: GIGABYTE GTX 1070 G1 Gaming 8GB | MOTHERBOARD: MSI Z77A-G45 GAMING | RAM: G.Skill Trident X 16GB | STORAGE: Crucial M550 SSD 120GB + 2TB HDD + 4TB HDD +4TB HDD | CASE: Cooler Master HAF 912 Plus | PSU: XFX PRO1050W Black Edition (80+ Gold) | KEYBOARD: Corsair Vengeance K70 | MOUSE: Logitech G502 | MOUSEPAD: Marvo MG010 | MONITOR: Philips 298P4 29" UltraWide | SPEAKERS: Microlab Solo7C | HEADSET: Trust GXT 410 Rune Illuminated | OS: WIndows 10 64bit
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×