Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
HWIZXX

Where does this plug in (new pc build)

Recommended Posts

Posted · Original PosterOP

So I can’t figure out where to plug this in and my pc won’t boot without it I think. Anyone know what I’m doing wrong 

 

A579A194-5942-403F-83B8-4D15036E3572.jpeg

Link to post
Share on other sites

Sorta yeah...

 

It looks like you have the power switch and pw led plugged into a USB header?

 

What you have in your hands looks unusual being a female connector with male ends sticking out.

Either that pulled the pins out of something or it's an extension for a double ended female USB cable. 

Not entirely sure there.... 

 

What is the make and model of this board? The manual should tell you where everything goes....


- If it ain't broken, don't fix it! 

- Your post codes and beep codes in the drop down below.

Spoiler

 

 

Link to post
Share on other sites
5 minutes ago, HWIZXX said:

Where does does the end of this plug in? This has stumped me for like a week

 

Where does the other end go to? Also you're missing your CR2032 battery for the CMOS. That's kind of important if you don't want to reconfigure your BIOS settings every time the power goes out. 


AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | ASUS Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | WD 250GB | Thermaltake TR2 500W | Windows 10 Pro

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e

Link to post
Share on other sites

I have never seen any cable like that before... What's it coming from? It's unusual for the actual cable to have the pins, rather than plugging into pins on the motherboard.


I'm a casual tech enthusiast just trying to help other people out. Most of the time I speak from my own past experience with similar problems. My solution may not work for you, but I'll do my best to help in any situation I can. If you want me to see your reply, make sure to quote my comment or mention me @WaggishOhio383, and I'll get back to you as soon as possible.

 

-- My PC Build --

Ryzen 7 2700x

AsRock B450 Steel Legend

XFX RX 590 Fatboy

Crucial Ballistix Tactical Tracer RGB 16GB 3200MHz
120GB Crucial BX500 SSD + 2TB Seagate Barracuda HDD

Corsair CX650M

Phanteks Eclipse P350x

Link to post
Share on other sites
Posted · Original PosterOP

It’s not plugged into a usb header and this is basically all the manual gives me 

image.jpg

Link to post
Share on other sites
Just now, BlueChinchillaEatingDorito said:

Also you're missing your CR2032 battery for the CMOS. That's kind of important if you don't want to reconfigure your BIOS settings every time the power goes out. 

There's definitely a battery in there. Look again.


I'm a casual tech enthusiast just trying to help other people out. Most of the time I speak from my own past experience with similar problems. My solution may not work for you, but I'll do my best to help in any situation I can. If you want me to see your reply, make sure to quote my comment or mention me @WaggishOhio383, and I'll get back to you as soon as possible.

 

-- My PC Build --

Ryzen 7 2700x

AsRock B450 Steel Legend

XFX RX 590 Fatboy

Crucial Ballistix Tactical Tracer RGB 16GB 3200MHz
120GB Crucial BX500 SSD + 2TB Seagate Barracuda HDD

Corsair CX650M

Phanteks Eclipse P350x

Link to post
Share on other sites
Just now, WaggishOhio383 said:

There's definitely a battery in there. Look again.

Oh my blindness. 


AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | ASUS Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | WD 250GB | Thermaltake TR2 500W | Windows 10 Pro

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e

Link to post
Share on other sites

ok man first off dont do anything else i see 2 BIG problems 1st those are the pins from the motherboard stuck into the connector 2nd the motherboard screw is not the right one and you probley messed up that stand off all the screws need to be all the way in as some of those solder dots can be grounds for your motherboard to the case 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, keysbeast said:

ok man first off dont do anything else i see 2 BIG problems 1st those are the pins from the motherboard stuck into the connector 2nd the motherboard screw is not the right one and you probley messed up that stand off all the screws need to be all the way in as some of those solder dots can be grounds for your motherboard to the case 

Ya the motherboard screws got kinda fucked but the pins came with cord like that

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, keysbeast said:

ok man first off dont do anything else i see 2 BIG problems 1st those are the pins from the motherboard stuck into the connector 2nd the motherboard screw is not the right one and you probley messed up that stand off all the screws need to be all the way in as some of those solder dots can be grounds for your motherboard to the case 

The pins are already in the when I got it

image.jpg

Link to post
Share on other sites
3 minutes ago, HWIZXX said:

The pins are already in the when I got it

image.jpg

that looks like a usb2 header i would try woth a pair of tweezers to pull one out but you have to trace it back and see where its comming from on the case 

Link to post
Share on other sites
5 minutes ago, HWIZXX said:

The pins are already in the when I got it

Is this an adapter that came with your case?

 

1 minute ago, keysbeast said:

that looks like a usb2 header i would try woth a pair of tweezers to pull one out but you have to trace it back and see where its comming from on the case 

It looks like it's going straight to the front panel connectors. 


AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | ASUS Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | WD 250GB | Thermaltake TR2 500W | Windows 10 Pro

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, onlybuilt4cubanxlinx said:

Connects to the front of your case? Looks mad short though.

Ya that’s what I’m thinking, could it go to the back tho?

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, BlueChinchillaEatingDorito said:

Is this an adapter that came with your case?

 

It looks like it's going straight to the front panel connectors. 

I didn’t see any adapter or anything it’s the power switch and some pled things 

Link to post
Share on other sites
Just now, HWIZXX said:

I didn’t see any adapter or anything it’s the power switch and some pled things 

I just don't understand why they would need to adapt the individual connectors to one giant connector... The only reason I can think of is the case itself uses that weird connector for the PLED, Power Switch, HDD LED, Reset switch, etc. Manufacturers like ASUS and MSI might arrange their front panel connector pinouts on the board differently. It's not exactly standard. 


AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | ASUS Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | WD 250GB | Thermaltake TR2 500W | Windows 10 Pro

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, BlueChinchillaEatingDorito said:

I just don't understand why they would need to adapt the individual connectors to one giant connector... The only reason I can think of is the case itself uses that weird connector for the PLED, Power Switch, HDD LED, Reset switch, etc. Manufacturers like ASUS and MSI might arrange their front panel connector pinouts on the board differently. It's not exactly standard. 

Well shit 

Link to post
Share on other sites
Just now, HWIZXX said:

Well shit 

Do you have any other cables coming from the front of the case? Just to confirm, that short cable you're holding, did it come with the case or the motherboard?


AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | ASUS Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | WD 250GB | Thermaltake TR2 500W | Windows 10 Pro

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e

Link to post
Share on other sites
21 minutes ago, HWIZXX said:

It’s not plugged into a usb header and this is basically all the manual gives me 

image.jpg

That picture looks like its for something else keep looking might be an audio connector. 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, BlueChinchillaEatingDorito said:

Do you have any other cables coming from the front of the case? Just to confirm, that short cable you're holding, did it come with the case or the motherboard?

Came with the motherboard 

Link to post
Share on other sites
3 minutes ago, LeapFrogMasterRace said:

That picture looks like its for something else keep looking might be an audio connector. 

It's clearly marked Power LED, Power Switch, HDD LED, and Reset Switch... 


AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | ASUS Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | WD 250GB | Thermaltake TR2 500W | Windows 10 Pro

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e

Link to post
Share on other sites
1 minute ago, HWIZXX said:

Came with the motherboard 

And do you have a similar bundle of wires inside your case that are also labelled as Power Switch, Power LED, HDD LED, Reset Switch, etc.? It should be around the front of the case. 


AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | ASUS Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | WD 250GB | Thermaltake TR2 500W | Windows 10 Pro

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×