Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Cat Graphic

Reduce Windows Snapping Sensibility

Recommended Posts

Posted · Original PosterOP

Hi, I have 3 monitors and constantly re-arrange windows from browsers, softwares, folders or images, since I do multimedia work. The Multitasking Snapping functionality is great when I need to split each windows, but sometimes I just wish to drag it to my other monitor without snapping.

 

I'm not sure if it's just me, but I find that the snapping sensibility is recently stronger than before. I used to gently drag them, but now I constantly have the snapping prompt up. I try to use Window key + Arrow but it's a bit slower when trying to replace 5 windows quickly.

 

Does anyone know how to reduce the sensibility of the snapping without disabling it? If it could be possible to just place the window at the edge with a timer of 0.5 second before it snap.

 

Thanks!

Link to post
Share on other sites
9 minutes ago, Cat Graphic said:

I'm not sure if it's just me, but I find that the snapping sensibility is recently stronger than before. I used to gently drag them, but now I constantly have the snapping prompt up. I try to use Window key + Arrow but it's a bit slower when trying to replace 5 windows quickly.

 

Does anyone know how to reduce the sensibility of the snapping without disabling it? If it could be possible to just place the window at the edge with a timer of 0.5 second before it snap.

when moving from display to display the snapping feature is speed sensitive, if you go fast it won't catch it, if you go slower it will catch it


Quote or Tag people so they know that you've replied.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Syn. said:

when moving from display to display the snapping feature is speed sensitive, if you go fast it won't catch, if you go slower it will catch it

That's the thing. I often go too slow and it catch it. I'm wondering if there's a way to lower the sensitivity even slower.

Link to post
Share on other sites
5 minutes ago, Cat Graphic said:

That's the thing. I often go too slow and it catch it. I'm wondering if there's a way to lower the sensitivity even slower.

I'm not sure if there's a program or a registry edit that allows you to do that, from a quick research I can't find any, but the sensitivity is already pretty low in my opinion and you could easily bypass it by flicking your wrist when you're at the edge of the display


Quote or Tag people so they know that you've replied.

Link to post
Share on other sites
1 minute ago, Syn. said:

I'm not sure if there's a program or a registry edit that allows you to do that, from a quick research I can't find any, but the sensitivity is already pretty low in my opinion and you could easily bypass it by flicking your wrist when you're at the edge of the display

Is your mouse on low DPI by any chance?


Quote or Tag people so they know that you've replied.

Link to post
Share on other sites
10 minutes ago, Cat Graphic said:

Unfortunately no, it's 2 steps from max speed. It just feels extremely sticky for some reason.

oh that's strange, that's way more sensitive than mine, can you check which version of Windows are you on? you can type Winver in search

 

when you say 2 steps from max speed do you mean the mouse sensitivity in Windows? or changing the DPI on your mouse?


Quote or Tag people so they know that you've replied.

Link to post
Share on other sites
Posted · Original PosterOP
19 minutes ago, Syn. said:

oh that's strange, that's way more sensitive than mine, can you check which version of Windows are you on? you can type Winver in search

 

when you say 2 steps from max speed do you mean the mouse sensitivity in Windows? or changing the DPI on your mouse?

Not sure if it's the most recent, but I have version 1909. I keep letting windows updates going. I'm glad to hear that my sensibility isn't normal as I can't seem to find someone else having the same problem.

Version.png

Link to post
Share on other sites
43 minutes ago, Cat Graphic said:

Not sure if it's the most recent, but I have version 1909. I keep letting windows updates going. I'm glad to hear that my sensibility isn't normal as I can't seem to find someone else having the same problem.

I was not able to replicate this issue with increased pointer speed, so I'm not sure what's going on, though I do have Windows Ver.2004 but I don't remember having this issue either on 1909, this is weird


Quote or Tag people so they know that you've replied.

Link to post
Share on other sites
Posted · Original PosterOP
3 hours ago, Syn. said:

I was not able to replicate this issue with increased pointer speed, so I'm not sure what's going on, though I do have Windows Ver.2004 but I don't remember having this issue either on 1909, this is weird

Oh well, thanks a lot for trying to help out!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×